


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:dcterm="http://purl.org/dc/terms/" xmlns:ctag="http://commontag.org/ns#" xmlns:c="http://s.opencalais.com/1/pred/"
xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:foaf="http://xmlns.com/foaf/0.1/"
xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#"
xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:event="http://www.w3.org/2002/12/cal#">
<html lang="en">
<head>
    <title>
  
    
    Bring Your Molding Problems to Long Beach; Come Home With Processing Solutions:


  Plastics Technology</title>
    <!-- Required meta tags always come first -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
    <meta http-equiv="content-language" content="en">
    <meta name="Copyright" content="Gardner Business Media, Inc." />
    <meta property="fb:app_id" content="173379859357611"/>
    <meta name="google-site-verification" content="i7L3PM0l9VNfbA5g0QYhhrF5IfZp1te3Vw-CUtpPTSI" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WH6HXXG');</script>
<!-- End Google Tag Manager -->


    
    
    
            
    <meta name="Description" content="We are just two weeks out from Molding 2018—have you checked out the program for the injection molding industry’s top networking and knowledge-sharing event?">
    

<meta property="og:title" content="Bring Your Molding Problems to Long Beach; Come Home With Processing Solutions" />




<meta property="og:description" content="We are just two weeks out from Molding 2018&mdash;have you checked out the program for the injection molding industry&rsquo;s top networking and knowledge-sharing event?" />


<meta property="og:image" content="https://d2n4wb9orp1vta.cloudfront.net/resources/images/300/cdn/cms/brand/PT/2018-PT/091318_blog_Molding.jpg" />





        <link rel="canonical" href="https://www.ptonline.com/blog/post/bring-your-molding-problems-to-long-beach-come-home-with-processing-solutions"/>
<script type="application/ld+json" id="linkedDataJSON"> 
{
       "@context": "http://schema.org", 
       "@type": "Article", 
       "name": "Bring Your Molding Problems to Long Beach; Come Home With Processing Solutions", 
       "headline": "Bring Your Molding Problems to Long Beach; Come Home With Processing Solutions", 
 "author": {
              "@type": "Person", 
              "name": "Tony Deligio" },  "datePublished": "Wed, 14 Feb 2018 04:00:00 GMT", "image": "https://d2n4wb9orp1vta.cloudfront.net/resources/images/125/cdn/cms/brand/PT/2018-PT/091318_blog_Molding.jpg", "articleSection": "Blog", "publisher": {
              "@type": "Organization", 
              "name": "Plastics Technology" }, "copyrightHolder": "Gardner Business Media, Inc.",  "copyrightYear": "2018", "description": "<p>We are just two weeks out from Molding 2018&mdash;have you checked out the program for the injection molding industry&rsquo;s top networking and knowledge-sharing event?</p>"}</script>

    	<meta class="swiftype" name="published_at" data-type="date" content="2018-02-14T04:00:00" />
	<meta class="swiftype" name="title" data-type="string" content="Bring Your Molding Problems to Long Beach; Come Home With Processing Solutions" />

	
		<meta class="swiftype" name="author" data-type="string" content="Tony Deligio" />
	
			<meta class="swiftype" name="abstract" data-type="text" content="&lt;p>We are just two weeks out from Molding 2018&amp;mdash;have you checked out the program for the injection molding industry&amp;rsquo;s top networking and knowledge-sharing event?&lt;/p>" />
	
    <meta class="swiftype" name="image" data-type="enum" content="https://d2n4wb9orp1vta.cloudfront.net/resources/images/125/cdn/cms/brand/PT/2018-PT/091318_blog_Molding.jpg" />

	<meta class="swiftype" name="type" data-type="enum" content="Blog" />

	  <meta class="swiftype" name="sections" data-type="string" content="" />

	  
			<meta class="swiftype" name="tags" data-type="string" content="" />
	  

    
    <script src='https://d2n4wb9orp1vta.cloudfront.net/scripts/showads.js'></script><script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
                ga('create', 'UA-2079617-4', 'auto');
                if( window.canRunAds === undefined ){
                            ga('set', 'dimension1', 'on');    
                        }
                        else{
                            ga('set', 'dimension1', 'off');
                        }ga('set', 'dimension3', 'additive-manufacturing+injection');ga('set', 'dimension4', 'Tony Deligio');ga('set', 'dimension5', '20180214');
                                ga('send', 'pageview');
                                </script>


    <link rel="stylesheet" href="/Content/CSS/screen.css?v=18-52-15-06-52">

    <link rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net/css/displaybar.min.css"/>
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

    <link rel="apple-touch-icon" href="https://d2n4wb9orp1vta.cloudfront.net/icons/ptapple-touch-icon.png">

    <link type="text/css" rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net/scripts/swiftype/autocomplete.min.css" media="all" />

    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/gcms.common2.ashx"></script>

    <script>jwplayer.key = "smg2QWlM3DaiYZZLEnCKipmguUx+TV4VboOWKw==";</script>
    <script>var swiftypeKey = "N2aBq2bhsoxm4s5o2E5u";</script>

</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WH6HXXG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Begin Container -->

<!-- Navigation  -->

<div class="headbg headbg-level1 headbg--sm">
  <div class="l-container-outer" style="padding-bottom: 1rem;">

      <div class="row">
          <div class="col-xs-12 col-lg-5">
            <a href="/"><img id="logo" alt="" src="/Content/Images/PT_logo.svg" style="width: 100%; max-width: 300px; margin: .5rem 0 0 10px;"></a>
          </div>

          <div class="col-lg-7">
              <div class="head-social hidden-md-down">


            <ul class="list-group">
            <li class="list-group-item"><a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA"><img alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
            <li class="list-group-item"><a href="https://www.facebook.com/Plastics-Technology-665364476816698/e/"><img alt="PT Facebook" src="/content/images/ico-facebook.png"></a></li>
            <li class="list-group-item"><a href="https://www.linkedin.com/groups/6538710"><img alt="PT Linkedin" src="/content/images/ico-linked.png"></a></li>
            <li class="list-group-item"><a href="https://twitter.com/plastechmag"><img alt="PT Twitter" src="/content/images/ico-twitter.png"></a></li>
          </ul>
      </div>







              <form class="form-inline form-search navbar-form pull-right m-t-1 hidden-md-down"  onsubmit="return search(document.getElementById('searchTerm1').value);">
            <input id="searchTerm1" name="searchTerm1" class="form-control" placeholder="Search" type="text">
            <button class="btn btn-secondary head-search-btn" type="submit">Go</button>
             </form>


          </div>
          </div>


  </div>
</div>




<div class="headbg headbg-level2 headbg--sm" style="border-top: 8px solid #82BBE6;">
<div class="l-container-outer">

    <div class="row">

        <div class="col-xs-6 hidden-lg-up">
            <div class="head-social" style="float: left; padding: 10px;">
                <ul class="list-group">
                    <li class="list-group-item"><a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA"><img alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
            <li class="list-group-item"><a href="https://www.facebook.com/Plastics-Technology-665364476816698/e/"><img alt="PT Facebook" src="/content/images/ico-facebook.png"></a></li>
            <li class="list-group-item"><a href="https://www.linkedin.com/groups/6538710"><img alt="PT Linkedin" src="/content/images/ico-linked.png"></a></li>
            <li class="list-group-item"><a href="https://twitter.com/plastechmag"><img alt="PT Twitter" src="/content/images/ico-twitter.png"></a></li>
                </ul>
            </div>
        </div>

        <div class="col-xs-6 hidden-lg-up">
            <div style="text-align: right;">
                <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#CollapsingNavbar"> &#9776; </button>
                <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#collapseSearch">&#8981;</button>
            </div>
        </div>
    </div>





        <nav class="navbar">

<div class="hidden-lg-up collapse" id="collapseSearch" aria-expanded="false" style="width: 90%;margin: auto;">
    <form class="form-inline form-search-mobile" onsubmit="return search(document.getElementById('searchTerm2').value);" style="padding-bottom: 20px;">
      <div class="form-group">
        <input class="form-control" id="searchTerm2" name="searchTerm2" placeholder="Search" type="text" style="line-height: 16px; width: 100%;">
      </div>
      <button class="btn btn-secondary" type="submit" style="line-height: 16px;">Go</button>
    </form>
</div>


    <div class="collapse navbar-toggleable-md" id="CollapsingNavbar">

        <ul class="nav navbar-nav">
          <li class="nav-item"></li>
            <li class="nav-item">
                <a href="/blog" class="nav-link">Blog</a>
            </li>
            <li class="nav-item">
                <a href="/zones" class="nav-link">Zones</a>
            </li>
            <li class="nav-item">
                <a href="/articles" class="nav-link">Magazine</a>
            </li>
            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                Materials
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/materials">Resins Database</a>
                    <a class="dropdown-item" href="/materials/polymeradditives">Additives Database</a>
                </div>
            </li>

            <li class="nav-item">
                <a href="/suppliers" class="nav-link">Suppliers</a>
            </li>

            <li class="nav-item">
                <a href="/products/new" class="nav-link">Products</a>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                Knowledge Centers
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">










                     <a class="dropdown-item" href="/knowledgecenter/blending" onclick="ga('send', 'event', 'Link', 'Click', 'KC Blending Menu');">Blending &amp; Dosing</a>
                     <a class="dropdown-item" href="/knowledgecenter/plastics-conveying" onclick="ga('send', 'event', 'Link', 'Click', 'KC Conveying Menu');">Plastics Conveying</a>
                     <a class="dropdown-item" href="/knowledgecenter/plastics-drying" onclick="ga('send', 'event', 'Link', 'Click', 'KC Drying Menu');">Plastics Drying</a>
                     <a class="dropdown-item" href="/knowledgecenter/plastics-feeding" onclick="ga('send', 'event', 'Link', 'Click', 'KC Feeding Menu');">Plastics Feeding</a>
                     <a class="dropdown-item" href="/knowledgecenter/plastics-training" onclick="ga('send', 'event', 'Link', 'Click', 'KC Training Menu');">Plastics Training</a>
                     <a class="dropdown-item" href="/knowledgecenter/profile-extrusion" onclick="ga('send', 'event', 'Link', 'Click', 'KC Profile Extrusion Menu');">Profile Extrusion</a>
                     <a class="dropdown-item" href="/knowledgecenter/purging_compound" onclick="ga('send', 'event', 'Link', 'Click', 'KC Purging Menu');">Purging Compound</a>
                     <a class="dropdown-item" href="/knowledgecenter/power-quality-analysis-and-monitoring/" onclick="ga('send', 'event', 'Link', 'Click', 'KC Predictive Menu');">Power Quality</a>
                     


                </div>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
               Events
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/events">Calendar</a>
                    <a class="dropdown-item" href="/webinars">Webinars</a>
                </div>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
               Subscribe
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/sub">Magazine</a>
                    <a class="dropdown-item" href="/sub/newsletter/?event=landing">Newsletter</a>
                </div>
            </li>


        </ul>
        <!-- <form class="form-inline navbar-form pull-right">
            <input class="form-control" type="text" placeholder="Search">
        </form> -->
    </div>
</nav>


  </div>
</div>










<!-- body container -->
<div class="container" role="main" style="margin-top: 10px;">


    
    <div class="row keyline top branded">

        <div class="col-lg-8 col-xl-8">


        <!-- NESTED -->
            <div class="row">
                <div class="col-sm-12">
                    

      <h1 property="dc:title" class="content-headline">Bring Your Molding Problems to Long Beach; Come Home With Processing Solutions</h1>

      <div class="row">
        <div class="col-xl-9 content-subtitle">
          
        </div>

        <div class="col-xl-3">
          <div class="fl-r">
        

<!-- AddThis Button BEGIN -->
<div id="addThisToolbox" class="addthis_toolbox addthis_default_style addtis_20x20_style no-print">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_print"></a>
    <a class="addthis_button_compact"></a>
    <a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">
    var addthis_config = {
        data_ga_property: "UA-2079617-4",
        data_ga_social: true,
        data_track_clickback: true
    };
</script>
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>
<!-- AddThis Button END -->

          </div>
        </div>

      </div>

      <p class="content-summary b-t">
      <p>We are just two weeks out from Molding 2018&mdash;have you checked out the program for the injection molding industry&rsquo;s top networking and knowledge-sharing event?</p>

</p>

      <div class="content-info sm clearfix">
      

<!-- <div class="circular--portrait"><img alt="" src="//d2n4wb9orp1vta.cloudfront.net/resources/images/cdn/cms/Mark-outside2.jpg"></div> -->


<div class="display-table">



        <div class="row table-row ">
      
        <div class="cell-vert-center author-img-wrapper">
            <div class="author-img">
                <div class="thumb-contain">
                
                        <a href="/blog/author/tony-deligio">
                
                            <img class="author-profile-img" src="https://d2n4wb9orp1vta.cloudfront.net/cms/TonyDeligio-2016-web01.JPG;width=70;height=70;mode=crop" alt="Tony Deligio" />
                
                        </a>
                
                </div>
            </div>
        </div>
     

    <div class="col-xs-8 cell-vert-center">
        <div>
            
                    <span property="dc:created">
                    Blog Post: 2/14/2018</span>
            


            <p style="margin-bottom: 0;">


            
                    <span property="dc:creator" rel="author" style="text-transform: uppercase;">
                        
                                <a href="/blog/author/tony-deligio">
                        Tony Deligio
                          </a> 
                            <a href="https://twitter.com/tonydeligio"><i class="fa fa-twitter fa-lg" aria-hidden="true" style="padding: 0 10px;"></i> </a></span></p>
                        

                        <p class="sm m-b-0">
                            senior editor, <em>Plastics Technology</em>
                              
                       </p>

            
            
            

        </div>
    </div>
</div>
    
</div>


      </div>




                    


    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/responsiveVideos.js" ></script>




    <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Taxonomy/Additive Manufacturing id:4300/Content/bring-your-molding-problems-to-long-beach-come-home-with-processing-solutions'});</script><script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Taxonomy/Injection Molding - Other id:2872/Content/bring-your-molding-problems-to-long-beach-come-home-with-processing-solutions'});</script>
    

                <div>
                    

<div id="carousel3d4f7277-5f97-44c1-a3b8-47cd1080e750" class="carousel slide no-print" data-ride="carousel3d4f7277-5f97-44c1-a3b8-47cd1080e750">





  <div class="carousel-inner" role="listbox" style="margin-top: 10px;">
      
  
    <div class="carousel-item active" style="margin-top: 10px;"><!-- append class="active" for first div -->
        
        

        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source media="(min-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2018-PT/091318_blog_Molding.jpg;width=560 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2018-PT/091318_blog_Molding.jpg;width=1120 2x" />
            <source media="(min-width: 401px) and (max-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2018-PT/091318_blog_Molding.jpg;width=650 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2018-PT/091318_blog_Molding.jpg;width=1300 2x" />
            <source media="(max-width: 400px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2018-PT/091318_blog_Molding.jpg;width=360 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2018-PT/091318_blog_Molding.jpg;width=720 2x" />
            <!--[if IE 9]></video><![endif]-->
            <img alt="injection molding cold runner" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2018-PT/091318_blog_Molding.jpg;width=560" />
        </picture>
        
        
        <div class="carousel-caption">
          <p><p>Pack up those problematic parts, runners and prototypes and bring them to Molding 2018 for processing solutions.&nbsp;</p>
</p>
        </div>
         

    </div>
    



</div>




</div>


<script>
    $(document).ready(function () {
        //$('.carousel-item').first().addClass('active');
        //$('.carousel-indicators > li').first().addClass('active');
        $('#carousel3d4f7277-5f97-44c1-a3b8-47cd1080e750').swiperight(function () {
            $(this).carousel('prev');
        });
        $('#carousel3d4f7277-5f97-44c1-a3b8-47cd1080e750').swipeleft(function () {
            $(this).carousel('next');
        });
        $('#carousel3d4f7277-5f97-44c1-a3b8-47cd1080e750').carousel({
            pause: true,
            interval: false
        });
    });
</script>



                </div>

            
<div id="short" class="blogPost">
        <div class="m-container isFirst"></div><p>&nbsp;</p>

<p>Over three days in Long Beach, Calif. the Hilton Hotel will pack in some of plastics injection molding&rsquo;s most preeminent minds at&nbsp;<a href="https://www.moldingconference.com/" target="_blank">Molding 2018</a>. If you have a nagging molding problem, there is a speaker, exhibitor, sponsor or fellow attendee who can guide you to the solution.</p>

<p>Starting the morning of Tuesday, Feb. 27, and wrapping up at lunch time on Thursday, March 1, <a href="https://www.moldingconference.com/" target="_blank">Molding 2018</a> will offer more than 60 presentations organized across nine different tracks. In previous posts, we have discussed the speakers and topics on tap in the these tracks:</p>

<ul>
	<li><a href="https://www.ptonline.com/blog/post/molders-with-one-eye-on-the-technology-horizon-should-head-to-molding-2018" target="_blank">Emerging Technologies</a></li>
	<li><a href="https://www.ptonline.com/blog/post/molders-where-is-3d-printing-now-where-is-it-headed-should-you-come-along" target="_blank">3D Printing: Molder&rsquo;s Friend or Foe?</a></li>
	<li><a href="https://www.ptonline.com/blog/post/where-do-you-fall-on-industry-40s-adoption-curve-" target="_blank">Practical Application of Industry 4.0</a></li>
</ul>

<p>Additional tracks cover every aspect of molding from materials and auxiliaries to tooling and process setup.</p>

<p><strong>Establishing &amp; Maintaining a Robust Process</strong><br>
Speakers from: <em>FimmTech</em>, <em>RJG</em>, <em>AMA Plastics</em>, <em>Arburg</em>, <em>Proto Labs</em>, <em>Sigmasoft</em></p>

<p><strong>LSR Molding</strong><br>
Speakers from: <em>Elmet</em>, <em>Kipe Molds</em>, <em>Engel</em>, <em>Extreme Molding</em>, <em>Alba Enterprises</em></p>

<p><strong>Robots &amp; Automation</strong><br>
Speakers from: <em>Sepro</em>, <em>Absolute Robot</em>, <em>CBW Automation</em>, <em>Universal Robot</em>, <em>Hirate America</em>, <em>Staubli Robotics</em>, <em>Yushin</em>, <em>Laser-View Technologies</em></p>

<p><strong>Tooling</strong><br>
Speakers from: <em>Hasco America</em>, <em>Burger &amp; Brown</em>, <em>Mold-Masters</em>, <em>Haidlmair</em>, <em>HRSflow</em>, <em>PFA</em>, <em>Cold Jet</em></p>

<p><strong>Technology for Today&rsquo;s Molders</strong><br>
Speakers from: <em>Wittmann Battenfeld</em>, <em>Novatec</em>, <em>Moretto</em>, <em>Delta T Systems</em>, <em>Zeiger Industries</em>, <em>Athena Automation</em></p>

<p><strong>Materials &amp; Additives</strong><br>
Speakers from: <em>Eastman Chemical</em>, <em>Elix Polymers, iD Additives</em>, <em>Chem-Pak</em>, <em>Asaclean Sun Plastech</em>, <em>Techmer PM</em>, <em>Kenrich Petrochemicals</em></p>

<p>We&rsquo;ve also discussed a new <a href="https://www.moldingconference.com/page/1309476/preconference-workshop" target="_blank">half-day Design of Experiments (DOE) workshop</a> to be held at Comar&rsquo;s injection/molding mold making facility in Garden Grove, Calif. on Feb. 26. Your instructor&mdash;Suhas Kulkarni&mdash;owner of a masters degree in plastics engineering from UMass Lowell, actually wrote the book on process development (seriously): <a href="https://www.google.com/imgres?imgurl=http://t3.gstatic.com/images?q%3Dtbn:ANd9GcRg7WRAuoAG5wSjot7-HFYBNK9fZWDcpmLTFJ5D3i3H0CEsiRm0&amp;imgrefurl=https://books.google.com/books/about/Robust_Process_Development_and_Scientifi.html?id%3DLpzVcQAACAAJ%26sou" target="_blank">Robust Process Development and Scientific Molding</a>. DOEs, particularly for medical molders, are becoming a <a href="https://www.ptonline.com/blog/post/seminar-breaks-down-dos-and-donts-of-does-for-injection-molding" target="_blank">vital part of process development</a>.</p>

<p>The conference officially kicks off Tuesday morning with a keynote presentation from Adam Moran of Vorne Industries: <em>Applying OEE: Using Data to Improve Efficiency in Molding Operations</em>. Molders can drown is a sea of data and operational metrics, but if there is a life preserver to be found, it would be OEE (overall equipment effectiveness). Learn how to use OEE at your plant to track manufacturing productivity.</p>

<p>On the topic of <strong>Workforce Development</strong>, Molding 2018 will have a luncheon presentation from Alex Beaumont of Beaumont Technologies: <em>The Need for Higher Level Education &amp; Training in Injection Molding</em>. It will also close the day on Tuesday with a special 45-minute panel discussion of the topic&mdash;<em>Workforce Development Panel: How Can the Plastics Industry Collaborate &amp; Coordinate on Bringing Talented New People into Our Workforce?</em>&mdash;featuring a cross section of the injection molding industry. &nbsp;</p>

<p>On Wednesday, another Lunch &amp; Learn is on tap as Alex Guichard, co-founder &amp; board member, IronJaw LDA walks attendees through his company&rsquo;s newest technology the IronJaw Clamp-Force Booster.</p>

<p><a href="https://www.moldingconference.com/page/1309461/register" target="_blank">Register today</a> and make sure to pack your business cards, a notebook and any trouble prototypes, parts or runner systems. You will find answers in Long Beach.</p>

<p>&nbsp;</p>
<div class="row">
                            
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>
                            
</div>






                </div>
                </div>
        </div>

    <div class="col-lg-4 col-xl-4 no-print">
               
       <div class="fl-r">
        
 <div id="LContainer"></div>
<script type="text/javascript">

    $(document).ready(function () {

        $.ajax({
            url: "/gbm/items",
            type: "GET",
            data: { adCollectionId: "c6f8f140-aad1-4ad6-8277-c16969aedd89", adCollectionName: "PT: Blog" },
            success: function (data) {
                //TODO: look into third party ads taking over main window. Currently wrapping them in aother iframe to solve the problem.

                if ($(window).width() < 1000) {
                    var i = 0;
                    $(data).find(".m").each(function (indexInner, ad) {

                        var container = $(".m-container:eq(" + i + ")");
                        if (container.length) {


                            container.append($(ad).clone());
                        } else {
                            $(".m-container-last").append($(ad));
                        }
                        $(ad).remove();
                        i++;
                    });

                }
                else {
                    $("#LContainer").html(data);
                }
            }
        });


    });


    var screenSize = "";
    (function ($, document, window) {

        var checkWidth = function () {

            if ($(window).width() < 1000) {
                // move ads to  small screen placements
                if (screenSize != "small") {
                    screenSize = "small";
                    MoveAdsToMobileView();
                }


            } else {
                // move ads to large screen placements
                if (screenSize != "large") {
                    screenSize = "large";
                    MoveAdsToFullView();
                }
            }
        };

        // Executes once whole document has been loaded
        $(document).ready(function () {
            checkWidth();

        });

        $(window).resize(function () {

            checkWidth();
        });

    })(jQuery, document, window);


    function MoveAdsToMobileView() {
        var i = 0;

        $("#LContainer").each(function (index, value) {

            $(value).find(".m").each(function (indexInner, ad) {
                // Place ad in content
                var container = $(".m-container:eq(" + i + ")");
                if (container.length) {
                    //TODO: handle third party ads loading multiple times

                    container.append($(ad).clone());
                } else {
                    $(".m-container-last").append($(ad).clone());
                }
                $(ad).remove();
                i++;
            });
        });
    }


    function MoveAdsToFullView() {
        $(".m-container, .m-container-last").each(function (index, value) {
            $(value).find(".m").each(function (indexInner, ad) {
                // Place ad in display bar
                //TODO: handle third party ads loading multiple times
                $("#LContainer").append($(ad).clone());
                $(ad).remove();
            });
        });
    }


</script>



        </div>

    </div>

        </div>
    



<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->


<div class="row footer">
  <div>
    <a href="/"><img class="full-width" src="/Content/Images/PT_logo_white.svg" /></a>
  </div>
</div>


<div class="row footer-container border-between">

  <div class="col-md-4">
    <div class="f-content f-quad1">
        <ul class="list-group center-block fq1-list">
              <li class="list-group-item"><a href="/zones">Zones</a></li>
              <li class="list-group-item"><a href="/blog">Blog</a></li>
              <li class="list-group-item"><a href="/articles">Magazine</a></li>
              <li class="list-group-item"><a href="/suppliers">Suppliers</a></li>
              <li class="list-group-item"><a href="/products/new" style="line-height: 37px;">Products</a></li></ul>
        <ul class="list-group center-block fq1-list">
              <li class="list-group-item"><a href="/materials">Materials</a></li>
              <li class="list-group-item"><a href="/events">Events</a></li>
              <li class="list-group-item"><a href="/news/list">News</a></li>
              <li class="list-group-item"><a href="/webinars">Webinars</a></li>
              <li class="list-group-item" style="line-height: 18px;"><a href="/zones">Knowledge Centers</a></li>
        </ul>
    </div>
  </div>



  <div class="col-md-4">

  <div class="f-content">


    <ul class="list-group f-contact">
        <li class="list-group-item"><a href="/sitemap">SITE MAP</a></li>
        <li class="list-group-item"><a href="/sub">Subscribe</a></li>
        <li class="list-group-item"><a href="/staff/?event=list&p=PT&m=Plastics%20Technology">Contact</a></li>
        <li class="list-group-item"><a href="/about">About PT</a></li>
        <li class="list-group-item"><a href="http://www.gardnerweb.com/zones/plastics-technology-magazine">Advertise</a></li>
    </ul>



  <ul class="list-group f-social social">
    <li class="list-group-item f-header">Social Media</li>

    <li class="list-group-item">
      <a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA"><img src="/content/images/YouTube-icon-full_color.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA">YouTube</a></li>
    <li class="list-group-item">
      <a href="https://twitter.com/plastechmag"><img src="/content/images/Twitter_Logo_Blue.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://twitter.com/plastechmag">Twitter</a></li>

    <li class="list-group-item">
      <a href="https://www.facebook.com/Plastics-Technology-665364476816698/"><img src="/content/images/FB-f-Logo__blue_29.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.facebook.com/Plastics-Technology-665364476816698/">Facebook</a></li>
    <li class="list-group-item">
      <a href="https://www.linkedin.com/groups/6538710"><img src="/content/images/icon_blue_LnkdIn.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.linkedin.com/groups/6538710">LinkedIn</a></li>
  </ul>
  </div>

</div>



  <div class="col-md-4">
<div class="f-content f-quad2">

  <div class="f-content f-channel">
    <span class="f-header">Channel Partners</span>
    <ul class="list-group">
        <li>• <a href="http://www.npe.org/?utm_source=PlasticsTechnology&utm_medium=banner&utm_campaign=NPE2018Attendee">Shop Floor Expo</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</li>
        <li>• <a href="https://goo.gl/f1VIFp">Re|focus</a>&nbsp;&nbsp;&nbsp;&nbsp;</li>


      <li><em>• <a href="http://www.moldmakingtechnology.com">MoldMaking Technology Magazine</a></em></li>
        <li>• <a href="http://www.additivemanufacturing.media">Additive Manufacturing</a>&nbsp;&nbsp;</li>
      <li><em>• <a href="http://www.compositesworld.com">CompositesWorld</a></em>&nbsp;&nbsp;</li>
        <li><em>• <a href="http://www.specialchem.com/">SpecialChem</a></em></li>
        <li><em>• <a href="http://www.npe.org/">NPE2018: The Plastics Show</a></em></li>


    </ul>
  </div>

<p class="sm disclaimer">
    Copyright © Gardner Business Media, Inc. 2018
  <a href="/disclaimer">All rights reserved.</a></p>

</div>

</div>
</div>





   </div>

    <script type="text/javascript" src="/Scripts/bootstrap.min.js"></script>
    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/jquery.mobile.custom/jquery.mobile.custom.min.js"></script>

    <script src="https://d2n4wb9orp1vta.cloudfront.net/scripts/swiftype/jquery.swiftype.autocomplete2.min.js"></script>

    <script type="text/javascript">
        var  search =  function (term) {
            if (term.length > 0) {
                window.location.replace("/search?&#stq=" + encodeURIComponent(term) + "&stp=1");
            }
            return false;
        };
    </script>

   <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/timeonpage.min.js"></script>


    <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0061/2137.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<script type="text/javascript">
		try{var r=document.referrer,id='',v=1,evt=1,i=new Image;i.src="https://www.gardnerweb.com/uad/collect/_uad.gif?v="+v+"&evt="+evt+"&r="+r+"&id="+id;}catch(t){};
	</script>

</body>
</html>
