<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
    <meta http-equiv="content-language" content="en">
    <meta name="Copyright" content="Gardner Business Media, Inc." />
    <meta property="fb:app_id" content="173379859357611" />
    <meta name="google-site-verification" content="i7L3PM0l9VNfbA5g0QYhhrF5IfZp1te3Vw-CUtpPTSI" />

    
    

    <meta name="description" content="SABIC’s Noryl GTX PPE blend featured in latest EconCore cores with potential use for EV batteries and photovoltaic structures.">
    
<meta property="og:title" content="EconCore Expands its Honeycomb Cores to Higher-Performance Engineering Resins" />


    <meta property="og:description" content="SABIC’s Noryl GTX PPE blend featured in latest EconCore cores with potential use for EV batteries and photovoltaic structures." />


    <meta property="og:image" content="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicppepreferred1.jpg;maxWidth=1200" />



    


    <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>

    <link rel="canonical" href="https://www.ptonline.com/blog/post/econcore-expands-its-honeycomb-cores-to-higher-performance-engineering-resins"/>
<script type="application/ld+json" id="linkedDataJSON">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</script>




        <meta class="blueconic" name="Author"  content="Lilli Manolis Sherman" />
    


         <meta class="blueconic" name="PublishedDate"  content="2021-05-27" />


      
    <meta class="blueconic" name="Supplier"  content="SABIC" />
    
    <meta class="blueconic" name="Topics" content="Plastics" />
    








<meta name="twitter:card" content="summary_large_image">


<meta name="twitter:site" content="@plastechmag">

<meta name="twitter:creator" content="@plastechmag">


<meta name="twitter:title" content="EconCore Expands its Honeycomb Cores to Higher-Performance Engineering Resins">


   <meta name="twitter:description" content="SABIC’s Noryl GTX PPE blend featured in latest EconCore cores with potential use for EV batteries and photovoltaic structures.">

<meta name="twitter:image" content="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicppepreferred1.jpg;maxWidth=720"/>


<meta property="og:title" content="EconCore Expands its Honeycomb Cores to Higher-Performance Engineering Resins" />


    <meta property="og:description" content="SABIC’s Noryl GTX PPE blend featured in latest EconCore cores with potential use for EV batteries and photovoltaic structures." />


    <meta property="og:image" content="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicppepreferred1.jpg;maxWidth=1200" />



    <title>
        
    
        
            EconCore Expands its Honeycomb Cores to Higher-Performance Engineering Resins |
        

 Plastics Technology
    </title>

    <!-- Google Tag Manager -->
    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-WH6HXXG');</script>
    <!-- End Google Tag Manager -->


    <script>
                var canRunAds = true;
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
                ga('create', 'UA-2079617-4', 'auto');
                ga('set', 'dimension2', '113029');ga('set', 'dimension3', 'thermoforming+extrusion+engineering-resins+materials');ga('set', 'dimension4', 'Lilli Manolis Sherman');ga('set', 'dimension5', '20210527');
                                ga('send', 'pageview');
                                </script>

    <link rel="preconnect" href="https://d2n4wb9orp1vta.cloudfront.net/">
    <link rel="preload" as="font" type="font/woff2" href="https://d2n4wb9orp1vta.cloudfront.net/css/fonts/Oswald_GF/oswald-v23-latin-regular.woff2" crossorigin="anonymous">
    <link rel="preload" as="font" type="font/woff2" href="https://d2n4wb9orp1vta.cloudfront.net/css/fonts/Oswald_GF/oswald-v23-latin-500.woff2" crossorigin="anonymous">
    <script src="//cdn.blueconic.net/gardnerweb.js" async></script>
    <link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/css/bootstrap.min.css">
    <link rel="stylesheet" href="/Content/CSS/screen.css?v=83408cf465cb446527b1a764ca9b0d41b9e5cddkfmvjng86d0e0c4cf0a8d07d0">
    <link rel="apple-touch-icon" href="https://d2n4wb9orp1vta.cloudfront.net/icons/ptapple-touch-icon.png">

    <noscript>
        <link rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net//css/displaybar.min.css" />
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />
    </noscript>

    <script>
        var _dcl_queue = [],
            _dcl = function (e) { _dcl_queue.push(e) },
            _jwl_queue = [],
            _jwl = function (e) { _jwl_queue.push(e) },
            delayed_jquery = [];
        jQuery = function () {
            if ("function" == typeof arguments[0])
                console.log("function", arguments[0]), jQuery(document).ready(arguments[0]);
            else if (arguments[0] != window) return { ready: function (e) { delayed_jquery.push(e) } }
        }, $ = jQuery;
        var waitForLoad = function () {
            if ("undefined" != typeof jQuery.fn) for (k in delayed_jquery) delayed_jquery[k]();
            else window.setTimeout(waitForLoad, 500)
        };
        window.setTimeout(waitForLoad, 500), document.addEventListener("DOMContentLoaded",
            function () {
                $.each(_dcl_queue, function (e, u) { u() });
                var e = function () {
                    "function" == typeof jwplayer
                        ? $.each(_jwl_queue, function (e, u) { u() })
                        : window.setTimeout(e, 250)
                };
                e()
            });
        _jwl(function () { jwplayer.key = "smg2QWlM3DaiYZZLEnCKipmguUx+TV4VboOWKw=="; });
    </script>

    
    <script type="text/javascript">
        (function (e, t, o, n, p, r, i) { e.visitorGlobalObjectAlias = n; e[e.visitorGlobalObjectAlias] = e[e.visitorGlobalObjectAlias] || function () { (e[e.visitorGlobalObjectAlias].q = e[e.visitorGlobalObjectAlias].q || []).push(arguments) }; e[e.visitorGlobalObjectAlias].l = (new Date).getTime(); r = t.createElement("script"); r.src = o; r.async = true; i = t.getElementsByTagName("script")[0]; i.parentNode.insertBefore(r, i) })(window, document, "https://diffuser-cdn.app-us1.com/diffuser/diffuser.js", "vgo");
        vgo('setAccount', '66388362');
        vgo('setTrackByDefault', true);

        vgo('process');
    </script>

    
    <script type="text/javascript">
        (function (d, t) {
            var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
            g.src = "https://cdn.pushalert.co/integrate_b6c8dc8bb1a669b5668478baeb1c3d2b.js";
            s.parentNode.insertBefore(g, s);

        }(document, "script"));
    </script>

    <!-- Facebook Pixel Code -->
    <script>
        !function (f, b, e, v, n, t, s) {
            if (f.fbq) return; n = f.fbq = function () {
                n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0';
            n.queue = []; t = b.createElement(e); t.async = !0;
            t.src = v; s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window, document, 'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '721956328712951');
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1"
             src="https://www.facebook.com/tr?id=721956328712951&ev=PageView&noscript=1" />
    </noscript>
    <!-- End Facebook Pixel Code -->
    

    <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
    <script type="text/javascript">
        
        window.olytics || (window.olytics = []), window.olytics.methods = ["fire", "confirm"], window.olytics.factory = function (i) { return function () { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) } olytics.load = function (i) { if (!document.getElementById("olyticsImport")) { window.a = window.olytics; var t = document.createElement("script"); t.async = !0, t.id = "olyticsImport", t.type = "text/javascript"; var o = ""; void 0 !== i && void 0 !== i.oid && (o = i.oid), t.setAttribute("data-oid", o), t.src = "https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js", t.addEventListener("load", function (t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(t, s) } }, olytics.load({ oid: "470c3f759bdc4d44bf991011d5f8ac01" });
    </script>
</head>

<body class="">
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WH6HXXG" height="0" width="0" style="display: none; visibility: hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->


    
<header class="fixed-header">
    <div class="header-top">
        <div class="brand-nav-wrapper">
            <img style="width: 13px; height: 30px;" width="13" height="30" src="https://d2n4wb9orp1vta.cloudfront.net/logos/g_plain_symbol_white.svg" alt="Gardner Business Media logo" />&nbsp;
            <a href="https://www.gardnerweb.com" target="_blank">Gardner&nbsp;Business&nbsp;Media</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.additivemanufacturing.media" target="_blank">Additive&nbsp;Manufacturing</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.compositesworld.com" target="_blank">CompositesWorld</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.mmsonline.com" target="_blank">Modern&nbsp;Machine&nbsp;Shop</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.pfonline.com" target="_blank">Products&nbsp;Finishing</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.moldmakingtechnology.com" target="_blank">MoldMaking&nbsp;Technology</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.productionmachining.com" target="_blank">Production&nbsp;Machining</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.gardnerintelligence.com" target="_blank">Gardner&nbsp;Intelligence</a>
        </div>
    </div>

    <div class="header-wrapper">
        <div class="header-left">
            <a href="/">
                <img id="siteLogoHeader" class="site-header-logo" src="https://d2n4wb9orp1vta.cloudfront.net/logos/PT-logo.png" alt="Plastics Technology" style="width: 240px; height: 75px;" onload="this.style = ''" />
                <img id="siteLogoHeaderShrink" class="site-header-logo" src="https://d2n4wb9orp1vta.cloudfront.net/logos/PNG/PT_logo_white.png" alt="Plastics Technology" loading="lazy" />
            </a>
        </div>

        <div class="header-right">
            <div class="header-right-top">

                <div class="header-right--left">
                    <span class="header-tag-line"></span>
                </div>

                <div class="header-right--right hidden-md-down">
                    <div class="header-subscribe-cta">
                        <span>Subscribe</span>
                        <ul>
                            <li>
                                <a href="/sub">Magazine</a>
                            </li>
                            <li>
                                <a href="https://gardnerweb.activehosted.com/f/102?form_source=PTwebsite">Newsletter</a>
                            </li>
                        </ul>
                    </div>
                    <div class="header-search">
                        <form onsubmit="return search(document.getElementById('searchTerm1').value);">
                            <input class="form-control sm" name="searchTerm1" id="searchTerm1" type="text" placeholder="SEARCH">
                            <button class="btn btn-primary btn-sm" type="submit">GO</button>
                        </form>
                    </div>
                </div>
            </div>

            <div class="header-right-bottom">

                <nav class="header-main-nav navbar navbar-expand-md">
                    <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent">
                        <i class="fa fa-bars" style="width: 13.16px; height: 15px;"></i>
                    </button>

                    <div class="collapse navbar-collapse" id="navbarSupportedContent">
                        <ul class="site-nav navbar-nav">
                            <li class="d-menu">
                                <a onclick="location.href = '/zones/processes'" href="/zones/processes" class="site-nav-item" id="processDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Processes</a>
                                <div class="dropdown-menu" aria-labelledby="processDropdown">
                                    <a class="dropdown-item b-b" href="/zones/additive-manufacturing">Additive Manufacturing</a>
                                    <a class="dropdown-item b-b" href="/zones/automation">Automation</a>
                                    <a class="dropdown-item b-b" href="/zones/blowmolding">Blow Molding</a>
                                    <a class="dropdown-item b-b" href="/zones/compounding">Compounding</a>
                                    <a class="dropdown-item b-b" href="/zones/drying">Drying</a>
                                    <a class="dropdown-item b-b" href="/zones/extrusion">Extrusion</a>
                                    <a class="dropdown-item b-b" href="/zones/feeding-blending">Feeding &amp; Blending</a>
                                    <a class="dropdown-item b-b" href="/zones/heating-cooling">Heating &amp; Cooling</a>
                                    <a class="dropdown-item b-b" href="/zones/injection">Injection Molding</a>
                                    <a class="dropdown-item b-b" href="/zones/recycling">Recycling</a>
                                    <a class="dropdown-item b-b" href="/zones/resin-conveying">Resin Conveying</a>
                                    <a class="dropdown-item b-b" href="/zones/thermoforming">Thermoforming</a>
                                    <a class="dropdown-item b-b" href="/zones/post-processing">Post-Processing</a>
                                    <a class="dropdown-item" href="/zones/testing">Testing</a>
                                </div>
                            </li>
                            <li class="d-menu">
                                <a onclick="location.href = '/zones/materials'" href="/zones/materials" class="site-nav-item" id="materialsDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Materials</a>
                                <div class="dropdown-menu" aria-labelledby="materialsDropdown">
                                    <a class="dropdown-item b-b" href="/zones/additives">Additives</a>
                                    <a class="dropdown-item b-b" href="/zones/biopolymers">Biopolymers</a>
                                    <a class="dropdown-item b-b" href="/zones/commodity-resins">Commodity Resins</a>
                                    <a class="dropdown-item b-b" href="/zones/elastomers">Elastomers</a>
                                    <a class="dropdown-item b-b" href="/zones/engineering-resins">Engineering Resins</a>
                                    <a class="dropdown-item b-b" href="/zones/purging">Purging Compounds</a>
                                    <a class="dropdown-item b-b" href="/zones/recycled-materials">Recycled Materials</a>
                                    <a class="dropdown-item b-b" href="/materials">Resins Database</a>
                                    <a class="dropdown-item" href="/materials/polymeradditives">Additives Database</a>
                                </div>
                            </li>
                            <li class="d-menu">
                                <a onclick="location.href = '/zones/tooling'" href="/zones/tooling" class="site-nav-item" id="toolingDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Tooling</a>
                                <div class="dropdown-menu" aria-labelledby="toolingDropdown">
                                    <a class="dropdown-item b-b" href="/zones/molds-and-tooling">Molds &amp; Tooling</a>
                                    <a class="dropdown-item" href="/zones/hot-runners">Hot Runners</a>
                                </div>
                            </li>
                            <li class="d-menu">
                                <a onclick="location.href = '/zones/end-markets'" href="/zones/end-markets" class="site-nav-item" id="endmarketsDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">End Markets</a>
                                <div class="dropdown-menu" aria-labelledby="endmarketsDropdown">
                                    <a class="dropdown-item b-b" href="/zones/automotive">Automotive</a>
                                    <a class="dropdown-item b-b" href="/zones/construction">Construction</a>
                                    <a class="dropdown-item b-b" href="/zones/consumer-products">Consumer Products</a>
                                    <a class="dropdown-item b-b" href="/zones/electronics">Electronics</a>
                                    <a class="dropdown-item b-b" href="/zones/medical">Medical</a>
                                    <a class="dropdown-item" href="/zones/packaging">Packaging</a>
                                </div>
                            </li>
                            <li class="txt-white hidden-lg-down">|</li>
                            <li>
                                <a href="/articles" class="site-nav-item nav-item-secondary">Magazine</a>
                            </li>
                            <li>
                                <a href="/blog" class="site-nav-item nav-item-secondary">Blog</a>
                            </li>
                            <li>
                                <a href="/news/list?q=tech" class="site-nav-item nav-item-secondary">Tech News</a>
                            </li>
                            <li class="hidden-lg hidden-md">
                                <a class="site-nav-item nav-item-secondary" href="/webinars">Webinars</a>
                            </li>
                            <li>
                                <a class="site-nav-item nav-item-secondary" href="/digital-demos">Digital Demos</a>
                            </li>
                            <li>
                                <a href="/suppliers" class="site-nav-item nav-item-secondary">Suppliers</a>
                            </li>
                            <li>
                                <a class="site-nav-item nav-item-secondary" href="/zc/tech-in-plastics-live">TiPS</a>
                            </li>
                            <li class="d-menu">
                                <span class="site-nav-item nav-item-secondary" id="kcDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Knowledge Centers</span>
                                <div class="dropdown-menu dropdown-menu-right" aria-labelledby="kcDropdown">
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/blending">Blending &amp; Dosing</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/plastic-injection-molding">Injection Molding</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/plastics-conveying">Resin Conveying</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/plastics-drying">Drying</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/plastics-feeding">Feeding</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/plastics-training">Training</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/power-quality-analysis-and-monitoring">Power Quality</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/profile-extrusion">Profile Extrusion</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/purging_compound">Purging Compound</a>
                                    <a class="dropdown-item semi-bold" href="/knowledgecenter/plastics-size-reduction">Size Reduction</a>
                                </div>
                            </li>
                            <li class="hidden-md-up">
                                <a href="/sub" class="site-nav-item">Subscribe - Magazine</a>
                            </li>
                            <li class="hidden-md-up">
                                <a href="https://gardnerweb.activehosted.com/f/102?form_source=PTwebsite" class="site-nav-item" target="_blank">Subscribe - Newsletters</a>
                            </li>
                            
                            <li class="hidden-md-up input-group">
                                <form onsubmit="return search(document.getElementById('searchTerm2').value);">
                                    <div class="form-inline">
                                        <input class="form-control sm" name="searchTerm2" id="searchTerm2" type="text" placeholder="SEARCH">
                                        <span class="input-group-btn">
                                            <button class="btn btn-primary btn-sm" type="submit">GO</button>
                                        </span>
                                    </div>
                                </form>
                            </li>
                            <li class="dropdown site-nav-hamburger-li">
                                <button role="button" class="site-nav-item hamburger-menu" id="siteNavExtraItems" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                    <i class="fa fa-bars" style="width: 13.16px; height: 15px;"></i>
                                </button>
                                <div class="dropdown-menu dropdown-menu-right siteNavExtraItems" aria-labelledby="siteNavExtraItems">
                                    <ul>
                                        <li>
                                            <a class="dropdown-item" href="/contact">Contact Us</a>
                                        </li>
                                        <li class="b-b">
                                            <a class="dropdown-item" href="/about">About Us</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="https://www.gardnerweb.com/zones/plastics-technology-magazine" target="_blank">Advertise</a>
                                        </li>
                                        <li class="b-b">
                                            <a class="dropdown-item" href="https://www.gardnerweb.com/cdn/cms/EditorialSubmissionGuidelines_PT_2016.pdf" target="_blank">Editorial Guidelines</a>
                                        </li>
                                        <li>
                                            <a href="/sub" class="dropdown-item">Subscribe - Magazine</a>
                                        </li>
                                        <li class="b-b">
                                            <a href="https://gardnerweb.activehosted.com/f/102?form_source=PTwebsite" class="dropdown-item" target="_blank">Subscribe - Newsletters</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/articles">Magazine - Latest Issue</a>
                                        </li>
                                        <li class="b-b">
                                            <a class="dropdown-item" href="/articles/issues">Magazine - Archive</a>
                                        </li>
                                        <li class="b-b">
                                            <a class="dropdown-item" href="https://gardnerweb.activehosted.com/archive/47" target="_blank">PT Insider Newsletter Archive</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/blog">Blog</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="https://www.bigmarker.com/series/pt-tech-days3/series_summit" target="_blank">PT Tech Days</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/webinars">Webinars</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/events">Events</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/news/list">News</a>
                                        </li>
                                        <li class="b-b">
                                            <a class="dropdown-item" href="/products/new">Technology</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/zones/know-how">Know How</a>
                                            <ul>
                                                <li>
                                                    <a class="dropdown-item p-l-2" href="/zones/extrusion-know-how">Extrusion Know How</a>
                                                </li>
                                                <li>
                                                    <a class="dropdown-item p-l-2" href="/zones/injection-know-how">Injection Know How</a>
                                                </li>
                                                <li>
                                                    <a class="dropdown-item p-l-2" href="/zones/tooling-know-how">Tooling Know How</a>
                                                </li>
                                                <li class="b-b">
                                                    <a class="dropdown-item p-l-2" href="/zones/materials-know-how">Materials Know How</a>
                                                </li>
                                            </ul>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/hashtags">Hashtags</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="https://www.gardnerweb.com/reprints" target="_blank">Order Reprints</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="https://d2n4wb9orp1vta.cloudfront.net/cms/GBMI-Privacy-Policy.pdf" target="_blank">Privacy Policy</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/sitemap">Sitemap</a>
                                        </li>
                                    </ul>
                                </div>
                            </li>
                        </ul>
                    </div>
                </nav>
            </div>
        </div>
    </div>
</header>


    <div id="bcDynamicTopPinned" class="top-pinned-bar"></div>


    
    <div id="DisplayBar">
        
    
            <div class="hidden-sm-down m-0 p-0 w-full">
                
<div class="DisplayBar">
    
        <div class="m m-alt large-horizontal-banner">
        
        <div class="promo">
            <a target="_blank" href="https://www.dakamericas.com" title="PET Resin, container resin"
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Click/DAK Americas LLC (106773) Leaderboard 3 - Standard id:18699'});">
                <img width="970" height="90" loading="lazy"
                    alt="PET Resin, container resin" src="https://d2n4wb9orp1vta.cloudfront.net/cms/dak-americas-2021-04-2258-05-094.jpg;maxWidth=970;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Impression/DAK Americas LLC (106773) Leaderboard 3 - Standard id:18699'});</script>
    </div>
    
</div>

            </div>
        <div id="mobileBillboardPlaceholder" class="hidden-md-up m-0 p-0 w-full"></div>



    </div>


    
    <div class="container-fluid" role="main">
        








<!--begin main content area-->
<div class="article-page-wrapper">
    





    <div class="page-content p-x-1 m-t-3">
        <section class="page-content-main md:p-x-2">
            
















<a href="/zones/engineering-resins" class="type sm d-inline">
        Engineering Resins
    </a>






<time class="sm d-inline" datetime="2021-05-27T10:00:00">5/27/2021</time>
<span class="sm d-inline">
        
            | 4 MINUTE READ
        
</span>    <h1 class="content-headline">EconCore Expands its Honeycomb Cores to Higher-Performance Engineering Resins</h1>
    <div class="row">
    </div>
    <p class="content-summary">
        SABIC&rsquo;s Noryl GTX PPE blend&nbsp;featured in latest EconCore cores with potential use for EV batteries and photovoltaic structures. 







    </p>
                




<div itemprop="container" id="articleBody" data-swiftype-name="body" data-swiftype-type="text">





            <div class="content-info sm clearfix">
            





<div class="display-table">


            <div class="row table-row ">
                    <div class="cell-vert-center author-img-wrapper">
                        <div class="author-img">
                            <div class="thumb-contain">
                                    <a href="/blog/author/lilli-manolis-sherman">
                                        <img class="author-profile-img" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Lilli-Sherman-Bio.jpg;width=70;height=70;mode=crop" alt="Lilli Manolis Sherman" />
                                    </a>
                            </div>
                        </div>
                    </div>

                <div class="col-xs-8 cell-vert-center" >

                    <p style="margin: 0;">

                        <span property="dc:creator" rel="author" style="text-transform: uppercase;">
                                    
                                        Contributed by
                                    

                                    
                                        <a href="/blog/author/lilli-manolis-sherman" class="author-link">
                                            Lilli Manolis Sherman
                                        </a>
                                    

                            </span>
                        
                    </p>
                    <div class="sm m-b-0 content-info-author-title">

                            
                                Senior Editor
                            
                    </div>



                </div>
            </div>

</div>


        </div>
    <div class="row">


        
        <div class="hidden-lg-down col-xl-3 p-r-1 no-print">
            <div class="sticky-left-aside">
                
                <div class="side-share-icons">
                    <h3 class="headline">Share</h3>
                    


<!-- AddThis Button BEGIN -->
<div id="addThisToolbox" class="addthis_toolbox no-print">
    <a class="addthis_button_facebook"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/FB-icon.gif" alt="Facebook Share Icon"/></a>
    <a class="addthis_button_linkedin"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/LinkIn-icon.gif" alt="LinkedIn Share Icon"/></a>
    <a class="addthis_button_twitter"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/Twttr-icon.gif" alt="Twitter Share Icon"/></a>
    <a class="addthis_button_email"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/MAIL-icon.gif" alt="Share by EMail icon"/></a>
    <a class="addthis_button_print"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/print.png" alt="Print Icon"/></a>
</div>
<script type="text/javascript" defer>
    var addthis_config = {
        data_ga_property: "UA-2079617-4",
        data_ga_social: true,
        data_track_clickback: true
    };

    var addthis_share = addthis_share || {};
    addthis_share = {
        passthrough : {
            twitter: {
                via: "plastechmag"
            }
        }
    }
</script>
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js" async="async"></script>
<!-- AddThis Button END -->


                </div>

                <div class="read-next-titles">
                    



    <h3 class="headline">
        Read Next
    </h3>
    <ul>
                <li><a href="/articles/people-40-how-to-get-buy-in-from-your-staff-for-industry-40-systems">People 4.0 – How to Get Buy-In from Your Staff for Industry 4.0 Systems</a></li>
                <li><a href="/articles/get-actionable-data-on-manufacturing-to-help-you-make-better-decisions">Get &#39;Actionable&#39; Data on Manufacturing to Help You Make Better Decisions</a></li>
                <li><a href="/blog/post/lead-the-conversation-change-the-conversation(2)">Lead the Conversation, Change the Conversation</a></li>
    </ul>

                </div>

                
                    <div id="bcDynamicLeft" class="bc-dynamic-container"></div>
            </div>
        </div>


        <div class="article-body col-xs-12 col-md-12 col-lg-12 col-xl-9 xl:p-l-1" >





            <p>We have steadily reported on <a href="https://econcore.com/en/" target="_self">EconCore</a> of Belgium and its proprietary ThermHex thermoplastic honeycomb technology since 2018. At that time, the company had confirmed that packaging was still the cornerstone of its licensing business, with the largest share of licensing dedicated to applications in this sector. So, the range of polymers used primarily included PP, PE, PS, PET, nylon, PC, and ABS, with some projects using PPS and PEI.</p>

<p>Even then, &nbsp;the versatility of being able to connect the steps of first making the honeycomb core with in-line bonding of metal skins to make lightweight and stiff sandwich panels was making this technology appear in an increasing range of transportation applications. For truck trailers and truck bodies, for example, the potential for weight reduction is compelling with honeycomb core material being up to 90% lighter than incumbent solid cores. As a result, leaders in commercial transportation in North America and Europe were adopting the ThermHex technology. Moreover, in combination with different skin materials EconCore honeycombs offer a wide range of application possibilities. Low production costs of EconCore honeycombs enable substitution of other honeycomb cores and homogeneous panel materials. In development projects with its customers and nearly a dozen licensees, the company has developed &nbsp;panels and parts for packaging, graphical, automotive, transportation, building &amp; construction as well as furniture markets. And, as indicated by recent developments, new and more complex applications are being targeted.</p>


    <div class="DisplayBar promo-horizontal no-print">
        
        <h3 class="promo-header">
Featured Content        </h3>

            <div class="m m-alt sponsored">

                

                <div class="promo">
                        <a class="featured-content-widget" href="/articles/pre-engineered-vs-custom-vacuum-conveying-systems-for-compounding-and-extrusion" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/SponsoredContentWidget/Click/Pre-Engineered Vs. Custom Vacuum Conveying Systems for Compounding and Extrusion content:pre-engineered-vs-custom-vacuum-conveying-systems-for-compounding-and-extrusion&#39;});">
                            <img loading=lazy  data-meta="nodisplay" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/pt-native-vacumax-thumb-1020.jpg;maxWidth=214;height=178;mode=crop">
                        </a>
                        <a class="featured-content-widget" href="/articles/pre-engineered-vs-custom-vacuum-conveying-systems-for-compounding-and-extrusion" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/SponsoredContentWidget/Click/Pre-Engineered Vs. Custom Vacuum Conveying Systems for Compounding and Extrusion content:pre-engineered-vs-custom-vacuum-conveying-systems-for-compounding-and-extrusion&#39;});">
                            Pre-Engineered Vs. Custom Vacuum Conveying Systems for Compounding and Extrusion
                        </a>
                </div>

            </div>
            <div class="m m-alt sponsored">

                

                <div class="promo">
                        <a class="featured-content-widget" href="/articles/four-new-developments-in-plastics-drying" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/SponsoredContentWidget/Click/Four New Developments in Plastics Drying content:four-new-developments-in-plastics-drying&#39;});">
                            <img loading=lazy  data-meta="nodisplay" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/native-pt-novatec-video1-1220.jpg;maxWidth=214;height=178;mode=crop">
                        </a>
                        <a class="featured-content-widget" href="/articles/four-new-developments-in-plastics-drying" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/SponsoredContentWidget/Click/Four New Developments in Plastics Drying content:four-new-developments-in-plastics-drying&#39;});">
                            Four New Developments in Plastics Drying
                        </a>
                </div>

            </div>
            <div class="m m-alt sponsored">

                

                <div class="promo">
                        <a class="featured-content-widget" href="/articles/biopolymer-compounding-done-right" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/SponsoredContentWidget/Click/Biopolymer Compounding Done Right content:biopolymer-compounding-done-right&#39;});">
                            <img loading=lazy  data-meta="nodisplay" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2021-PT/hr373mmplanticbiopolymer2d.jpg;maxWidth=214;height=178;mode=crop">
                        </a>
                        <a class="featured-content-widget" href="/articles/biopolymer-compounding-done-right" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/SponsoredContentWidget/Click/Biopolymer Compounding Done Right content:biopolymer-compounding-done-right&#39;});">
                            Biopolymer Compounding Done Right
                        </a>
                </div>

            </div>


    </div>
    <script defer type='text/javascript'>_jwl(function() {
        document.addEventListener('DOMContentLoaded', function () {
            // Ensure the "Related Stories" isn't nested in anything that'd cause an odd render
            var promo = document.querySelector('.blogPost .DisplayBar.promo-horizontal, #articleBody .DisplayBar.promo-horizontal');
            if (promo !== null) {
                var promoParent = promo.parentElement;
                if (promoParent.id !== 'short' && promoParent.id !== 'articleBody') {
                    promoParent.parentElement.insertBefore(promo, promoParent.nextElementSibling);
                }
            }
        })
    });</script>
<div class="m-container"></div>

<div class="centered g-img" data-track-changes-ignore="ignore">
<div><picture><!--[if IE 9]><video style='display: none;'><![endif]--> <source media="(min - width: 1000px)" srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicppepreferred1.jpg;maxWidth=700 1x, https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicppepreferred1.jpg 2x"></source> <source media="(min - width: 401px) and (max-width: 1000px)" srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicppepreferred1.jpg;maxWidth=560 1x, https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicppepreferred1.jpg 2x"></source> <source media="(max-width: 400px)" srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicppepreferred1.jpg;maxWidth=360 1x, https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicppepreferred1.jpg;maxWidth=720 2x"></source> <!--[if IE 9]></video><![endif]--> <img loading=lazy  alt="EconCore thermoplastic honeycomb core made with SABIC's Noryl GTX PPE blend" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicppepreferred1.jpg;maxWidth=720"> </picture></div>
</div>

<p>In more recent developments, the company is aiming its technology for use with higher-performance engineering resins. An excellent example, is the development of<strong> </strong>new honeycomb cores for laminated sandwich panels made with <a href="/suppliers/sabic">SABIC</a>&rsquo;s Noryl GTX<sup> </sup>resin, a PPE) blend, and EconCore&rsquo;s proprietary technology. The new honeycomb core exhibits higher heat performance, better dimensional stability and lower water absorption compared to honeycomb structures made with traditional thermoplastics. These properties enable the new core material to be used in demanding applications such as certain automotive, e-mobility and photovoltaic components. And as previously noted, combining this new honeycomb core with thermoplastic composite skins to produce an all-thermoplastic sandwich panel can facilitate recycling. These desirable performance attributes and enhanced sustainability can open new market and application opportunities for EconCore honeycombs made with Noryl GTX resin.</p>

<p>Said EconCore COO Tomasz Czarnecki, &ldquo;We turned to SABIC for expert assistance in honeycomb cores with high-performance thermoplastics to expand our product&rsquo;s use in a range of applications and overcome the limitations of incumbent materials. Our many years of collaboration with SABIC and the company&rsquo;s broad materials portfolio gave us high confidence in the success of this initiative. We have been very impressed with Noryl GTX resin&rsquo;s ease of use in conversion and appreciated the fact that it works well in our existing equipment. We believe its well-balanced properties will allow honeycomb cores to be used more widely in transportation, clean energy and e-mobility applications.&rdquo;</p><div class="m-container"></div><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

<p>Said Luc Govaerts, director, formulation &amp; application development, SABIC&rsquo;s Specialties business &ldquo;Our unique portfolio and deep product and application expertise, combined with EconCore&rsquo;s proprietary technology, open up new metal-replacement and weight-out opportunities in a wide range of important segments, such as e-mobility and photovoltaics. We look forward to continuing our work with EconCore to create new customer solutions using our specialty materials.&rdquo;</p>

<p>As we have reported previously, thermoplastic honeycomb structures deliver a high performance-to-weight ratio and efficient energy absorption under impact. The rigidity of honeycomb sandwich panels is known to exceed that of monolithic materials, including solid composites. Also, sandwich structures are an effective means of reducing mass in a wide range of weight-sensitive applications. Combined with an effective, in-line integrated sandwich panel production technology, this weight reduction has positive implications for overall production cost savings and environmental responsibility.</p><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

<div class="centered g-img" data-track-changes-ignore="ignore">
<div><picture><!--[if IE 9]><video style='display: none;'><![endif]--> <source media="(min - width: 1000px)" srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicpr519c12.jpg;maxWidth=700 1x, https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicpr519c12.jpg 2x"></source> <source media="(min - width: 401px) and (max-width: 1000px)" srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicpr519c12.jpg;maxWidth=560 1x, https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicpr519c12.jpg 2x"></source> <source media="(max-width: 400px)" srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicpr519c12.jpg;maxWidth=360 1x, https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicpr519c12.jpg;maxWidth=720 2x"></source> <!--[if IE 9]></video><![endif]--> <img loading=lazy  alt="EconCore thermoplastic honeycomb core made with SABIC's Noryl GTX PPE blend" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/blogeconcoresabicpr519c12.jpg;maxWidth=720"> </picture></div>
</div>

<p>In addition to reducing raw material use, the honeycombs support recyclability. Combining the PPE-based core structures with thermoplastic composites skins, such as those based on nylon, can result in a recyclable and sustainable solution.</p>

<p>Furthermore, sandwich panels made exclusively with thermoplastics can be efficiently processed into finished parts with complex geometries using compression molding processes, which can help reduce cycle times.</p><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

<p>According to EconCore, due to the high performance of the PPE blend, the cores may also demonstrate good compatibility with thermoset composite skins. Because the honeycomb exhibits high load-bearing capacity even at temperatures up to 180 C/356 F, it may be a good candidate for lamination with thermoset prepregs in processing environments where high curing temperatures are typically applied. The honeycomb can also potentially be used for applications where sandwich panels must deliver high performance at elevated temperatures.</p>

<p>EconCore honeycombs are produced from a single continuous thermoplastic sheet using the company&rsquo;s patented technology. In this unique process, the material is extruded and in-line formed into the honeycomb structure without the need for secondary operations. Specifically, this involves a sequence of extrusion and thermoforming steps to transform the extruded film into a half-hexagonal web that is directly folded into a thermoplastic honeycomb structure.</p><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

<p>The high efficiency of this continuous process minimizes production costs, making the product very competitive economically. Furthermore, the technology allows for integration of the skin lamination step in-line with the honeycomb core production, providing opportunities for effective, continuous manufacturing of value-added laminated sandwich panels.</p>

<p>EconCore&rsquo;s technology also offers expanded freedom to design and produce a wide range of honeycomb cell sizes, core thicknesses and densities.</p><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>
<div class="m-container-last"></div><div class="m-container-last"></div>

            <div class="clear-both"></div>

    
        <div class="clear_both lem-content-list m-t-3 no-print">
            <h3 class="headline">RELATED CONTENT</h3>
            <ul>
                    
                        <li>
                            <h4>
                                <a href="/articles/how-to-mold-extrude-using-chemical-foaming-agents" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/LEM/Click/Tips and Techniques: How to Mold \046 Extrude Using Chemical Foaming Agents content:how-to-mold-extrude-using-chemical-foaming-agents&#39;});">
                                    Tips and Techniques: How to Mold &amp; Extrude Using Chemical Foaming Agents
                                </a>
                            </h4>
                            <p>Here are some tips and techniques for extruders and injection molders to refer to when using CFAs.</p>
                        </li>
                    
                    
                        <li>
                            <h4>
                                <a href="/articles/tips-and-techniques-boosting-extrusion-productivitypart-iii-of-iii-trim-your-material-energy-costs" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/LEM/Click/Tips and Techniques: Boosting Extrusion Productivity - Part III of III: Trim Your Material \046 Energy Costs content:tips-and-techniques-boosting-extrusion-productivitypart-iii-of-iii-trim-your-material-energy-costs&#39;});">
                                    Tips and Techniques: Boosting Extrusion Productivity - Part III of III: Trim Your Material &amp; Energy Costs
                                </a>
                            </h4>
                            <p>Material cost is the largest cost factor in most extruded commodity products, so processors should be motivated to reduce these expenses.</p>
                        </li>
                    
                    
                        <li>
                            <h4>
                                <a href="/articles/how-much-ld-do-you-really-need" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/LEM/Click/Extrusion: How Much L\055D Do You Really Need? content:how-much-ld-do-you-really-need&#39;});">
                                    Extrusion: How Much L/D Do You Really Need?
                                </a>
                            </h4>
                            <p>Just like selecting the extruder size and drive combination, the L/D should be carefully evaluated.
</p>
                        </li>
                    
            </ul>
        </div>
    

        </div>
    </div>
</div>






















        </section>
        
        <aside class="page-content-aside no-print hidden-sm-down" style="min-width: 300px;">
            



    <div class="h-100">

<div class="DisplayBar">
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="http://www.absoluterobot.com/" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Click/Absolute Robot Inc. (104395) Medium Rectangle - Standard id:18390'});">
                <img width="300" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Absolute_032621R.png;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Impression/Absolute Robot Inc. (104395) Medium Rectangle - Standard id:18390'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://www.pcs-company.com/modular-temperature-control-mainframes" title="PCS Company"
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Click/PCS Company (111923) Medium Rectangle - Standard id:15288'});">
                <img width="300" height="250" loading="lazy"
                    alt="PCS Company" src="https://d2n4wb9orp1vta.cloudfront.net/cms/PCS_052820R.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Impression/PCS Company (111923) Medium Rectangle - Standard id:15288'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://daltonelectric.com/the-watt-flex-advantages/uniform-temperature-profile" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Click/Dalton Electric Heating Co., Inc. (106778) Medium Rectangle - Standard id:18889'});">
                <img width="300" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Dalton Uneven Heating Medium Rectangle (002).jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Impression/Dalton Electric Heating Co., Inc. (106778) Medium Rectangle - Standard id:18889'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://app.m-hub.com/?utm_source=ptusa&utm_medium=banner&utm_campaign=magazine" title="Download for Free!"
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Click/m-hub S.r.l. (117893) Medium Rectangle - Standard id:17305'});">
                <img width="300" height="250" loading="lazy"
                    alt="Download for Free!" src="https://d2n4wb9orp1vta.cloudfront.net/cms/m-hub-2020-12-1806-02-261.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Impression/m-hub S.r.l. (117893) Medium Rectangle - Standard id:17305'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://repi.com/en/thermoplastics/applications/packaging/" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Click/Repi LLC (112745) Medium Rectangle - Standard id:18866'});">
                <img width="300" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/REPI_043021R.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Impression/Repi LLC (112745) Medium Rectangle - Standard id:18866'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://extruders.leistritz.com/en/newsletter/newsletter-overview/2020-12-newsletter" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Click/Leistritz Extrusion (110165) Medium Rectangle - Standard id:18475'});">
                <img width="300" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Leis_033121R2.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Impression/Leistritz Extrusion (110165) Medium Rectangle - Standard id:18475'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://www.matsuiamerica.com/" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Click/Matsui America, Inc. (110649) Medium Rectangle - Standard id:15502'});">
                <img width="300" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Matsui_063020R.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Impression/Matsui America, Inc. (110649) Medium Rectangle - Standard id:15502'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://www.zumbach.com/" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Click/Zumbach Electronics Corp. (115455) Medium Rectangle - Standard id:14956'});">
                <img width="300" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Zumbach_031920R.gif;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Impression/Zumbach Electronics Corp. (115455) Medium Rectangle - Standard id:14956'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://absolutehaitian.eventstreamvm.com/" title="Absolute Haitian New Products Showcase"
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Click/Absolute Haitian Corp. (104392) Medium Rectangle - Standard id:19096'});">
                <img width="300" height="250" loading="lazy"
                    alt="Absolute Haitian New Products Showcase" src="https://d2n4wb9orp1vta.cloudfront.net/cms/absolute-haitian-2021-05-2002-31-244.png;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Impression/Absolute Haitian Corp. (104392) Medium Rectangle - Standard id:19096'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://www.buschvacuum.com/us/en/applications/pneumatic-conveying/" title="Optimize Your Pneumatic Conveying with Vacuum"
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Click/Busch Vacuum Pumps and Systems (105775) Medium Rectangle - Standard id:18701'});">
                <img width="300" height="250" loading="lazy"
                    alt="Optimize Your Pneumatic Conveying with Vacuum" src="https://d2n4wb9orp1vta.cloudfront.net/cms/busch-vacuum-solutions-2021-04-2250-23-966.png;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Impression/Busch Vacuum Pumps and Systems (105775) Medium Rectangle - Standard id:18701'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://purgexonline.com/what-is-a-purging-compound/" title="What is a purging compound"
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Click/Neutrex, Inc. (111387) Medium Rectangle - Standard id:14758'});">
                <img width="300" height="250" loading="lazy"
                    alt="What is a purging compound" src="https://d2n4wb9orp1vta.cloudfront.net/cms/neutrex-inc.-purgex-purging-compounds-2020-03-1016-16-065.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Impression/Neutrex, Inc. (111387) Medium Rectangle - Standard id:14758'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="http://www.dynapurge.com/?utm_source=PlasticsTechnology&utm_medium=Blog&utm_content=Home_2020_300x250_A&utm_campaign=ChildsPlay" title="Dyna-Purge, Div. of Shuman Plastics"
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Click/Dyna-Purge, Div. of Shuman Plastics, Inc. (107215) Medium Rectangle - Standard id:10642'});">
                <img width="300" height="250" loading="lazy"
                    alt="Dyna-Purge, Div. of Shuman Plastics" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Shuman_120320R.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Impression/Dyna-Purge, Div. of Shuman Plastics, Inc. (107215) Medium Rectangle - Standard id:10642'});</script>
    </div>
    
</div>
                <div class="clearfix"></div>
                <div id="videoWrapperMinified" class="video-widget--minified">
                    
                </div>
                <div class="clearfix"></div>

    </div>





        </aside>
    </div>
</div>



    
        <div id="DisplayBar" class="m-y-2 p-0 w-full no-print">

            
<div class="DisplayBar">
    
        <div class="m m-alt large-horizontal-banner">
        
        <div class="promo">
            <a target="_blank" href="https://chemtrend.com/need/thermoplastics/?utm_source=ptech&utm_medium=blog&utm_campaign=ptechrm" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Click/Chem-Trend L.P. (106106) Billboard - Standard id:18204'});">
                <img width="970" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Chem_Trend031121B.jpg;maxWidth=970;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Blog/Impression/Chem-Trend L.P. (106106) Billboard - Standard id:18204'});</script>
    </div>
    
</div>


        </div>


        <div class="p-t-2">
            



<div class="resources-seperator row p-0 hidden-sm-down no-print">
    <div class="col-xs-12 col-lg-10 m-x-auto m-b-2">
        <h3 class="decorator-line">
            <span>
Resources            </span>
        </h3>
    </div>
    <div class="row m-x-auto">
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/read-the-latest-issue-of-plastics-technology-magazine" title="Read the Latest Issue of Plastics Technology Magazine" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Read the Latest Issue of Plastics Technology Magazine content:read-the-latest-issue-of-plastics-technology-magazine&#39;});">
                                <img data-meta="nodisplay" alt="Read the Latest Issue of Plastics Technology Magazine" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/SeetheLatestIssue2a.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="Read the Latest Issue of Plastics Technology Magazine" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/SeetheLatestIssue2a.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/read-the-latest-issue-of-plastics-technology-magazine" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Read the Latest Issue of Plastics Technology Magazine content:read-the-latest-issue-of-plastics-technology-magazine&#39;});">
                            <h4>Read the Latest Issue of Plastics Technology Magazine</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/the-importance-of-melt-mold-temperature" title="" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/The Importance of Melt \046 Mold Temperature content:the-importance-of-melt-mold-temperature&#39;});">
                                <img data-meta="nodisplay" alt="" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/1211ptKHmaterials1.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/1211ptKHmaterials1.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/the-importance-of-melt-mold-temperature" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/The Importance of Melt \046 Mold Temperature content:the-importance-of-melt-mold-temperature&#39;});">
                            <h4>The Importance of Melt &amp; Mold Temperature</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/five-quick-steps-toward-better-blending" title="" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Five Quick Steps Toward Better Blending content:five-quick-steps-toward-better-blending&#39;});">
                                <img data-meta="nodisplay" alt="" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/0914pt-Tips-Blending1.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/0914pt-Tips-Blending1.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/five-quick-steps-toward-better-blending" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Five Quick Steps Toward Better Blending content:five-quick-steps-toward-better-blending&#39;});">
                            <h4>Five Quick Steps Toward Better Blending</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/raise-the-bar-on-drying-savvy-processors-reveal-best-practices" title="" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Savvy Processors Reveal Best Practices on Drying content:raise-the-bar-on-drying-savvy-processors-reveal-best-practices&#39;});">
                                <img data-meta="nodisplay" alt="" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/0514ptDRY_Processor1.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/0514ptDRY_Processor1.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/raise-the-bar-on-drying-savvy-processors-reveal-best-practices" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Savvy Processors Reveal Best Practices on Drying content:raise-the-bar-on-drying-savvy-processors-reveal-best-practices&#39;});">
                            <h4>Savvy Processors Reveal Best Practices on Drying</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/injection-molding-fill-based-on-volume-not-weight" title="First and Second stage injection molding pressure" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Injection Molding: Fill Based on Volume, Not Weight content:injection-molding-fill-based-on-volume-not-weight&#39;});">
                                <img data-meta="nodisplay" alt="First and Second stage injection molding pressure" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2018-PT/0818ptkhinjection1.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="First and Second stage injection molding pressure" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2018-PT/0818ptkhinjection1.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/injection-molding-fill-based-on-volume-not-weight" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Injection Molding: Fill Based on Volume, Not Weight content:injection-molding-fill-based-on-volume-not-weight&#39;});">
                            <h4>Injection Molding: Fill Based on Volume, Not Weight</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/find-a-supplier-to-the-plastics-industry" title="Find a Plastics Industry Supplier" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Find a Supplier to the Plastics Industry content:find-a-supplier-to-the-plastics-industry&#39;});">
                                <img data-meta="nodisplay" alt="Find a Plastics Industry Supplier" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/FindaSupplier4a.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="Find a Plastics Industry Supplier" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/FindaSupplier4a.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/find-a-supplier-to-the-plastics-industry" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Find a Supplier to the Plastics Industry content:find-a-supplier-to-the-plastics-industry&#39;});">
                            <h4>Find a Supplier to the Plastics Industry</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/subscribe-to-plastics-technology-magazine" title="Subscribe to Plastics Technology Magazine" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Subscribe to Plastics Technology Magazine content:subscribe-to-plastics-technology-magazine&#39;});">
                                <img data-meta="nodisplay" alt="Subscribe to Plastics Technology Magazine" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/PT_Subscribe.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="Subscribe to Plastics Technology Magazine" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/PT_Subscribe.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/subscribe-to-plastics-technology-magazine" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Subscribe to Plastics Technology Magazine content:subscribe-to-plastics-technology-magazine&#39;});">
                            <h4>Subscribe to Plastics Technology Magazine</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/get-pt-in-your-inbox" title="Get the Plastics Technology Newsletter" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Get PT in Your Inbox content:get-pt-in-your-inbox&#39;});">
                                <img data-meta="nodisplay" alt="Get the Plastics Technology Newsletter" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/Newsletterb.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="Get the Plastics Technology Newsletter" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/Newsletterb.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/get-pt-in-your-inbox" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Get PT in Your Inbox content:get-pt-in-your-inbox&#39;});">
                            <h4>Get PT in Your Inbox</h4>
                        </a>
                    </div>
                </div>

    </div>
</div>

        </div>








    
    <div class="next-up is-hidden no-print">
        <div class="next-img-container">
            <img src="" />
        </div>
        <div class="next-type-container">
            <div class="sm">
                Next up
                <button class="close_btn">X</button>
            </div>
            <a href="#" class="next-title"></a>
        </div>
    </div>



    
    <div class="loading-indicator is-hidden no-print">
        Fetching next article
        <div class="animated-box"></div>
    </div>






    </div>


    <footer>
        <div class="row footer-wrapper">
            <div class="col-xs-12 col-sm-12 col-md-2 footer-section d-flex flex-column justify-content-center">
                <a href="/">
                    <img id="siteLogoFooter" loading="lazy" src="https://d2n4wb9orp1vta.cloudfront.net/logos/PT-logo.png" alt="Plastics Technology" />
                </a>
            </div>
            <div class="col-xs-12 col-sm-12 col-md-2 footer-section">
                <ul>
                    <li>
                        <a class="font-bold" href="https://www.gardnerweb.com/zones/plastics-technology-magazine" target="_blank">Advertise</a>
                    </li>
                    <li>
                        <span class="font-bold">
                            Subscribe
                        </span>
                        <ul>
                            <li><a href="/sub">- Magazine</a></li>
                            <li><a href="https://gardnerweb.activehosted.com/f/102?form_source=PTwebsite">- Newsletters</a></li>
                        </ul>
                    </li>
                </ul>
            </div>
            <div class="col-xs-12 col-sm-12 col-md-2 footer-section">
                <ul>
                    <li>
                        <a class="font-bold" href="/articles">Latest Issue</a>
                    </li>
                    <li>
                        <a class="font-bold" href="/articles/issues">Issue Archive</a>
                    </li>
                    <li>
                        <a class="font-bold" href="/webinars">Webinars</a>
                    </li>
                    <li>
                        <a class="font-bold" href="/videos/browse">Videos</a>
                    </li>
                </ul>
            </div>
            <div class="col-xs-12 col-sm-12 col-md-2 footer-section">
                <ul>
                    <li>
                        <a class="font-bold" href="/news/list">News</a>
                    </li>
                    <li>
                        <a class="font-bold" href="/events">Events</a>
                    </li>
                    <li>
                        <a class="font-bold" href="/suppliers">Find a Supplier</a>
                    </li>
                </ul>
            </div>
            <div class="col-xs-12 col-sm-12 col-md-2 footer-section">
                <ul>
                    <li>
                        <a class="font-bold" href="/contact">Contact Us</a>
                    </li>
                    <li>
                        <a class="font-bold" href="https://www.gardnerweb.com" target="_blank">Gardner Business Media</a>
                    </li>
                    <li>
                        <a class="font-bold" href="https://www.gardnerintelligence.com" target="_blank">Gardner Intelligence</a>
                    </li>
                    <li>
                        <a class="font-bold" href="https://d2n4wb9orp1vta.cloudfront.net/cms/GBMI-Privacy-Policy.pdf" target="_blank">Privacy Policy</a>
                    </li>
                    <li>
                        <a class="font-bold" href="/sitemap">Sitemap</a>
                    </li>
                </ul>
            </div>
            <div class="col-xs-12 col-sm-12 col-md-2 footer-section">
                <div class="xs:m-b-1 md:m-b-0">
                    <a href="https://www.linkedin.com/groups/6538710" target="_blank">
                        <img alt="PT on LinkedIn" loading="lazy" src="/content/images/icon_blue_LnkdIn.png" width="25" />
                    </a>
                    <a href="https://www.facebook.com/Plastics-Technology-665364476816698" target="_blank">
                        <img alt="PT on Facebook" loading="lazy" src="/content/images/FB-f-Logo__blue_29.png" width="25" />
                    </a>
                    <a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA?sub_confirmation=1" target="_blank">
                        <img alt="PT on Youtube" loading="lazy" src="/content/images/YouTube-icon-full_color-sm.png" width="25" height="25" />
                    </a>
                    <a href="https://twitter.com/plastechmag" target="_blank">
                        <img alt="PT on Twitter" loading="lazy" src="/content/images/TwitterLogo_white.png" width="25" />
                    </a>
                    <a href="https://www.instagram.com/plasticstechnology" target="_blank">
                        <img alt="PT on Instagram" loading="lazy" src="/content/images/Instagram-sm.png" width="25" />
                    </a>
                </div>
                <p>
                    &copy;&nbsp;2021 Gardner Business Media, Inc.

					
<a href="/account/logon">[Log On]</a>                </p>
                </div>
        </div>
</footer>



    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js" integrity="sha384-cs/chFZiN24E4KMATLdqdvsezGxaGsi4hLGOzlXwp5UZB1LY//20VyM2taTB4QvJ" crossorigin="anonymous"></script>
    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net//scripts/gcms.common4.ashx"></script>
    <script type="text/javascript" src="/Scripts/bootstrap-4-1.min.js"></script>
    <script src="/Scripts/lazysizes.min.js"></script>

    <script type="text/javascript">
    (function() {
        
        var priorOnError = window.onerror;
        var priorError = null;
        window.onerror = function (msg, url, line) {
            try {
                if (typeof priorOnError === 'function') priorOnError(msg, url, line);

                if (priorError === msg + url + line) return;

                var xhr = new XMLHttpRequest();
                xhr.open('POST', '/logdispatch', true);
                xhr.setRequestHeader('Content-Type', 'application/json;charset=UTF-8');
                xhr.send(JSON.stringify({
                    content: 'Error: ' + msg,
                    embeds: [{
                        description: msg,
                        fields: [{
                            name: "Script",
                            value: url,
                            inline: true
                        }, {
                            name: "Line",
                            value: line,
                            inline: true
                        }, {
                            name: "Location",
                            value: location.href,
                            inline: true
                        }]
                    }]
                }));

                priorError = msg + url + line;
            } catch (e) {}
        }
    })();
    
    _dcl(function() {
        CMS.loadCSS("https://d2n4wb9orp1vta.cloudfront.net//css/displaybar.min.css");
        CMS.loadCSS("https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css");
        CMS.clearUtmParameters();

        // Navigation dropdown on hover
        var $dropdowns = $('.d-menu');
        $dropdowns.each(function() {
            $(this).hover(function() {
                    $(this).addClass('show');
                    $(this).children('.dropdown-menu').addClass('show');
                },
                function() {
                    $(this).removeClass('show');
                    $(this).children('.dropdown-menu').removeClass('show');
                });
        });

        // Fixed nav
        function checkHeaderPosition() {
            if (window.innerWidth >= 767) {
                if ($(document).scrollTop() > 75) {
                    $("header.fixed-header").addClass("shrink");
                    //$(".newsletter-bar").addClass("fade");
                } else {
                    $("header.fixed-header").removeClass("shrink");
                    //$(".newsletter-bar").removeClass("fade");
                }
            } else if (window.innerWidth < 740) {
                if ($(document).scrollTop() > 75) {
                    //$(".newsletter-bar").hide();
                } else {
                    //$(".newsletter-bar").show();
                }
            }
        }

        checkHeaderPosition();

        $(document).on("scroll",
            function() {
                checkHeaderPosition();
            });

        $(window).on('resize',
            function() {
                checkHeaderPosition();
            });

        // Multi-Item Carousel (moves 1 item at a time)
        $('.carousel-showmanymoveone .item').each(function () {
            var itemToClone = $(this);

            for (var i = 1; i < 6; i++) {
                itemToClone = itemToClone.next();

                // wrap around if at end of item collection
                if (!itemToClone.length) {
                    itemToClone = $(this).siblings(':first');
                }

                // grab item, clone, add marker class, add to collection
                itemToClone.children(':first-child').clone()
                    .addClass("cloneditem-" + (i))
                    .appendTo($(this));
            }
        });

        $('img').on('error', function() {
            try {
                // if source failed to load, remove source. fixing issue where webp sometimes fails to generate
                $(this).siblings('source[srcset*="' + this.currentSrc + '"]').remove();
            } catch (e) {}
        });

    });
    </script>

    
    
    <script>
                olytics.fire(
                {
                    "behaviorId":  "0452I7903134A6J",
                    "PublishedDate": "2021-05-27",
                
"Author": "Lilli Manolis Sherman",
"Supplier": "SABIC",
"Topics": "Plastics",
"Taxonomy": "Thermoforming, Extrusion, Engineering Resins"
});
</script>


    <script>
    (function () {

        var screenSize = "";

        var checkWidth = function () {
            if (window.innerWidth <= 667) {
                // move ads to  small screen placements
                if (screenSize != "small") {
                    screenSize = "small";
                    MoveAdsToMobileView();
                }
            } else {
                // move ads to large screen placements
                if (screenSize != "large") {
                    screenSize = "large";
                    MoveAdsToFullView();
                }
            }
        };

        // Executes once whole document has been loaded
        $(document).ready(function () {
            checkWidth();
        });

        $(window).resize(function () {
            checkWidth();
        });

    })();

    function MoveAdsToMobileView() {
        $('.page-content-aside .DisplayBar').each(function () {
            var container = $(this).closest($('.article-page-wrapper')).find($('.article-body')).find($('.m-container'));

            $(this).find($(".m")).each(function (index, ad) {
                // Place ad in content
                if (container.length) {
                    //TODO: handle third party ads loading multiple times

                    $(container[index]).append($(ad).clone());
                } else {
                    $(".m-container-last").append($(ad).clone());
                }
                $(ad).remove();
            });
        });
    }

    function MoveAdsToFullView() {
        $(".page-content-main .m-container, .page-content-main .m-container-last").each(function (index, value) {
            var container = $(this).closest($('.article-page-wrapper')).find($('.page-content-aside .DisplayBar'));
            $(value).find($(".m")).each(function (indexInner, ad) {
                // Place ad in display bar
                //TODO: handle third party ads loading multiple times
                $(container).append($(ad).clone());
                $(ad).remove();
            });
        });
    }
</script>


    <script type="text/javascript">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</script>

            <script src="/Scripts/cs.min.js"></script>

    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/responsiveVideos.min.js" defer></script>



    <script type="text/javascript">
        var search = function (term) {
            if (term.length > 0) {
                ga('send', 'event', 'Search', 'SiteSearch - Header', term);

                window.location.replace("/search?q=" + encodeURIComponent(term));
            }
            return false;
        };
    </script>

    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/timeonpage.min.js"></script>


</body>
</html>

