<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
    <meta http-equiv="content-language" content="en">
    <meta name="Copyright" content="Gardner Business Media, Inc." />
    <meta property="fb:app_id" content="173379859357611" />
    <meta name="google-site-verification" content="i7L3PM0l9VNfbA5g0QYhhrF5IfZp1te3Vw-CUtpPTSI" />

    
    

    <meta name="description" content="Intent is to bring easy-to-access plastics educational videos to middle- and high-school students.">
    
<meta property="og:title" content="SPE Foundation Launches Video Education Program " />


    <meta property="og:description" content="Intent is to bring easy-to-access plastics educational videos to middle- and high-school students." />


    <meta property="og:image" content="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/spelogo.png;maxWidth=1200" />



    


    <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>

    <script type="application/ld+json" id="linkedDataJSON">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</script>




        <meta class="blueconic" name="Author"  content="Jim Callari" />
    


         <meta class="blueconic" name="PublishedDate"  content="2021-03-12" />


      
              <meta class="blueconic" name="Issue"  content="PT-2021-04" />
    
              <meta class="blueconic" name="Issue"  content="PT-2021-03" />
    
            <meta class="blueconic" name="Taxonomy" content="workforce-development" />
            








<meta name="twitter:card" content="summary_large_image">


<meta name="twitter:site" content="@plastechmag">

<meta name="twitter:creator" content="@jimcallari">


<meta name="twitter:title" content="SPE Foundation Launches Video Education Program ">


   <meta name="twitter:description" content="Intent is to bring easy-to-access plastics educational videos to middle- and high-school students.">

<meta name="twitter:image" content="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/spelogo.png;maxWidth=720"/>




    <title>
        
    
        
            SPE Foundation Launches Video Education Program  |
        

 Plastics Technology
    </title>

    <!-- Google Tag Manager -->
    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-WH6HXXG');</script>
    <!-- End Google Tag Manager -->


    <script>
                var canRunAds = true;
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
                ga('create', 'UA-2079617-4', 'auto');
                
                                ga('send', 'pageview');
                                </script>

    <link rel="preconnect" href="https://d2n4wb9orp1vta.cloudfront.net/">
    <link rel="preload" as="font" type="font/woff2" href="https://d2n4wb9orp1vta.cloudfront.net/css/fonts/Oswald_GF/oswald-v23-latin-regular.woff2" crossorigin="anonymous">
    <link rel="preload" as="font" type="font/woff2" href="https://d2n4wb9orp1vta.cloudfront.net/css/fonts/Oswald_GF/oswald-v23-latin-500.woff2" crossorigin="anonymous">
    <script src="//cdn.blueconic.net/gardnerweb.js" async></script>
    <link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/css/bootstrap.min.css">
    <link rel="stylesheet" href="/Content/CSS/screen.css?v=fdf645c78802e975cade5fc7a6a568387ff8dad9af94d0dac868648f879f910g">
    <link rel="apple-touch-icon" href="https://d2n4wb9orp1vta.cloudfront.net/icons/ptapple-touch-icon.png">

    <noscript>
        <link rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net//css/displaybar.min.css" />
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />
    </noscript>

    <script>
        var _dcl_queue = [],
            _dcl = function (e) { _dcl_queue.push(e) },
            _jwl_queue = [],
            _jwl = function (e) { _jwl_queue.push(e) },
            delayed_jquery = [];
        jQuery = function () {
            if ("function" == typeof arguments[0])
                console.log("function", arguments[0]), jQuery(document).ready(arguments[0]);
            else if (arguments[0] != window) return { ready: function (e) { delayed_jquery.push(e) } }
        }, $ = jQuery;
        var waitForLoad = function () {
            if ("undefined" != typeof jQuery.fn) for (k in delayed_jquery) delayed_jquery[k]();
            else window.setTimeout(waitForLoad, 500)
        };
        window.setTimeout(waitForLoad, 500), document.addEventListener("DOMContentLoaded",
            function () {
                $.each(_dcl_queue, function (e, u) { u() });
                var e = function () {
                    "function" == typeof jwplayer
                        ? $.each(_jwl_queue, function (e, u) { u() })
                        : window.setTimeout(e, 250)
                };
                e()
            });
        _jwl(function () { jwplayer.key = "smg2QWlM3DaiYZZLEnCKipmguUx+TV4VboOWKw=="; });
    </script>

    
    <script type="text/javascript">
        (function (e, t, o, n, p, r, i) { e.visitorGlobalObjectAlias = n; e[e.visitorGlobalObjectAlias] = e[e.visitorGlobalObjectAlias] || function () { (e[e.visitorGlobalObjectAlias].q = e[e.visitorGlobalObjectAlias].q || []).push(arguments) }; e[e.visitorGlobalObjectAlias].l = (new Date).getTime(); r = t.createElement("script"); r.src = o; r.async = true; i = t.getElementsByTagName("script")[0]; i.parentNode.insertBefore(r, i) })(window, document, "https://diffuser-cdn.app-us1.com/diffuser/diffuser.js", "vgo");
        vgo('setAccount', '66388362');
        vgo('setTrackByDefault', true);

        vgo('process');
    </script>

    
    <script type="text/javascript">
        (function (d, t) {
            var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
            g.src = "https://cdn.pushalert.co/integrate_b6c8dc8bb1a669b5668478baeb1c3d2b.js";
            s.parentNode.insertBefore(g, s);

        }(document, "script"));
    </script>
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window,document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '721956328712951'); 
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" 
             src="https://www.facebook.com/tr?id=721956328712951&ev=PageView
&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->

</head>

<body class="">
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WH6HXXG" height="0" width="0" style="display: none; visibility: hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->


    
<header class="fixed-header">
    <div class="header-top">
        <div class="brand-nav-wrapper">
            <img style="width: 13px; height: 30px;" width="13" height="30" src="https://d2n4wb9orp1vta.cloudfront.net/logos/g_plain_symbol_white.svg" alt="Gardner Business Media logo" />&nbsp;
            <a href="https://www.gardnerweb.com" target="_blank">Gardner&nbsp;Business&nbsp;Media</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.additivemanufacturing.media" target="_blank">Additive&nbsp;Manufacturing</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.compositesworld.com" target="_blank">CompositesWorld</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.mmsonline.com" target="_blank">Modern&nbsp;Machine&nbsp;Shop</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.pfonline.com" target="_blank">Products&nbsp;Finishing</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.moldmakingtechnology.com" target="_blank">MoldMaking&nbsp;Technology</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.productionmachining.com" target="_blank">Production&nbsp;Machining</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.gardnerintelligence.com" target="_blank">Gardner&nbsp;Intelligence</a>
        </div>
    </div>

    <div class="header-wrapper">
        <div class="header-left">
            <a href="/">
                <img id="siteLogoHeader" class="site-header-logo" src="https://d2n4wb9orp1vta.cloudfront.net/logos/PT-logo.png" alt="Plastics Technology" style="width: 240px; height: 75px;" onload="this.style = ''" />
                <img id="siteLogoHeaderShrink" class="site-header-logo" src="https://d2n4wb9orp1vta.cloudfront.net/logos/PNG/PT_logo_white.png" alt="Plastics Technology" loading="lazy" />
            </a>
        </div>

        <div class="header-right">
            <div class="header-right-top">

                <div class="header-right--left">
                    <span class="header-tag-line"></span>
                </div>

                <div class="header-right--right hidden-md-down">
                    <div class="header-subscribe-cta">
                        <span>Subscribe</span>
                        <ul>
                            <li>
                                <a href="/sub">Magazine</a>
                            </li>
                            <li>
                                <a href="https://gardnerweb.activehosted.com/f/102?form_source=PTwebsite">Newsletter</a>
                            </li>
                        </ul>
                    </div>
                    <div class="header-search">
                        <form onsubmit="return search(document.getElementById('searchTerm1').value);">
                            <input class="form-control sm" name="searchTerm1" id="searchTerm1" type="text" placeholder="SEARCH">
                            <button class="btn btn-primary btn-sm" type="submit">GO</button>
                        </form>
                    </div>
                </div>
            </div>

            <div class="header-right-bottom">

                <nav class="header-main-nav navbar navbar-expand-md">
                    <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent">
                        <i class="fa fa-bars" style="width: 13.16px; height: 15px;"></i>
                    </button>

                    <div class="collapse navbar-collapse" id="navbarSupportedContent">
                        <ul class="site-nav navbar-nav">
                            <li class="d-menu">
                                <a onclick="location.href = '/zones/processes'" href="/zones/processes" class="site-nav-item" id="processDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Processes</a>
                                <div class="dropdown-menu" aria-labelledby="processDropdown">
                                    <a class="dropdown-item b-b" href="/zones/additive-manufacturing">Additive Manufacturing</a>
                                    <a class="dropdown-item b-b" href="/zones/automation">Automation</a>
                                    <a class="dropdown-item b-b" href="/zones/blowmolding">Blow Molding</a>
                                    <a class="dropdown-item b-b" href="/zones/compounding">Compounding</a>
                                    <a class="dropdown-item b-b" href="/zones/drying">Drying</a>
                                    <a class="dropdown-item b-b" href="/zones/extrusion">Extrusion</a>
                                    <a class="dropdown-item b-b" href="/zones/feeding-blending">Feeding &amp; Blending</a>
                                    <a class="dropdown-item b-b" href="/zones/heating-cooling">Heating &amp; Cooling</a>
                                    <a class="dropdown-item b-b" href="/zones/injection">Injection Molding</a>
                                    <a class="dropdown-item b-b" href="/zones/recycling">Recycling</a>
                                    <a class="dropdown-item b-b" href="/zones/resin-conveying">Resin Conveying</a>
                                    <a class="dropdown-item b-b" href="/zones/thermoforming">Thermoforming</a>
                                    <a class="dropdown-item b-b" href="/zones/post-processing">Post-Processing</a>
                                    <a class="dropdown-item" href="/zones/testing">Testing</a>
                                </div>
                            </li>
                            <li class="d-menu">
                                <a onclick="location.href = '/zones/materials'" href="/zones/materials" class="site-nav-item" id="materialsDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Materials</a>
                                <div class="dropdown-menu" aria-labelledby="materialsDropdown">
                                    <a class="dropdown-item b-b" href="/zones/additives">Additives</a>
                                    <a class="dropdown-item b-b" href="/zones/biopolymers">Biopolymers</a>
                                    <a class="dropdown-item b-b" href="/zones/commodity-resins">Commodity Resins</a>
                                    <a class="dropdown-item b-b" href="/zones/elastomers">Elastomers</a>
                                    <a class="dropdown-item b-b" href="/zones/engineering-resins">Engineering Resins</a>
                                    <a class="dropdown-item b-b" href="/zones/purging">Purging Compounds</a>
                                    <a class="dropdown-item b-b" href="/zones/recycled-materials">Recycled Materials</a>
                                    <a class="dropdown-item b-b" href="/materials">Resins Database</a>
                                    <a class="dropdown-item" href="/materials/polymeradditives">Additives Database</a>
                                </div>
                            </li>
                            <li class="d-menu">
                                <a onclick="location.href = '/zones/tooling'" href="/zones/tooling" class="site-nav-item" id="toolingDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Tooling</a>
                                <div class="dropdown-menu" aria-labelledby="toolingDropdown">
                                    <a class="dropdown-item b-b" href="/zones/molds-and-tooling">Molds &amp; Tooling</a>
                                    <a class="dropdown-item" href="/zones/hot-runners">Hot Runners</a>
                                </div>
                            </li>
                            <li class="d-menu">
                                <a onclick="location.href = '/zones/end-markets'" href="/zones/end-markets" class="site-nav-item" id="endmarketsDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">End Markets</a>
                                <div class="dropdown-menu" aria-labelledby="endmarketsDropdown">
                                    <a class="dropdown-item b-b" href="/zones/automotive">Automotive</a>
                                    <a class="dropdown-item b-b" href="/zones/construction">Construction</a>
                                    <a class="dropdown-item b-b" href="/zones/consumer-products">Consumer Products</a>
                                    <a class="dropdown-item b-b" href="/zones/electronics">Electronics</a>
                                    <a class="dropdown-item b-b" href="/zones/medical">Medical</a>
                                    <a class="dropdown-item" href="/zones/packaging">Packaging</a>
                                </div>
                            </li>
                            <li class="txt-white hidden-lg-down">|</li>
                            <li>
                                <a href="/articles" class="site-nav-item nav-item-secondary">Magazine</a>
                            </li>
                            <li>
                                <a href="/blog" class="site-nav-item nav-item-secondary">Blog</a>
                            </li>
                            <li>
                                <a href="/news/list?q=tech" class="site-nav-item nav-item-secondary">Tech News</a>
                            </li>
                            <li class="hidden-lg hidden-md">
                                <a class="site-nav-item nav-item-secondary" href="/webinars">Webinars</a>
                            </li>
                            <li>
                                <a class="site-nav-item nav-item-secondary" href="/digital-demos">Digital Demos</a>
                            </li>
                            <li>
                                <a href="/suppliers" class="site-nav-item nav-item-secondary">Suppliers</a>
                            </li>
                            <li class="hidden-lg hidden-md">
                                <a class="site-nav-item nav-item-secondary" href="https://www.bigmarker.com/series/pt-tech-days3/series_summit" target="_blank">PT Tech Days</a>
                            </li>
                            <li class="d-menu">
                                <span class="site-nav-item nav-item-secondary" id="kcDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Knowledge Centers</span>
                                <div class="dropdown-menu dropdown-menu-right" aria-labelledby="kcDropdown">
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/blending">Blending &amp; Dosing</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/plastic-injection-molding">Injection Molding</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/plastics-conveying">Resin Conveying</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/plastics-drying">Drying</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/plastics-feeding">Feeding</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/plastics-training">Training</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/power-quality-analysis-and-monitoring">Power Quality</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/profile-extrusion">Profile Extrusion</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/purging_compound">Purging Compound</a>
                                    <a class="dropdown-item semi-bold" href="/knowledgecenter/plastics-size-reduction">Size Reduction</a>
                                </div>
                            </li>
                            <li class="hidden-md-up">
                                <a href="/sub" class="site-nav-item">Subscribe - Magazine</a>
                            </li>
                            <li class="hidden-md-up">
                                <a href="https://gardnerweb.activehosted.com/f/102?form_source=PTwebsite" class="site-nav-item" target="_blank">Subscribe - Newsletters</a>
                            </li>
                            
                            <li class="hidden-md-up input-group">
                                <form onsubmit="return search(document.getElementById('searchTerm2').value);">
                                    <div class="form-inline">
                                        <input class="form-control sm" name="searchTerm2" id="searchTerm2" type="text" placeholder="SEARCH">
                                        <span class="input-group-btn">
                                            <button class="btn btn-primary btn-sm" type="submit">GO</button>
                                        </span>
                                    </div>
                                </form>
                            </li>
                            <li class="dropdown site-nav-hamburger-li">
                                <button role="button" class="site-nav-item hamburger-menu" id="siteNavExtraItems" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                    <i class="fa fa-bars" style="width: 13.16px; height: 15px;"></i>
                                </button>
                                <div class="dropdown-menu dropdown-menu-right siteNavExtraItems" aria-labelledby="siteNavExtraItems">
                                    <ul>
                                        <li>
                                            <a class="dropdown-item" href="/contact">Contact Us</a>
                                        </li>
                                        <li class="b-b">
                                            <a class="dropdown-item" href="/about">About Us</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="https://www.gardnerweb.com/zones/plastics-technology-magazine" target="_blank">Advertise</a>
                                        </li>
                                        <li class="b-b">
                                            <a class="dropdown-item" href="https://www.gardnerweb.com/cdn/cms/EditorialSubmissionGuidelines_PT_2016.pdf" target="_blank">Editorial Guidelines</a>
                                        </li>
                                        <li>
                                            <a href="/sub" class="dropdown-item">Subscribe - Magazine</a>
                                        </li>
                                        <li class="b-b">
                                            <a href="https://gardnerweb.activehosted.com/f/102?form_source=PTwebsite" class="dropdown-item" target="_blank">Subscribe - Newsletters</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/articles">Magazine - Latest Issue</a>
                                        </li>
                                        <li class="b-b">
                                            <a class="dropdown-item" href="/articles/issues">Magazine - Archive</a>
                                        </li>
                                        <li class="b-b">
                                            <a class="dropdown-item" href="https://gardnerweb.activehosted.com/archive/47" target="_blank">PT Insider Newsletter Archive</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/blog">Blog</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/webinars">Webinars</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/events">Events</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/news/list">News</a>
                                        </li>
                                        <li class="b-b">
                                            <a class="dropdown-item" href="/products/new">Technology</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/zones/know-how">Know How</a>
                                            <ul>
                                                <li>
                                                    <a class="dropdown-item p-l-2" href="/zones/extrusion-know-how">Extrusion Know How</a>
                                                </li>
                                                <li>
                                                    <a class="dropdown-item p-l-2" href="/zones/injection-know-how">Injection Know How</a>
                                                </li>
                                                <li>
                                                    <a class="dropdown-item p-l-2" href="/zones/tooling">Tooling Know How</a>
                                                </li>
                                                <li class="b-b">
                                                    <a class="dropdown-item p-l-2" href="/zones/materials-know-how">Materials Know How</a>
                                                </li>
                                            </ul>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/hashtags">Hashtags</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="https://www.gardnerweb.com/reprints" target="_blank">Order Reprints</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="https://d2n4wb9orp1vta.cloudfront.net/cms/GBMI-Privacy-Policy.pdf" target="_blank">Privacy Policy</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/sitemap">Sitemap</a>
                                        </li>
                                    </ul>
                                </div>
                            </li>
                        </ul>
                    </div>
                </nav>
            </div>
        </div>
    </div>
</header>


    <div id="bcDynamicTopPinned" class="top-pinned-bar"></div>


    
    <div id="DisplayBar">
        
    
            <div class="hidden-sm-down m-0 p-0 w-full">
                
<div class="DisplayBar">
    
        <div class="m m-alt large-horizontal-banner">
        
        <div class="promo">
            <a target="_blank" href="https://bit.ly/3nVYjDw" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Click/Sepro America, LLC (seproame) Leaderboard 3 - Standard id:17396'});">
                <img width="970" height="90" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Sepro_123020L.jpg;maxWidth=970;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Impression/Sepro America, LLC (seproame) Leaderboard 3 - Standard id:17396'});</script>
    </div>
    
</div>

            </div>
        <div id="mobileBillboardPlaceholder" class="hidden-md-up m-0 p-0 w-full"></div>



    </div>


    
    <div class="container-fluid" role="main">
        








<!--begin main content area-->
<div class="article-page-wrapper">
    





    <div class="page-content p-x-1 m-t-3">
        <section class="page-content-main md:p-x-2">
            






















<time class="sm d-inline" datetime="2021-03-12T00:00:00">3/12/2021</time>
<span class="sm d-inline">
        
            | 4 MINUTE READ
        
</span>    <h1 class="content-headline">SPE Foundation Launches Video Education Program </h1>
    <div class="row">
    </div>
    <p class="content-summary">
        Intent is to bring easy-to-access plastics educational videos to middle- and high-school students.




            <br />
            <a href="/hashtag/business">#business</a>


    </p>
                




<div itemprop="container" id="articleBody" data-swiftype-name="body" data-swiftype-type="text">





            <div class="content-info sm clearfix">
            





<div class="display-table">


            <div class="row table-row ">
                    <div class="cell-vert-center author-img-wrapper">
                        <div class="author-img">
                            <div class="thumb-contain">
                                    <a href="/blog/author/jim-callari">
                                        <img class="author-profile-img" src="https://d2n4wb9orp1vta.cloudfront.net/cms/JimCaliri-2016-web03.JPG;width=70;height=70;mode=crop" alt="Jim Callari" />
                                    </a>
                            </div>
                        </div>
                    </div>

                <div class="col-xs-8 cell-vert-center" >

                    <p style="margin: 0;">

                        <span property="dc:creator" rel="author" style="text-transform: uppercase;">
                                    
                                        Edited by
                                    

                                    
                                        <a href="/blog/author/jim-callari" class="author-link">
                                            Jim Callari
                                        </a>
                                    

                                    
                                        <a href="https://twitter.com/@jimcallari" class="author-link"><i class="fa fa-twitter fa-lg" aria-hidden="true" style="padding: 0 10px;"></i></a>
                                    
                            </span>
                        
                    </p>
                    <div class="sm m-b-0 content-info-author-title">

                            
                                Editorial Director, 
                            
                                
                                    <em>Plastics Technology</em>
                                
                    </div>



                </div>
            </div>

</div>


        </div>
    <div class="row">


        
        <div class="hidden-lg-down col-xl-3 p-r-1 no-print">
            <div class="sticky-left-aside">
                <div class="side-share-icons">
                    <h3 class="headline">Share</h3>
                    


<!-- AddThis Button BEGIN -->
<div id="addThisToolbox" class="addthis_toolbox no-print">
    <a class="addthis_button_facebook"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/FB-icon.gif" alt="Facebook Share Icon"/></a>
    <a class="addthis_button_linkedin"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/LinkIn-icon.gif" alt="LinkedIn Share Icon"/></a>
    <a class="addthis_button_twitter"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/Twttr-icon.gif" alt="Twitter Share Icon"/></a>
    <a class="addthis_button_email"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/MAIL-icon.gif" alt="Share by EMail icon"/></a>
    <a class="addthis_button_print"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/print.png" alt="Print Icon"/></a>
</div>
<script type="text/javascript" defer>
    var addthis_config = {
        data_ga_property: "UA-2079617-4",
        data_ga_social: true,
        data_track_clickback: true
    };

    var addthis_share = addthis_share || {};
    addthis_share = {
        passthrough : {
            twitter: {
                via: "plastechmag"
            }
        }
    }
</script>
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js" async="async"></script>
<!-- AddThis Button END -->


                </div>

                <div class="read-next-titles">
                    



    <h3 class="headline">
        Read Next
    </h3>
    <ul>
                <li><a href="/articles/people-40-how-to-get-buy-in-from-your-staff-for-industry-40-systems">People 4.0 – How to Get Buy-In from Your Staff for Industry 4.0 Systems</a></li>
                <li><a href="/blog/post/lead-the-conversation-change-the-conversation(2)">Lead the Conversation, Change the Conversation</a></li>
                <li><a href="/articles/get-actionable-data-on-manufacturing-to-help-you-make-better-decisions">Get &#39;Actionable&#39; Data on Manufacturing to Help You Make Better Decisions</a></li>
    </ul>

                </div>

                
                    <div id="bcDynamicLeft" class="bc-dynamic-container"></div>
            </div>
        </div>


        <div class="article-body col-xs-12 col-md-12 col-lg-12 col-xl-9 xl:p-l-1" >





            <div class="m-container isFirst"></div><p>The SPE Foundation has rolled out its PlastiVideo program to brings virtual plastics education to middle and high school students worldwide. The educational program includes comprehensive plastics and sustainability topics.</p>

<p>PlastiVideo&nbsp;is an extension of the Foundation&rsquo;s PlastiVan, an in-classroom, interactive program with hands-on science experiments focused on how plastics enhance the quality of life. The PlastiVan&nbsp;hit the road 25 years ago and, in 2019, the program served more than&nbsp;24,000 students in schools and at STEM events, visiting 91 cities in 16 U.S. states.</p>

<p>&ldquo;Before COVID-19, PlastiVan&nbsp;was on track to serve more than&nbsp;40,000 students in 2020,&rdquo; said Eve Vitale, SPE Foundation&rsquo;s chief executive. &ldquo;Because the pandemic prevented in-classroom learning, we wanted to expand our PlastiVan&nbsp;program by providing teachers more opportunities to introduce the world of plastics to students virtually. And this is where PlastiVideo&nbsp;comes in, providing access to over 20 videos aimed directly at middle and high school students. The ability to access these videos at any time will increase our reach into the growing world of online learning.&rdquo;</p>

<p>According to Vitale, the goal for PlastiVideo&nbsp;is to reach more students, including those who are home-schooled as well as smaller groups of learners. The National Home Education Research Institute reports for 2021 that there are an estimated 4 million-5 million home-schooled students in grades K-12 in the U.S., up from approximately 2.5 million in the spring of 2019.<font size="1"> </font>Due to cost constraints, these students, as well as scouting groups, Boys and Girls Clubs, and other small cohorts have not had access to in-person PlastiVan&nbsp;visits. &ldquo;We have our first cooperative homeschooling group scheduled to use the PlastiVideo&nbsp;resources this year, and now have a way to offer quality plastics education to most groups,&rdquo; said Vitale.</p>

<p>All generations benefit from the work and, live with the consequences of decisions and practices of those who came before. The world&rsquo;s children are living with material consumption and disposal practices that have created huge problems such as the global marine debris crisis. &ldquo;We have noticed a growing anxiety in some students and want to enable them to become part of the solution,&rdquo; said Vitale.</p>



<div class="centered g-img" data-track-changes-ignore="ignore">
<div><picture><!--[if IE 9]><video style='display: none;'><![endif]--> <source media="(min - width: 1000px)" srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/spelogo.png;maxWidth=700 1x, https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/spelogo.png 2x"></source> <source media="(min - width: 401px) and (max-width: 1000px)" srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/spelogo.png;maxWidth=560 1x, https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/spelogo.png 2x"></source> <source media="(max-width: 400px)" srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/spelogo.png;maxWidth=360 1x, https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/spelogo.png;maxWidth=720 2x"></source> <!--[if IE 9]></video><![endif]--> <img loading=lazy  alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2021-pt/spelogo.png;maxWidth=720"> </picture></div>
</div>





<p>PlastiVan&rsquo;s programming is specifically designed to empower children to be the drivers for change in their homes, schools, and communities when it comes to the consumption and end-of-life decisions about materials. This level of empowerment coupled with accessible and fun science and engineering engagement leads to an interest in the plastics industry. PlastiVan also defines &ldquo;the plastics industry&rdquo; for students. Unless there is a plastics professional in a household, students do not even know &ldquo;it&rdquo; exists or the number of great career opportunities available.</p>

<p>&ldquo;The program, whether in-person or through our video series, is focused on increasing the positive perception of plastics,&rdquo; said Vitale. &ldquo;We have numerous modules designed specifically on sustainability and it is a theme throughout. Our program includes areas such as: Thermoplastics and Recycling, Bioplastics, Mechanical Recycling, Transformational Recycling, Protecting Your Watershed, Marine Debris, What&rsquo;s a Circular Economy, Recycle Your Wrap, and Sustainable Materials Management.&rdquo;</p>

<p>Topical PlastiVideo&nbsp;curriculum is aligned with Next Generation Science Standards and includes chemistry, material and polymer science, engineering, bioplastics, innovations in plastics, plastic applications, careers in plastics, and more &ndash; all highlighted in historical context. Teachers get 30-day online access to the program videos for convenient use in their synchronous, asynchronous, or in-person classrooms. A <a href="https://www.youtube.com/watch?v=JLCEc04zf8I">preview of the PlastiVideo&nbsp;program</a> is available on SPE&rsquo;s YouTube channel.</p>

<p><a href="https://www.4spe.org/i4a/pages/index.cfm?pageID=6427">PlastiVan&nbsp;educators</a> coach classroom teachers on how to use the program to meet educational goals and will be available to attend classes virtually. Open-source interactive materials are available and include critical thinking questions, extensions, projects, vocabulary, and career pathways for each video. Science kits are available so students or teachers who are in class can recreate some of the hands-on learning seen in the videos.</p>

<p>The program was successfully launched in January and has served over 1,000 students in Detroit MI. The PlastiVan educators guide the teacher and students through a curated selection of videos on the school&rsquo;s virtual learning platform, answer questions, and demonstrate some cool plastics tricks.</p>

<p>Evan Morton, a Michigan State University Senior and Detroit native, became a PlastiVan educator to extend STEM opportunities and learning to children in his community.&nbsp; &ldquo;I love every second of my time with the PlastiVan program,&rdquo; said Morton. &ldquo;The best experience is the expression on children&rsquo;s faces when they either understand the content or they are confused, but willing to work at understanding, because that means they are processing what is being taught.&rdquo;&nbsp;</p>

<p>According to Vitale, sponsorships and donations have helped ensure that the PlastiVideo&trade; program will continue to grow. Sponsors include the SPE <a href="http://spedetroit.org/">Detroit Chapter</a>, the SPE <a href="https://www.speautomotive.com/">Automotive Division</a>, <a href="https://plasticspioneers.org/">Plastics Pioneers Association</a> (PPA) and, through <a href="https://give.4spe.org/campaign/give-plastivideos-for-givingtuesday/c309304">Giving Tuesday</a>, additional donations have come in from individuals, other <a href="https://www.4spe.org/i4a/pages/index.cfm?pageid=3279">SPE Chapters</a>, <a href="https://www.plasticsindustry.org/">Plastics Industry Association</a> members and Foundation sponsors. <a href="https://www.braskem.com.br/usa">Braskem</a>, the Foundation&rsquo;s PlastiVan partner, provides ongoing support.&nbsp;</p>

<p>&ldquo;Over $110,000 has been furnished by sponsors and stakeholders,&rdquo; said Vitale. &ldquo;This funding has helped to alleviate the costs for video production and development. We also will work with any school to find sponsorship &ndash; no school will be turned away.&rdquo;</p>



<p>For more information about the SPE Foundation&rsquo;s PlastiVideo&nbsp;program go to <a href="http://www.plastivideo.org/">www.plastivideo.org</a> or to schedule a visit in your community use the <a href="https://www.4spe.org/i4a/forms/index.cfm?id=385&amp;pageid=6419&amp;showTitle=1">request form</a>.</p>



<div>&nbsp;</div>
<div class="row">
                            
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

            <div class="clear-both"></div>


        </div>
    </div>
</div>






















        </section>
        
        <aside class="page-content-aside no-print hidden-sm-down" style="min-width: 300px;">
            



    <div class="h-100">

<div class="DisplayBar">
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://unadyn.piovan.com/en/family/granulation?utm_source=ptonline&utm_medium=banner&utm_campaign=granulation&utm_content=banner" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Click/Universal Dynamics Inc. (univdyn) Medium Rectangle - Standard id:17030'});">
                <img width="300" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/UnaDyn_113020R.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Impression/Universal Dynamics Inc. (univdyn) Medium Rectangle - Standard id:17030'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://www.sepro-group.com/sepro-virtual-showroom-2020?utm_source=PLASTICS_TECH&utm_medium=BANNER_300x250&utm_campaign=VSR" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Click/Sepro America, LLC (seproame) Medium Rectangle - Standard id:16912'});">
                <img width="300" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Sepro_111120R.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Impression/Sepro America, LLC (seproame) Medium Rectangle - Standard id:16912'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://www.athenacontrols.com/" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Click/Athena Controls, Inc. (athena) Medium Rectangle - Standard id:17102'});">
                <img width="300" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Athena_121020R.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Impression/Athena Controls, Inc. (athena) Medium Rectangle - Standard id:17102'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://www.wittmann-group.com/en/injection-molding" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Click/Wittmann Battenfeld, Inc. (wittman) Medium Rectangle - Standard id:17154'});">
                <img width="300" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Wittmann_121520R2.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Impression/Wittmann Battenfeld, Inc. (wittman) Medium Rectangle - Standard id:17154'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="http://www.plastrac.com" title="Plastrac blenders"
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Click/Plastrac, Inc. (plastra) Medium Rectangle - Standard id:17313'});">
                <img width="300" height="250" loading="lazy"
                    alt="Plastrac blenders" src="https://d2n4wb9orp1vta.cloudfront.net/cms/plastrac-2020-12-2321-04-557.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Impression/Plastrac, Inc. (plastra) Medium Rectangle - Standard id:17313'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://nanomoldcoating.com" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Click/Nanoplas (nanoplas) Medium Rectangle - Standard id:17354'});">
                <img width="300" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Nanoplas_122920R2.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Impression/Nanoplas (nanoplas) Medium Rectangle - Standard id:17354'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://dri-air.com/" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Click/Dri-Air Industries, Inc. (driair) Medium Rectangle - Standard id:17408'});">
                <img width="300" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/DriAir_123020R.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Impression/Dri-Air Industries, Inc. (driair) Medium Rectangle - Standard id:17408'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="http://chem-pak.com/services/specialty-coatings/" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Click/Chem-Pak Inc. (chempak) Medium Rectangle - Standard id:17415'});">
                <img width="300" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Chem-Pak_0121MR.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Impression/Chem-Pak Inc. (chempak) Medium Rectangle - Standard id:17415'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="http://www.boymachines.com/products/start-products/" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Click/Boy Machines Inc. (boyma) Medium Rectangle - Standard id:17416'});">
                <img width="300" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Boy_123020R.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Impression/Boy Machines Inc. (boyma) Medium Rectangle - Standard id:17416'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://innovations.piovangroup.com/en/aquatech-easytherm-us/?utm_source=pt&utm_medium=banner_sito&utm_campaign=easytherm" title="Aquatech Easytherm"
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Click/Universal Dynamics Inc. (univdyn) Medium Rectangle - Standard id:17961'});">
                <img width="300" height="250" loading="lazy"
                    alt="Aquatech Easytherm" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Una-Dyn_Easytherm_0321MR_IM.JPG;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Impression/Universal Dynamics Inc. (univdyn) Medium Rectangle - Standard id:17961'});</script>
    </div>
    
        <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://www.ampacet.com/spectro/colorsave-micro/" title="Ampacet ColorSave Micro"
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Click/Ampacet Corp. (ampacet) Medium Rectangle - Standard id:18080'});">
                <img width="300" height="250" loading="lazy"
                    alt="Ampacet ColorSave Micro" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Ampacet_ColorSaveMicro_0321MR.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Impression/Ampacet Corp. (ampacet) Medium Rectangle - Standard id:18080'});</script>
    </div>
    
</div>
                <div class="clearfix"></div>
                <div id="videoWrapperMinified" class="video-widget--minified">
                    
                </div>
                <div class="clearfix"></div>

    </div>





        </aside>
    </div>
</div>



    
        <div id="DisplayBar" class="m-y-2 p-0 w-full no-print">

            
<div class="DisplayBar">
    
        <div class="m m-alt large-horizontal-banner">
        
        <div class="promo">
            <a target="_blank" href="https://bit.ly/3mYueSv" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Click/Sepro America, LLC (seproame) Billboard - Standard id:17395'});">
                <img width="970" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Sepro_123020B.jpg;maxWidth=970;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Injection Molding/Impression/Sepro America, LLC (seproame) Billboard - Standard id:17395'});</script>
    </div>
    
</div>


        </div>


        <div class="p-t-2">
            



<div class="resources-seperator row p-0 hidden-sm-down no-print">
    <div class="col-xs-12 col-lg-10 m-x-auto m-b-2">
        <h3 class="decorator-line">
            <span>
Resources            </span>
        </h3>
    </div>
    <div class="row m-x-auto">
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/subscribe-to-plastics-technology-magazine" title="Subscribe to Plastics Technology Magazine" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Subscribe to Plastics Technology Magazine content:subscribe-to-plastics-technology-magazine&#39;});">
                                <img data-meta="nodisplay" alt="Subscribe to Plastics Technology Magazine" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/PT_Subscribe.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="Subscribe to Plastics Technology Magazine" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/PT_Subscribe.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/subscribe-to-plastics-technology-magazine" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Subscribe to Plastics Technology Magazine content:subscribe-to-plastics-technology-magazine&#39;});">
                            <h4>Subscribe to Plastics Technology Magazine</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/read-the-latest-issue-of-plastics-technology-magazine" title="Read the Latest Issue of Plastics Technology Magazine" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Read the Latest Issue of Plastics Technology Magazine content:read-the-latest-issue-of-plastics-technology-magazine&#39;});">
                                <img data-meta="nodisplay" alt="Read the Latest Issue of Plastics Technology Magazine" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/SeetheLatestIssue2a.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="Read the Latest Issue of Plastics Technology Magazine" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/SeetheLatestIssue2a.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/read-the-latest-issue-of-plastics-technology-magazine" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Read the Latest Issue of Plastics Technology Magazine content:read-the-latest-issue-of-plastics-technology-magazine&#39;});">
                            <h4>Read the Latest Issue of Plastics Technology Magazine</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/find-a-supplier-to-the-plastics-industry" title="Find a Plastics Industry Supplier" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Find a Supplier to the Plastics Industry content:find-a-supplier-to-the-plastics-industry&#39;});">
                                <img data-meta="nodisplay" alt="Find a Plastics Industry Supplier" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/FindaSupplier4a.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="Find a Plastics Industry Supplier" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/FindaSupplier4a.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/find-a-supplier-to-the-plastics-industry" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Find a Supplier to the Plastics Industry content:find-a-supplier-to-the-plastics-industry&#39;});">
                            <h4>Find a Supplier to the Plastics Industry</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/get-pt-in-your-inbox" title="Get the Plastics Technology Newsletter" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Get PT in Your Inbox content:get-pt-in-your-inbox&#39;});">
                                <img data-meta="nodisplay" alt="Get the Plastics Technology Newsletter" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/Newsletterb.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="Get the Plastics Technology Newsletter" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/Newsletterb.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/get-pt-in-your-inbox" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Get PT in Your Inbox content:get-pt-in-your-inbox&#39;});">
                            <h4>Get PT in Your Inbox</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/browse-new-products-from-the-editors-of-plastics-technology" title="Browse New Products from the Editors of Plastics Technology" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Browse New Products from the Editors of Plastics Technology content:browse-new-products-from-the-editors-of-plastics-technology&#39;});">
                                <img data-meta="nodisplay" alt="Browse New Products from the Editors of Plastics Technology" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/New Productsa.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="Browse New Products from the Editors of Plastics Technology" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/New Productsa.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/browse-new-products-from-the-editors-of-plastics-technology" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Browse New Products from the Editors of Plastics Technology content:browse-new-products-from-the-editors-of-plastics-technology&#39;});">
                            <h4>Browse New Products from the Editors of Plastics Technology</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/raise-the-bar-on-drying-savvy-processors-reveal-best-practices" title="" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Savvy Processors Reveal Best Practices on Drying content:raise-the-bar-on-drying-savvy-processors-reveal-best-practices&#39;});">
                                <img data-meta="nodisplay" alt="" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/0514ptDRY_Processor1.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/0514ptDRY_Processor1.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/raise-the-bar-on-drying-savvy-processors-reveal-best-practices" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Savvy Processors Reveal Best Practices on Drying content:raise-the-bar-on-drying-savvy-processors-reveal-best-practices&#39;});">
                            <h4>Savvy Processors Reveal Best Practices on Drying</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/browse-pt-by-topic" title="Browse Plastics Technology By Topic" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Browse PT by Topic content:browse-pt-by-topic&#39;});">
                                <img data-meta="nodisplay" alt="Browse Plastics Technology By Topic" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/FindaSupplier2a.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="Browse Plastics Technology By Topic" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/FindaSupplier2a.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/browse-pt-by-topic" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Browse PT by Topic content:browse-pt-by-topic&#39;});">
                            <h4>Browse PT by Topic</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/the-importance-of-melt-mold-temperature" title="" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/The Importance of Melt \046 Mold Temperature content:the-importance-of-melt-mold-temperature&#39;});">
                                <img data-meta="nodisplay" alt="" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/1211ptKHmaterials1.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/1211ptKHmaterials1.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/the-importance-of-melt-mold-temperature" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/The Importance of Melt \046 Mold Temperature content:the-importance-of-melt-mold-temperature&#39;});">
                            <h4>The Importance of Melt &amp; Mold Temperature</h4>
                        </a>
                    </div>
                </div>

    </div>
</div>

        </div>








    
    <div class="next-up is-hidden no-print">
        <div class="next-img-container">
            <img src="" />
        </div>
        <div class="next-type-container">
            <div class="sm">
                Next up
                <button class="close_btn">X</button>
            </div>
            <a href="#" class="next-title"></a>
        </div>
    </div>



    
    <div class="loading-indicator is-hidden no-print">
        Fetching next article
        <div class="animated-box"></div>
    </div>






    </div>


    <footer>
        <div class="row footer-wrapper">
            <div class="col-xs-12 col-sm-12 col-md-2 footer-section d-flex flex-column justify-content-center">
                <a href="/">
                    <img id="siteLogoFooter" loading="lazy" src="https://d2n4wb9orp1vta.cloudfront.net/logos/PT-logo.png" alt="Plastics Technology" />
                </a>
            </div>
            <div class="col-xs-12 col-sm-12 col-md-2 footer-section">
                <ul>
                    <li>
                        <a class="font-bold" href="https://www.gardnerweb.com/zones/plastics-technology-magazine" target="_blank">Advertise</a>
                    </li>
                    <li>
                        <span class="font-bold">
                            Subscribe
                        </span>
                        <ul>
                            <li><a href="/sub">- Magazine</a></li>
                            <li><a href="https://gardnerweb.activehosted.com/f/102?form_source=PTwebsite">- Newsletters</a></li>
                        </ul>
                    </li>
                </ul>
            </div>
            <div class="col-xs-12 col-sm-12 col-md-2 footer-section">
                <ul>
                    <li>
                        <a class="font-bold" href="/articles">Latest Issue</a>
                    </li>
                    <li>
                        <a class="font-bold" href="/articles/issues">Issue Archive</a>
                    </li>
                    <li>
                        <a class="font-bold" href="/webinars">Webinars</a>
                    </li>
                    <li>
                        <a class="font-bold" href="/videos/browse">Videos</a>
                    </li>
                </ul>
            </div>
            <div class="col-xs-12 col-sm-12 col-md-2 footer-section">
                <ul>
                    <li>
                        <a class="font-bold" href="/news/list">News</a>
                    </li>
                    <li>
                        <a class="font-bold" href="/events">Events</a>
                    </li>
                    <li>
                        <a class="font-bold" href="/suppliers">Find a Supplier</a>
                    </li>
                </ul>
            </div>
            <div class="col-xs-12 col-sm-12 col-md-2 footer-section">
                <ul>
                    <li>
                        <a class="font-bold" href="/contact">Contact Us</a>
                    </li>
                    <li>
                        <a class="font-bold" href="https://www.gardnerweb.com" target="_blank">Gardner Business Media</a>
                    </li>
                    <li>
                        <a class="font-bold" href="https://www.gardnerintelligence.com" target="_blank">Gardner Intelligence</a>
                    </li>
                    <li>
                        <a class="font-bold" href="https://d2n4wb9orp1vta.cloudfront.net/cms/GBMI-Privacy-Policy.pdf" target="_blank">Privacy Policy</a>
                    </li>
                    <li>
                        <a class="font-bold" href="/sitemap">Sitemap</a>
                    </li>
                </ul>
            </div>
            <div class="col-xs-12 col-sm-12 col-md-2 footer-section">
                <div class="xs:m-b-1 md:m-b-0">
                    <a href="https://www.linkedin.com/groups/6538710" target="_blank">
                        <img alt="PT on LinkedIn" loading="lazy" src="/content/images/icon_blue_LnkdIn.png" width="25" />
                    </a>
                    <a href="https://www.facebook.com/Plastics-Technology-665364476816698" target="_blank">
                        <img alt="PT on Facebook" loading="lazy" src="/content/images/FB-f-Logo__blue_29.png" width="25" />
                    </a>
                    <a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA?sub_confirmation=1" target="_blank">
                        <img alt="PT on Youtube" loading="lazy" src="/content/images/YouTube-icon-full_color-sm.png" width="25" height="25" />
                    </a>
                    <a href="https://twitter.com/plastechmag" target="_blank">
                        <img alt="PT on Twitter" loading="lazy" src="/content/images/TwitterLogo_white.png" width="25" />
                    </a>
                    <a href="https://www.instagram.com/plasticstechnology" target="_blank">
                        <img alt="PT on Instagram" loading="lazy" src="/content/images/Instagram-sm.png" width="25" />
                    </a>
                </div>
                <p>
                    &copy;&nbsp;2021 Gardner Business Media, Inc.

                </p>
                </div>
        </div>
</footer>



    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js" integrity="sha384-cs/chFZiN24E4KMATLdqdvsezGxaGsi4hLGOzlXwp5UZB1LY//20VyM2taTB4QvJ" crossorigin="anonymous"></script>
    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net//scripts/gcms.common4.ashx"></script>
    <script type="text/javascript" src="/Scripts/bootstrap-4-1.min.js"></script>
    <script src="/Scripts/lazysizes.min.js"></script>

    <script type="text/javascript">
    (function() {
        
        var priorOnError = window.onerror;
        var priorError = null;
        window.onerror = function (msg, url, line) {
            try {
                if (typeof priorOnError === 'function') priorOnError(msg, url, line);

                if (priorError === msg + url + line) return;

                var xhr = new XMLHttpRequest();
                xhr.open('POST', '/logdispatch', true);
                xhr.setRequestHeader('Content-Type', 'application/json;charset=UTF-8');
                xhr.send(JSON.stringify({
                    content: 'Error: ' + msg,
                    embeds: [{
                        description: msg,
                        fields: [{
                            name: "Script",
                            value: url,
                            inline: true
                        }, {
                            name: "Line",
                            value: line,
                            inline: true
                        }, {
                            name: "Location",
                            value: location.href,
                            inline: true
                        }]
                    }]
                }));

                priorError = msg + url + line;
            } catch (e) {}
        }
    })();
    
    _dcl(function() {
        CMS.loadCSS("https://d2n4wb9orp1vta.cloudfront.net//css/displaybar.min.css");
        CMS.loadCSS("https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css");
        CMS.clearUtmParameters();

        // Navigation dropdown on hover
        var $dropdowns = $('.d-menu');
        $dropdowns.each(function() {
            $(this).hover(function() {
                    $(this).addClass('show');
                    $(this).children('.dropdown-menu').addClass('show');
                },
                function() {
                    $(this).removeClass('show');
                    $(this).children('.dropdown-menu').removeClass('show');
                });
        });

        // Fixed nav
        function checkHeaderPosition() {
            if (window.innerWidth >= 767) {
                if ($(document).scrollTop() > 75) {
                    $("header.fixed-header").addClass("shrink");
                    //$(".newsletter-bar").addClass("fade");
                } else {
                    $("header.fixed-header").removeClass("shrink");
                    //$(".newsletter-bar").removeClass("fade");
                }
            } else if (window.innerWidth < 740) {
                if ($(document).scrollTop() > 75) {
                    //$(".newsletter-bar").hide();
                } else {
                    //$(".newsletter-bar").show();
                }
            }
        }

        checkHeaderPosition();

        $(document).on("scroll",
            function() {
                checkHeaderPosition();
            });

        $(window).on('resize',
            function() {
                checkHeaderPosition();
            });

        $('img').on('error', function() {
            try {
                // if source failed to load, remove source. fixing issue where webp sometimes fails to generate
                $(this).siblings('source[srcset*="' + this.currentSrc + '"]').remove();
            } catch (e) {}
        });

    });
    </script>

    
    

    <script>
    (function () {

        var screenSize = "";

        var checkWidth = function () {
            if (window.innerWidth <= 667) {
                // move ads to  small screen placements
                if (screenSize != "small") {
                    screenSize = "small";
                    MoveAdsToMobileView();
                }
            } else {
                // move ads to large screen placements
                if (screenSize != "large") {
                    screenSize = "large";
                    MoveAdsToFullView();
                }
            }
        };

        // Executes once whole document has been loaded
        $(document).ready(function () {
            checkWidth();
        });

        $(window).resize(function () {
            checkWidth();
        });

    })();

    function MoveAdsToMobileView() {
        $('.page-content-aside .DisplayBar').each(function () {
            var container = $(this).closest($('.article-page-wrapper')).find($('.article-body')).find($('.m-container'));

            $(this).find($(".m")).each(function (index, ad) {
                // Place ad in content
                if (container.length) {
                    //TODO: handle third party ads loading multiple times

                    $(container[index]).append($(ad).clone());
                } else {
                    $(".m-container-last").append($(ad).clone());
                }
                $(ad).remove();
            });
        });
    }

    function MoveAdsToFullView() {
        $(".page-content-main .m-container, .page-content-main .m-container-last").each(function (index, value) {
            var container = $(this).closest($('.article-page-wrapper')).find($('.page-content-aside .DisplayBar'));
            $(value).find($(".m")).each(function (indexInner, ad) {
                // Place ad in display bar
                //TODO: handle third party ads loading multiple times
                $(container).append($(ad).clone());
                $(ad).remove();
            });
        });
    }
</script>


    <script type="text/javascript">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</script>

            <script src="/Scripts/cs.min.js"></script>


    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/responsiveVideos.min.js" defer></script>



    <script type="text/javascript">
        var search = function (term) {
            if (term.length > 0) {
                ga('send', 'event', 'Search', 'SiteSearch - Header', term);

                window.location.replace("/search?q=" + encodeURIComponent(term));
            }
            return false;
        };
    </script>

    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/timeonpage.min.js"></script>


</body>
</html>

