<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
    <meta http-equiv="content-language" content="en">
    <meta name="Copyright" content="Gardner Business Media, Inc." />
    <meta property="fb:app_id" content="173379859357611" />
    <meta name="google-site-verification" content="i7L3PM0l9VNfbA5g0QYhhrF5IfZp1te3Vw-CUtpPTSI" />

    
    

    <meta name="description" content="Tolsa’s Adins Protection additives are powerful biocides active against bacterial, algae and fungi with new viricide performance including Coronavirus types.">
    
<meta property="og:title" content="Tolsa&amp;#39;s Biocidal Additives Demonstrate Viricidal Activity" />


    <meta property="og:description" content="Tolsa’s Adins Protection additives are powerful biocides active against bacterial, algae and fungi with new viricide performance including Coronavirus types." />


    <meta property="og:image" content="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptsutolsa-1-pic.png;maxWidth=1200" />



    
    <meta name="robots" content="noindex, nofollow">
    


    <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
    
<link rel="canonical" href="https://www.ptonline.com/news/tolsas-biocidal-additives-demonstrate-viricidal-activity"/>
<script type="application/ld+json" id="linkedDataJSON"> 
{
       "@context": "http://schema.org", 
       "@type": "NewsArticle", 
       "name": "Tolsa&#39;s Biocidal Additives Demonstrate Viricidal Activity", 
       "headline": "Tolsa&#39;s Biocidal Additives Demonstrate Viricidal Activity",
       "articleBody": "<p><span>Spanish mineral extraction and additives producer&nbsp;</span><span> (U.S. office in Casper, Wy.) has announced that its Adins Protection biocide additives for thermoplastics and other materials also demonstrate viricidal activity. </span></p><p><span>These high-performance, broad spectrum biocides have been shown to be </span><span><span>powerful against bacteria, algae and fungi. &nbsp;Tolsa now</span></span><span> reports that Adins Protection S10 &nbsp;has been &nbsp;shown to be highly active against all enveloped viruses including Coronavirus type (e.g., COVID-19), along with Norovirus, Rotavirus, and Adenovirus, according to the EN 14476 standard.</span></p><p><span>Tests conducted by an independent international external laboratory have confirmed that S10 reduces the viral load by up to 99.99% in both short and long periods. S10 is based in a needle-like special silicate with silver as the active substance. This is said to</span><span><span> allow control of the release of metals and an optimal dispersion in the matrix in which it is incorporated. Due to its stability, this grade is used in a polymer matrix for different applications. It reportedly allows formulators and compounders to reduce the amount of active substance while providing the same antimicrobial activity, increasing its durability and reducing its environmental impact. </span></span></p>",
 "author": {
              "@type": "Person", 
              "name": "Lilli Manolis Sherman" },  "datePublished": "Fri, 20 Nov 2020 00:00:00 GMT", "image": "https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptsutolsa-1-pic.png", "articleSection": "News", "mainEntityOfPage": {
                    "@type": "WebPage",
                    "@id": "www.ptonline.com"}, "publisher": {
              "@type": "Organization", 
              "name": "Plastics Technology",
              "logo": {
                    "@type": "ImageObject",
                    "url": "https://d2n4wb9orp1vta.cloudfront.net/logos/PT-logo.png"
               }
               },  "copyrightHolder": "Gardner Business Media, Inc.",  "copyrightYear": "2020", "description": "Tolsa&amp;rsquo;s Adins Protection additives are powerful biocides active against bacterial, algae and fungi with new viricide performance including Coronavirus types."}</script>


        <meta class="blueconic" name="Author"  content="Lilli Manolis Sherman" />
    


         <meta class="blueconic" name="PublishedDate"  content="2020-11-20" />


      
              <meta class="blueconic" name="Issue"  content="PT-2019-12" />
    
    <meta class="blueconic" name="Supplier"  content="Tolsa, S.A." />
    
            <meta class="blueconic" name="Taxonomy" content="Additives" />
            








<meta name="twitter:card" content="summary_large_image">


<meta name="twitter:site" content="@plastechmag">

<meta name="twitter:creator" content="@plastechmag">


<meta name="twitter:title" content="Tolsa&#39;s Biocidal Additives Demonstrate Viricidal Activity">


   <meta name="twitter:description" content="Tolsa’s Adins Protection additives are powerful biocides active against bacterial, algae and fungi with new viricide performance including Coronavirus types.">

<meta name="twitter:image" content="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptsutolsa-1-pic.png;maxWidth=720"/>




    <title>
        
    
        
            Tolsa&#39;s Biocidal Additives Demonstrate Viricidal Activity |
        

 Plastics Technology
    </title>

    <!-- Google Tag Manager -->
    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-WH6HXXG');</script>
    <!-- End Google Tag Manager -->


    <script>
                var canRunAds = true;
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
                ga('create', 'UA-2079617-4', 'auto');
                ga('set', 'dimension2', 'tolsasa');ga('set', 'dimension3', 'materials+additives');ga('set', 'dimension4', 'Lilli Manolis Sherman');ga('set', 'dimension5', '20201120');
                                ga('send', 'pageview');
                                </script>

    <script src="//cdn.blueconic.net/gardnerweb.js" async></script>
    <link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/css/bootstrap.min.css">
    <link rel="stylesheet" href="/Content/CSS/screen.css?v=fdf645c78802e975cade5fc7a6a568387ff8dad9af94d0dac868648f879f7g7a">
    <link rel="apple-touch-icon" href="https://d2n4wb9orp1vta.cloudfront.net/icons/ptapple-touch-icon.png">

    <noscript>
        <link rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net//css/displaybar.min.css" />
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />
    </noscript>

    <script>
        var _dcl_queue = [],
            _dcl = function (e) { _dcl_queue.push(e) },
            _jwl_queue = [],
            _jwl = function (e) { _jwl_queue.push(e) },
            delayed_jquery = [];
        jQuery = function () {
            if ("function" == typeof arguments[0])
                console.log("function", arguments[0]), jQuery(document).ready(arguments[0]);
            else if (arguments[0] != window) return { ready: function (e) { delayed_jquery.push(e) } }
        }, $ = jQuery;
        var waitForLoad = function () {
            if ("undefined" != typeof jQuery.fn) for (k in delayed_jquery) delayed_jquery[k]();
            else window.setTimeout(waitForLoad, 500)
        };
        window.setTimeout(waitForLoad, 500), document.addEventListener("DOMContentLoaded",
            function () {
                $.each(_dcl_queue, function (e, u) { u() });
                var e = function () {
                    "function" == typeof jwplayer
                        ? $.each(_jwl_queue, function (e, u) { u() })
                        : window.setTimeout(e, 250)
                };
                e()
            });
        _jwl(function () { jwplayer.key = "smg2QWlM3DaiYZZLEnCKipmguUx+TV4VboOWKw=="; });
    </script>

    
    <script type="text/javascript">
        (function (e, t, o, n, p, r, i) { e.visitorGlobalObjectAlias = n; e[e.visitorGlobalObjectAlias] = e[e.visitorGlobalObjectAlias] || function () { (e[e.visitorGlobalObjectAlias].q = e[e.visitorGlobalObjectAlias].q || []).push(arguments) }; e[e.visitorGlobalObjectAlias].l = (new Date).getTime(); r = t.createElement("script"); r.src = o; r.async = true; i = t.getElementsByTagName("script")[0]; i.parentNode.insertBefore(r, i) })(window, document, "https://diffuser-cdn.app-us1.com/diffuser/diffuser.js", "vgo");
        vgo('setAccount', '66388362');
        vgo('setTrackByDefault', true);

        vgo('process');
    </script>

    
    <script type="text/javascript">
        (function (d, t) {
            var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
            g.src = "https://cdn.pushalert.co/integrate_b6c8dc8bb1a669b5668478baeb1c3d2b.js";
            s.parentNode.insertBefore(g, s);

        }(document, "script"));
    </script>

</head>

<body class="">
<!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WH6HXXG" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->



<header class="fixed-header">
    <div class="header-top">
        <div class="brand-nav-wrapper">
            <img style="width: 100%; height: 100%;" src="https://d2n4wb9orp1vta.cloudfront.net/logos/g_plain_symbol_white.svg" alt="Gardner Business Media logo" />&nbsp;
            <a href="https://www.gardnerweb.com" target="_blank">Gardner&nbsp;Business&nbsp;Media</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.additivemanufacturing.media" target="_blank">Additive&nbsp;Manufacturing</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.autobeatonline.com" target="_blank">AutoBeat&nbsp;Daily</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.compositesworld.com" target="_blank">CompositesWorld</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.mmsonline.com" target="_blank">Modern&nbsp;Machine&nbsp;Shop</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.pfonline.com" target="_blank">Products&nbsp;Finishing</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.moldmakingtechnology.com" target="_blank">MoldMaking&nbsp;Technology</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.productionmachining.com" target="_blank">Production&nbsp;Machining</a><span class="pipe-seperator">&nbsp;|&nbsp;</span>
            <a class="hidden-sm-down" href="https://www.gardnerintelligence.com" target="_blank">Gardner&nbsp;Intelligence</a>
        </div>
    </div>

    <div class="header-wrapper">
        <div class="header-left">
            <a href="/">
                <img id="siteLogoHeader" class="site-header-logo" src="https://d2n4wb9orp1vta.cloudfront.net/logos/PT-logo.png" alt="Plastics Technology" />
                <img id="siteLogoHeaderShrink" class="site-header-logo" src="https://d2n4wb9orp1vta.cloudfront.net/logos/PNG/PT_logo_white.png" alt="Plastics Technology" loading="lazy" />
            </a>
        </div>

        <div class="header-right">
            <div class="header-right-top">

                <div class="header-right--left">
                    <span class="header-tag-line"></span>
                </div>

                <div class="header-right--right hidden-md-down">
                    <div class="header-subscribe-cta">
                        <span>Subscribe</span>
                        <ul>
                            <li>
                                <a href="/sub">Magazine</a>
                            </li>
                            <li>
                                <a href="https://gardnerweb.activehosted.com/f/102?form_source=PTwebsite">Newsletter</a>
                            </li>
                        </ul>
                    </div>
                    <div class="header-search">
                        <form onsubmit="return search(document.getElementById('searchTerm1').value);">
                            <input class="form-control sm" name="searchTerm1" id="searchTerm1" type="text" placeholder="SEARCH">
                            <button class="btn btn-primary btn-sm" type="submit">GO</button>
                        </form>
                    </div>
                </div>
            </div>

            <div class="header-right-bottom">

                <nav class="header-main-nav navbar navbar-expand-md">
                    <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent">
                        <i class="fa fa-bars"></i>
                    </button>

                    <div class="collapse navbar-collapse" id="navbarSupportedContent">
                        <ul class="site-nav navbar-nav">
                            <li class="d-menu">
                                <a onclick="location.href = '/zones/processes'" href="/zones/processes" class="site-nav-item" id="processDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Processes</a>
                                <div class="dropdown-menu" aria-labelledby="processDropdown">
                                    <a class="dropdown-item b-b" href="/zones/additive-manufacturing">Additive Manufacturing</a>
                                    <a class="dropdown-item b-b" href="/zones/automation">Automation</a>
                                    <a class="dropdown-item b-b" href="/zones/blowmolding">Blow Molding</a>
                                    <a class="dropdown-item b-b" href="/zones/compounding">Compounding</a>
                                    <a class="dropdown-item b-b" href="/zones/drying">Drying</a>
                                    <a class="dropdown-item b-b" href="/zones/extrusion">Extrusion</a>
                                    <a class="dropdown-item b-b" href="/zones/feeding-blending">Feeding &amp; Blending</a>
                                    <a class="dropdown-item b-b" href="/zones/heating-cooling">Heating &amp; Cooling</a>
                                    <a class="dropdown-item b-b" href="/zones/injection">Injection Molding</a>
                                    <a class="dropdown-item b-b" href="/zones/recycling">Recycling</a>
                                    <a class="dropdown-item b-b" href="/zones/resin-conveying">Resin Conveying</a>
                                    <a class="dropdown-item b-b" href="/zones/thermoforming">Thermoforming</a>
                                    <a class="dropdown-item b-b" href="/zones/post-processing">Post-Processing</a>
                                    <a class="dropdown-item" href="/zones/testing">Testing</a>


                                </div>
                            </li>
                            <li class="d-menu">
                                <a onclick="location.href = '/zones/materials'" href="/zones/materials" class="site-nav-item" id="materialsDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Materials</a>
                                <div class="dropdown-menu" aria-labelledby="materialsDropdown">
                                    <a class="dropdown-item b-b" href="/zones/additives">Additives</a>
                                    <a class="dropdown-item b-b" href="/zones/biopolymers">Biopolymers</a>
                                    <a class="dropdown-item b-b" href="/zones/commodity-resins">Commodity Resins</a>
                                    <a class="dropdown-item b-b" href="/zones/engineering-resins">Engineering Resins</a>
                                    <a class="dropdown-item b-b" href="/zones/purging">Purging Compounds</a>
                                    <a class="dropdown-item b-b" href="/zones/recycled-materials">Recycled Materials</a>
                                    <a class="dropdown-item b-b" href="/materials">Resins Database</a>
                                    <a class="dropdown-item" href="/materials/polymeradditives">Additives Database</a>
                                </div>
                            </li>
                            <li class="d-menu">
                                <a onclick="location.href = '/zones/tooling'" href="/zones/tooling" class="site-nav-item" id="toolingDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Tooling</a>
                                <div class="dropdown-menu" aria-labelledby="toolingDropdown">
                                    <a class="dropdown-item b-b" href="/zones/molds-and-tooling">Molds &amp; Tooling</a>
                                    <a class="dropdown-item" href="/zones/hot-runners">Hot Runners</a>
                                </div>
                            </li>
                            <li class="d-menu">
                                <a onclick="location.href = '/zones/end-markets'" href="/zones/end-markets" class="site-nav-item" id="endmarketsDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">End Markets</a>
                                <div class="dropdown-menu" aria-labelledby="endmarketsDropdown">
                                    <a class="dropdown-item b-b" href="/zones/automotive">Automotive</a>
                                    <a class="dropdown-item b-b" href="/zones/construction">Construction</a>
                                    <a class="dropdown-item b-b" href="/zones/consumer-products">Consumer Products</a>
                                    <a class="dropdown-item b-b" href="/zones/electronics">Electronics</a>
                                    <a class="dropdown-item b-b" href="/zones/medical">Medical</a>
                                    <a class="dropdown-item" href="/zones/packaging">Packaging</a>
                                </div>
                            </li>
                            <li class="txt-white hidden-lg-down">|</li>
                            <li>
                                <a href="/articles" class="site-nav-item nav-item-secondary">Magazine</a>
                            </li>
                            <li>
                                <a href="/blog" class="site-nav-item nav-item-secondary">Blog</a>
                            </li>
                            <li>
                                <a href="/news/list?q=tech" class="site-nav-item nav-item-secondary">Tech News</a>
                            </li>
                            <li>
                                <a class="site-nav-item nav-item-secondary" href="/webinars">Webinars</a>
                            </li>
                            <li>
                                <a class="site-nav-item nav-item-secondary" href="/events">Events</a>
                            </li>
                            <li>
                                <a href="/suppliers" class="site-nav-item nav-item-secondary">Suppliers</a>
                            </li>
                            <li>
                                <a class="site-nav-item nav-item-secondary" href="https://www.bigmarker.com/series/pt-tech-days3/series_summit" target="_blank">PT Tech Days</a>
                            </li>
                            <li class="d-menu">
                                <span class="site-nav-item nav-item-secondary" id="kcDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Knowledge Centers</span>
                                <div class="dropdown-menu dropdown-menu-right" aria-labelledby="kcDropdown">
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/blending">Blending &amp; Dosing</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/plastic-injection-molding">Injection Molding</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/plastics-conveying">Resin Conveying</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/plastics-drying">Drying</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/plastics-feeding">Feeding</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/plastics-training">Training</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/power-quality-analysis-and-monitoring">Power Quality</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/profile-extrusion">Profile Extrusion</a>
                                    <a class="dropdown-item b-b semi-bold" href="/knowledgecenter/purging_compound">Purging Compound</a>
                                    <a class="dropdown-item semi-bold" href="/knowledgecenter/plastics-size-reduction">Size Reduction</a>
                                </div>
                            </li>
                            
                            <li class="hidden-md-up input-group">
                                <form onsubmit="return search(document.getElementById('searchTerm2').value);">
                                    <div class="form-inline">
                                        <input class="form-control sm" name="searchTerm2" id="searchTerm2" type="text" placeholder="SEARCH">
                                        <span class="input-group-btn">
                                            <button class="btn btn-primary btn-sm" type="submit">GO</button>
                                        </span>
                                    </div>
                                </form>
                            </li>
                            <li class="dropdown site-nav-hamburger-li">
                                <button role="button" class="site-nav-item hamburger-menu" id="siteNavExtraItems" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                    <i class="fa fa-bars"></i>
                                </button>
                                <div class="dropdown-menu dropdown-menu-right siteNavExtraItems" aria-labelledby="siteNavExtraItems">
                                    <ul>
                                        <li>
                                            <a class="dropdown-item" href="/contact">Contact Us</a>
                                        </li>
                                        <li class="b-b">
                                            <a class="dropdown-item" href="/about">About Us</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="https://www.gardnerweb.com/zones/plastics-technology-magazine" target="_blank">Advertise</a>
                                        </li>
                                        <li class="b-b">
                                            <a class="dropdown-item" href="https://www.gardnerweb.com/cdn/cms/EditorialSubmissionGuidelines_PT_2016.pdf" target="_blank">Editorial Guidelines</a>
                                        </li>
                                        <li>
                                            <a href="/sub" class="dropdown-item">Subscribe - Magazine</a>
                                        </li>
                                        <li class="b-b">
                                            <a href="https://gardnerweb.activehosted.com/f/102?form_source=PTwebsite" class="dropdown-item" target="_blank">Subscribe - Newsletters</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/articles">Magazine - Latest Issue</a>
                                        </li>
                                        <li class="b-b">
                                            <a class="dropdown-item" href="/articles/issues">Magazine - Archive</a>
                                        </li>
                                        <li class="b-b">
                                            <a class="dropdown-item" href="https://gardnerweb.activehosted.com/archive/47" target="_blank">PT Insider Newsletter Archive</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/blog">Blog</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/webinars">Webinars</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/events">Events</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/news/list">News</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/products/new">Technology</a>
                                        </li>
                                        <li class="b-b">
                                            <a class="dropdown-item" href="/hashtags">Hashtags</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="https://www.gardnerweb.com/reprints" target="_blank">Order Reprints</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="https://d2n4wb9orp1vta.cloudfront.net/cms/GBMI-Privacy-Policy.pdf" target="_blank">Privacy Policy</a>
                                        </li>
                                        <li>
                                            <a class="dropdown-item" href="/sitemap">Sitemap</a>
                                        </li>
                                    </ul>
                                </div>
                            </li>
                        </ul>
                    </div>
                </nav>
            </div>
        </div>
    </div>
</header>


<div id="bcDynamicTopPinned" class="top-pinned-bar"></div>



<div id="DisplayBar">
    
    

        <div id="mobileBillboardPlaceholder" class="hidden-md-up m-0 p-0 w-full"></div>



</div>



<div class="container-fluid" role="main">
    








<!--begin main content area-->
<div class="article-page-wrapper">
    





    <div class="page-content p-x-1 m-t-3">
        <section class="page-content-main md:p-x-2">
            






<script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/responsiveVideos.min.js" defer></script>









<a href="/zones/materials" class="type sm d-inline">
        Materials
    </a>






<time class="sm d-inline" datetime="2020-11-20T00:00:00">11/20/2020</time>
<span class="sm d-inline">
        
            | 1 MINUTE READ
        
</span>    <h1 class="content-headline">Tolsa&#39;s Biocidal Additives Demonstrate Viricidal Activity</h1>
    <div class="row">
    </div>
    <p class="content-summary">
        Tolsa&rsquo;s Adins Protection additives are powerful biocides active against bacterial, algae and fungi with new viricide performance including Coronavirus types.





            <br />
            <a href="/hashtag/covid-19">#covid-19</a>


    </p>
                





<div itemprop="container" id="articleBody" data-swiftype-name="body" data-swiftype-type="text">





            <div class="content-info sm clearfix">
            





<div class="display-table">


            <div class="row table-row ">
                    <div class="cell-vert-center author-img-wrapper">
                        <div class="author-img">
                            <div class="thumb-contain">
                                    <a href="/blog/author/lilli-manolis-sherman">
                                        <img class="author-profile-img" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Lilli-Sherman-Bio.jpg;width=70;height=70;mode=crop" alt="Lilli Manolis Sherman" />
                                    </a>
                            </div>
                        </div>
                    </div>

                <div class="col-xs-8 cell-vert-center">

                    <p style="margin: 0;">

                        <span property="dc:creator" rel="author" style="text-transform: uppercase;">
                                    
                                        Edited by
                                    

                                    
                                        <a href="/blog/author/lilli-manolis-sherman" class="author-link">
                                            Lilli Manolis Sherman
                                        </a>
                                    

                            </span>
                        
                    </p>
                    <div class="sm m-b-0 content-info-author-title">

                            
                                Senior Editor
                            
                    </div>



                </div>
            </div>

</div>


        </div>
    <div class="row">


        
        <div class="hidden-lg-down col-xl-3 p-r-1 no-print">
            <div class="sticky-left-aside">
                <div class="side-share-icons">
                    <h3 class="headline">Share</h3>
                    


<!-- AddThis Button BEGIN -->
<div id="addThisToolbox" class="addthis_toolbox no-print">
    <a class="addthis_button_facebook"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/FB-icon.gif" alt="Facebook Share Icon"/></a>
    <a class="addthis_button_linkedin"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/LinkIn-icon.gif" alt="LinkedIn Share Icon"/></a>
    <a class="addthis_button_twitter"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/Twttr-icon.gif" alt="Twitter Share Icon"/></a>
    <a class="addthis_button_email"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/MAIL-icon.gif" alt="Share by EMail icon"/></a>
    <a class="addthis_button_print"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/print.png" alt="Print Icon"/></a>
</div>
<script type="text/javascript" defer>
    var addthis_config = {
        data_ga_property: "UA-2079617-4",
        data_ga_social: true,
        data_track_clickback: true
    };

    var addthis_share = addthis_share || {};
    addthis_share = {
        passthrough : {
            twitter: {
                via: "plastechmag"
            }
        }
    }
</script>
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js" async="async"></script>
<!-- AddThis Button END -->


                </div>

                <div class="read-next-titles">
                    



    <h3 class="headline">
        Read Next
    </h3>
    <ul>
                <li><a href="/articles/get-actionable-data-on-manufacturing-to-help-you-make-better-decisions">Get &#39;Actionable&#39; Data on Manufacturing to Help You Make Better Decisions</a></li>
                <li><a href="/blog/post/lead-the-conversation-change-the-conversation(2)">Lead the Conversation, Change the Conversation</a></li>
                <li><a href="/blog/post/time-still-to-register-for-pt-tech-days">Time Still to Register For PT Tech Days</a></li>
    </ul>

                </div>

                
                    <div id="bcDynamicLeft" class="bc-dynamic-container"></div>
            </div>
        </div>


        <div class="article-body col-xs-12 col-md-12 col-lg-12 col-xl-9 xl:p-l-1" >





            <div class="m-container isFirst"></div><p><span>Spanish mineral extraction and additives producer&nbsp;</span><a href="/suppliers/TOLSASA">Tolsa</a><span> (U.S. office in Casper, Wy.) has announced that its Adins Protection biocide additives for thermoplastics and other materials also demonstrate viricidal activity. </span></p>

<p><span>These high-performance, broad spectrum biocides have been shown to be </span><span><span>powerful against bacteria, algae and fungi. &nbsp;Tolsa now</span></span><span> reports that Adins Protection S10 &nbsp;has been &nbsp;shown to be highly active against all enveloped viruses including Coronavirus type (e.g., COVID-19), along with Norovirus, Rotavirus, and Adenovirus, according to the EN 14476 standard.</span></p>

<div class="centered g-img" data-track-changes-ignore="ignore">
<div><picture><!--[if IE 9]><video style='display: none;'><![endif]--> <source media="(min - width: 1000px)" srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptsutolsa-1-pic.png;maxWidth=700 1x, https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptsutolsa-1-pic.png 2x"></source> <source media="(min - width: 401px) and (max-width: 1000px)" srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptsutolsa-1-pic.png;maxWidth=560 1x, https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptsutolsa-1-pic.png 2x"></source> <source media="(max-width: 400px)" srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptsutolsa-1-pic.png;maxWidth=360 1x, https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptsutolsa-1-pic.png;maxWidth=720 2x"></source> <!--[if IE 9]></video><![endif]--> <img loading=lazy  alt="Tolsa's Adins Protection biocide demonstrates viricide performance" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptsutolsa-1-pic.png;maxWidth=720"> </picture></div>
</div>



<p><span>Tests conducted by an independent international external laboratory have confirmed that S10 reduces the viral load by up to 99.99% in both short and long periods. S10 is based in a needle-like special silicate with silver as the active substance. This is said to</span><span><span> allow control of the release of metals and an optimal dispersion in the matrix in which it is incorporated. Due to its stability, this grade is used in a polymer matrix for different applications. It reportedly allows formulators and compounders to reduce the amount of active substance while providing the same antimicrobial activity, increasing its durability and reducing its environmental impact. </span></span></p>




<div class="row">
                            
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

            <div class="clear-both"></div>


       <div class="lm-relSuppliers-small m-t-3">
           <h3 class="headline">
               Related Topics
           </h3>
           <ul class="list-group">
                   <li class="list-item">
                       <a class="alt" href="/zones/materials">Materials</a>
                   </li>
                   <li class="list-item">
                       <a class="alt" href="/zones/additives">Additives</a>
                   </li>
                          </ul>
       </div>
    
        <div class="clear_both lem-content-list m-t-3 no-print">
            <h3 class="headline">RELATED CONTENT</h3>
            <ul>
                    
                        <li>
                            <h4>
                                <a href="/articles/the-new-look-in-plasticit&#39;s-paper" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/LEM/Click/The New Look in Plastic -- It\047s Paper! content:the-new-look-in-plasticit\047s-paper&#39;});">
                                    The New Look in Plastic -- It&#39;s Paper!
                                </a>
                            </h4>
                            <p>Synthetic paper based on filled polyethylene or polypropylene film has been around for decades without causing much excitement--until recently.</p>
                        </li>
                    
                    
                        <li>
                            <h4>
                                <a href="/articles/dishwasher-safe-new-clear-copolyester-is-tougher-more-heat-resistant-and-processes-easier-too" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/LEM/Click/Dishwasher Safe: New Clear Copolyester Is Tougher, More Heat-Resistant, and Processes Easier, Too content:dishwasher-safe-new-clear-copolyester-is-tougher-more-heat-resistant-and-processes-easier-too&#39;});">
                                    Dishwasher Safe: New Clear Copolyester Is Tougher, More Heat-Resistant, and Processes Easier, Too
                                </a>
                            </h4>
                            <p>In consumer goods markets, there are countless applications for clear plastics such as copolyesters, acrylic, SAN, amorphous nylon, and polycarbonate.</p>
                        </li>
                    
                    
                        <li>
                            <h4>
                                <a href="/articles/injection-molding-wood-plastic-composites" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/LEM/Click/Injection Molding Wood-Plastic Composites                                                                                content:injection-molding-wood-plastic-composites&#39;});">
                                    Injection Molding Wood-Plastic Composites                                                                               
                                </a>
                            </h4>
                            <p>Injection molders are just becoming acquainted with this new class of molding materials. It pays to learn some basic processing guidelines before jumping in.
</p>
                        </li>
                    
            </ul>
        </div>
    

        </div>
    </div>
</div>






















        </section>
        <aside class="page-content-aside no-print hidden-sm-down">
            



    <div class="h-100">

<div class="DisplayBar">
    
            <div class="mgbm">
            <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Materials/Impression/Gardner Business Media, Inc. (gardpub) 3:1 Rectangle - Standard id:9999999'});</script></div>
    
    <div class="m m-alt ">
        
        <div class="promo ">
            <a target="_blank" href="http://www.ptonline.com/kc/blending/" title="PTOnline"
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Materials/Click/Gardner Business Media, Inc. (gardpub) 3:1 Rectangle - Standard id:1542'});">
                <img width="300" height="100" loading="lazy"
                    alt="PTOnline" src="https://d2n4wb9orp1vta.cloudfront.net/cms/PT11_hybrid_BlendDose.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Zone - Materials/Impression/Gardner Business Media, Inc. (gardpub) 3:1 Rectangle - Standard id:1542'});</script>
    </div>
    
    <div class="m m-alt ">
        
        <div class="promo ">
            <a target="_blank" href="https://www.bigmarker.com/series/pt-tech-days3/series_summit?utm_source=TechDays&utm_medium=PTO&utm_campaign=Sept" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Universal/Click/Plastics Technology (115828) Medium Rectangle - Standard id:16281'});">
                <img width="300" height="250" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/PT_Tech_091820R.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Universal/Impression/Plastics Technology (115828) Medium Rectangle - Standard id:16281'});</script>
    </div>
    
    <div class="m m-alt ">
        
        <div class="promo ">
            <a target="_blank" href="https://www.ptonline.com/articles/head-off-vacuum-pump-problems-before-they-occur" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Universal/Click/MachineSense, Inc. (prophecyse) 3:1 Rectangle - Standard id:9859'});">
                <img width="300" height="100" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/MachineSense_Native_030118H.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Universal/Impression/MachineSense, Inc. (prophecyse) 3:1 Rectangle - Standard id:9859'});</script>
    </div>
    
    <div class="m m-alt ">
        
        <div class="promo ">
            <a target="_blank" href="https://www.ptonline.com/articles/four-ways-to-tackle-threaded-inserts-for-plastics" title=""
                onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Universal/Click/Penn Color, Inc. (penncolo) 3:1 Rectangle - Standard id:9860'});">
                <img width="300" height="100" loading="lazy"
                    alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/PennEngineering_Native_030118H.jpg;maxWidth=300;quality=90" /></a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/PT: Universal/Impression/Penn Color, Inc. (penncolo) 3:1 Rectangle - Standard id:9860'});</script>
    </div>
    
</div>
                <div class="clearfix"></div>
                <div id="videoWrapperMinified" class="video-widget--minified">
                    
                </div>
                <div class="clearfix"></div>

    </div>





        </aside>
    </div>
</div>



    


        <div class="p-t-2">
            



<div class="resources-seperator row p-0 hidden-sm-down no-print">
    <div class="col-xs-12 col-lg-10 m-x-auto m-b-2">
        <h3 class="decorator-line">
            <span>
Resources            </span>
        </h3>
    </div>
    <div class="row m-x-auto">
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/raise-the-bar-on-drying-savvy-processors-reveal-best-practices" title="" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Savvy Processors Reveal Best Practices on Drying content:raise-the-bar-on-drying-savvy-processors-reveal-best-practices&#39;});">
                                <img data-meta="nodisplay" alt="" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/0514ptDRY_Processor1.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/0514ptDRY_Processor1.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/raise-the-bar-on-drying-savvy-processors-reveal-best-practices" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Savvy Processors Reveal Best Practices on Drying content:raise-the-bar-on-drying-savvy-processors-reveal-best-practices&#39;});">
                            <h4>Savvy Processors Reveal Best Practices on Drying</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/find-a-supplier-to-the-plastics-industry" title="Find a Plastics Industry Supplier" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Find a Supplier to the Plastics Industry content:find-a-supplier-to-the-plastics-industry&#39;});">
                                <img data-meta="nodisplay" alt="Find a Plastics Industry Supplier" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/FindaSupplier4a.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="Find a Plastics Industry Supplier" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/FindaSupplier4a.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/find-a-supplier-to-the-plastics-industry" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Find a Supplier to the Plastics Industry content:find-a-supplier-to-the-plastics-industry&#39;});">
                            <h4>Find a Supplier to the Plastics Industry</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/how-to-set-up-maintain-an-efficient-resin-handling-system" title="Central conveying system" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/How to Set Up \046 Maintain An Efficient Resin Handling System content:how-to-set-up-maintain-an-efficient-resin-handling-system&#39;});">
                                <img data-meta="nodisplay" alt="Central conveying system" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/0111_coverstory2.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="Central conveying system" src="https://d2n4wb9orp1vta.cloudfront.net/cms/0111_coverstory2.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/how-to-set-up-maintain-an-efficient-resin-handling-system" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/How to Set Up \046 Maintain An Efficient Resin Handling System content:how-to-set-up-maintain-an-efficient-resin-handling-system&#39;});">
                            <h4>How to Set Up &amp; Maintain An Efficient Resin Handling System</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/five-quick-steps-toward-better-blending" title="" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Five Quick Steps Toward Better Blending content:five-quick-steps-toward-better-blending&#39;});">
                                <img data-meta="nodisplay" alt="" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/0914pt-Tips-Blending1.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/0914pt-Tips-Blending1.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/five-quick-steps-toward-better-blending" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Five Quick Steps Toward Better Blending content:five-quick-steps-toward-better-blending&#39;});">
                            <h4>Five Quick Steps Toward Better Blending</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/browse-pt-by-topic" title="Browse Plastics Technology By Topic" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Browse PT by Topic content:browse-pt-by-topic&#39;});">
                                <img data-meta="nodisplay" alt="Browse Plastics Technology By Topic" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/FindaSupplier2a.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="Browse Plastics Technology By Topic" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/FindaSupplier2a.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/browse-pt-by-topic" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Browse PT by Topic content:browse-pt-by-topic&#39;});">
                            <h4>Browse PT by Topic</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/injection-molding-fill-based-on-volume-not-weight" title="First and Second stage injection molding pressure" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Injection Molding: Fill Based on Volume, Not Weight content:injection-molding-fill-based-on-volume-not-weight&#39;});">
                                <img data-meta="nodisplay" alt="First and Second stage injection molding pressure" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2018-PT/0818ptkhinjection1.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="First and Second stage injection molding pressure" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2018-PT/0818ptkhinjection1.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/injection-molding-fill-based-on-volume-not-weight" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Injection Molding: Fill Based on Volume, Not Weight content:injection-molding-fill-based-on-volume-not-weight&#39;});">
                            <h4>Injection Molding: Fill Based on Volume, Not Weight</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/subscribe-to-plastics-technology-magazine" title="Subscribe to Plastics Technology Magazine" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Subscribe to Plastics Technology Magazine content:subscribe-to-plastics-technology-magazine&#39;});">
                                <img data-meta="nodisplay" alt="Subscribe to Plastics Technology Magazine" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/PT_Subscribe.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="Subscribe to Plastics Technology Magazine" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/PT_Subscribe.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/subscribe-to-plastics-technology-magazine" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Subscribe to Plastics Technology Magazine content:subscribe-to-plastics-technology-magazine&#39;});">
                            <h4>Subscribe to Plastics Technology Magazine</h4>
                        </a>
                    </div>
                </div>
                <div class="col-md-6 col-lg-3 m-b-3">
                    <div class="resource-img two-three">
                            <a href="/articles/browse-new-products-from-the-editors-of-plastics-technology" title="Browse New Products from the Editors of Plastics Technology" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Browse New Products from the Editors of Plastics Technology content:browse-new-products-from-the-editors-of-plastics-technology&#39;});">
                                <img data-meta="nodisplay" alt="Browse New Products from the Editors of Plastics Technology" class="lazyload" data-src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/New Productsa.jpg;maxWidth=214" />
                                <noscript>
                                    <img data-meta="nodisplay" alt="Browse New Products from the Editors of Plastics Technology" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/GW/evergreen-images/New Productsa.jpg;maxWidth=214" />
                                </noscript>
                            </a>

                    </div>
                    <div class="resource-summary">
                        <a href="/articles/browse-new-products-from-the-editors-of-plastics-technology" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/ResourceSeperator/Click/Browse New Products from the Editors of Plastics Technology content:browse-new-products-from-the-editors-of-plastics-technology&#39;});">
                            <h4>Browse New Products from the Editors of Plastics Technology</h4>
                        </a>
                    </div>
                </div>

    </div>
</div>

        </div>








    
    <div class="next-up is-hidden no-print">
        <div class="next-img-container">
            <img src="" />
        </div>
        <div class="next-type-container">
            <div class="sm">
                Next up
                <button class="close_btn">X</button>
            </div>
            <a href="#" class="next-title"></a>
        </div>
    </div>



    
    <div class="loading-indicator is-hidden no-print">
        Fetching next article
        <div class="animated-box"></div>
    </div>






</div>


<footer>
    <div class="row footer-wrapper">
        <div class="col-xs-12 col-sm-12 col-md-2 footer-section d-flex flex-column justify-content-center">
            <a href="/">
                <img id="siteLogoFooter" loading="lazy" src="https://d2n4wb9orp1vta.cloudfront.net/logos/PT-logo.png" alt="Plastics Technology"/>
            </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-2 footer-section">
            <ul>
                <li>
                    <a class="font-bold" href="https://www.gardnerweb.com/zones/plastics-technology-magazine" target="_blank">Advertise</a>
                </li>
                <li>
                    <span class="font-bold">
                        Subscribe
                    </span>
                    <ul>
                        <li><a href="/sub">- Magazine</a></li>
                        <li><a href="https://gardnerweb.activehosted.com/f/102?form_source=PTwebsite">- Newsletters</a></li>
                    </ul>
                </li>
            </ul>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-2 footer-section">
            <ul>
                <li>
                    <a class="font-bold" href="/articles">Latest Issue</a>
                </li>
                <li>
                    <a class="font-bold" href="/articles/issues">Issue Archive</a>
                </li>
                <li>
                    <a class="font-bold" href="/webinars">Webinars</a>
                </li>
                <li>
                    <a class="font-bold" href="/videos/browse">Videos</a>
                </li>
            </ul>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-2 footer-section">
            <ul>
                <li>
                    <a class="font-bold" href="/news/list">News</a>
                </li>
                <li>
                    <a class="font-bold" href="/events">Events</a>
                </li>
                <li>
                    <a class="font-bold" href="/suppliers">Find a Supplier</a>
                </li>
            </ul>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-2 footer-section">
            <ul>
                <li>
                    <a class="font-bold" href="/contact">Contact Us</a>
                </li>
                <li>
                    <a class="font-bold" href="https://www.gardnerweb.com" target="_blank">Gardner Business Media</a>
                </li>
                <li>
                    <a class="font-bold" href="https://www.gardnerintelligence.com" target="_blank">Gardner Intelligence</a>
                </li>
                <li>
                    <a class="font-bold" href="https://d2n4wb9orp1vta.cloudfront.net/cms/GBMI-Privacy-Policy.pdf" target="_blank">Privacy Policy</a>
                </li>
                <li>
                    <a class="font-bold" href="/sitemap">Sitemap</a>
                </li>
            </ul>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-2 footer-section">
            <div class="xs:m-b-1 md:m-b-0">
                <a href="https://www.linkedin.com/groups/6538710" target="_blank">
                    <img alt="PT on LinkedIn" loading="lazy" src="/content/images/icon_blue_LnkdIn.png" width="25"/>
                </a>
                <a href="https://www.facebook.com/Plastics-Technology-665364476816698" target="_blank">
                    <img alt="PT on Facebook" loading="lazy" src="/content/images/FB-f-Logo__blue_29.png" width="25"/>
                </a>
                <a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA?sub_confirmation=1" target="_blank">
                    <img alt="PT on Youtube" loading="lazy" src="/content/images/YouTube-icon-full_color-sm.png" width="25" height="25"/>
                </a>
                <a href="https://twitter.com/plastechmag" target="_blank">
                    <img alt="PT on Twitter" loading="lazy" src="/content/images/TwitterLogo_white.png" width="25"/>
                </a>
                <a href="https://www.instagram.com/plasticstechnology" target="_blank">
                    <img alt="PT on Instagram" loading="lazy" src="/content/images/Instagram-sm.png" width="25"/>
                </a>
            </div>
            <p class="m-b-0 m-t-1">
                &copy;&nbsp;2020 Gardner Business Media, Inc.
            </p>
        </div>
    </div>
</footer>



<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js" integrity="sha384-cs/chFZiN24E4KMATLdqdvsezGxaGsi4hLGOzlXwp5UZB1LY//20VyM2taTB4QvJ" crossorigin="anonymous"></script>
<script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net//scripts/gcms.common4.ashx"></script>
<script type="text/javascript" src="/Scripts/bootstrap-4-1.min.js"></script>
<script src="/Scripts/lazysizes.min.js"></script>

<script type="text/javascript">
    _dcl(function() {
        CMS.loadCSS("https://d2n4wb9orp1vta.cloudfront.net//css/displaybar.min.css");
        CMS.loadCSS("https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css");
        CMS.clearUtmParameters();

        // Navigation dropdown on hover
        var $dropdowns = $('.d-menu');
        $dropdowns.each(function() {
            $(this).hover(function() {
                    $(this).addClass('show');
                    $(this).children('.dropdown-menu').addClass('show');
                },
                function() {
                    $(this).removeClass('show');
                    $(this).children('.dropdown-menu').removeClass('show');
                });
        });

        // Fixed nav
        function checkHeaderPosition() {
            if (window.innerWidth >= 767) {
                if ($(document).scrollTop() > 75) {
                    $("header.fixed-header").addClass("shrink");
                    //$(".newsletter-bar").addClass("fade");
                } else {
                    $("header.fixed-header").removeClass("shrink");
                    //$(".newsletter-bar").removeClass("fade");
                }
            } else if (window.innerWidth < 740) {
                if ($(document).scrollTop() > 75) {
                    //$(".newsletter-bar").hide();
                } else {
                    //$(".newsletter-bar").show();
                }
            }
        }

        checkHeaderPosition();

        $(document).on("scroll",
            function() {
                checkHeaderPosition();
            });

        $(window).on('resize',
            function() {
                checkHeaderPosition();
            });

        $('img').on('error', function() {
            try {
                // if source failed to load, remove source. fixing issue where webp sometimes fails to generate
                $(this).siblings('source[srcset*="' + this.currentSrc + '"]').remove();
            } catch (e) {}
        });

    });
</script>


    

    <script>
    (function () {

        var screenSize = "";

        var checkWidth = function () {
            if (window.innerWidth <= 667) {
                // move ads to  small screen placements
                if (screenSize != "small") {
                    screenSize = "small";
                    MoveAdsToMobileView();
                }
            } else {
                // move ads to large screen placements
                if (screenSize != "large") {
                    screenSize = "large";
                    MoveAdsToFullView();
                }
            }
        };

        // Executes once whole document has been loaded
        $(document).ready(function () {
            checkWidth();
        });

        $(window).resize(function () {
            checkWidth();
        });

    })();

    function MoveAdsToMobileView() {
        $('.page-content-aside .DisplayBar').each(function () {
            var container = $(this).closest($('.article-page-wrapper')).find($('.article-body')).find($('.m-container'));

            $(this).find($(".m")).each(function (index, ad) {
                // Place ad in content
                if (container.length) {
                    //TODO: handle third party ads loading multiple times

                    $(container[index]).append($(ad).clone());
                } else {
                    $(".m-container-last").append($(ad).clone());
                }
                $(ad).remove();
            });
        });
    }

    function MoveAdsToFullView() {
        $(".page-content-main .m-container, .page-content-main .m-container-last").each(function (index, value) {
            var container = $(this).closest($('.article-page-wrapper')).find($('.page-content-aside .DisplayBar'));
            $(value).find($(".m")).each(function (indexInner, ad) {
                // Place ad in display bar
                //TODO: handle third party ads loading multiple times
                $(container).append($(ad).clone());
                $(ad).remove();
            });
        });
    }
</script>


    <script type="text/javascript">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</script>

            <script src="/Scripts/cs.min.js"></script>



<script type="text/javascript">
    var search = function(term) {
        if (term.length > 0) {
            window.location.replace("/search?q=" + encodeURIComponent(term));
        }
        return false;
    };
</script>

<script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/timeonpage.min.js"></script>
    

</body>
</html>

