

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:dcterm="http://purl.org/dc/terms/" xmlns:ctag="http://commontag.org/ns#" xmlns:c="http://s.opencalais.com/1/pred/"
xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:foaf="http://xmlns.com/foaf/0.1/"
xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#"
xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:event="http://www.w3.org/2002/12/cal#">
<html lang="en">
<head>
     <title>
        
    
    Testing: Enhanced Water Vapor Permeability Analyzer for Packaging Films, Nonwovens :


        Plastics Technology
        
        
    </title>
    <!-- Required meta tags always come first -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
    <meta http-equiv="content-language" content="en">
    <meta name="Copyright" content="Gardner Business Media, Inc." />
    <meta property="fb:app_id" content="173379859357611"/>
    <meta name="google-site-verification" content="i7L3PM0l9VNfbA5g0QYhhrF5IfZp1te3Vw-CUtpPTSI" />
    
    <script src="//cdn.blueconic.net/gardnerweb.js" async></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WH6HXXG');</script>
<!-- End Google Tag Manager -->


    
    

    
    <meta name="description" content="System Illinois&amp;rsquo; latest generation Lyssy&amp;nbsp;L80 water-vapor permeability tester measures barrier and high-permeability materials.">
    

<meta property="og:title" content="Testing: Enhanced Water Vapor Permeability Analyzer for Packaging Films, Nonwovens" />




<meta property="og:description" content="System Illinois&amp;rsquo; latest generation Lyssy&amp;nbsp;L80 water-vapor permeability tester measures barrier and high-permeability materials." />


<meta property="og:image" content="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptkusystechillinoiswatervaportesterlyssy-l80-6000-image-0021.jpg;maxWidth=720" />




    
    <meta name="robots" content="noindex, nofollow">
    


    <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
    <link rel="canonical" href="https://www.ptonline.com/products/testing-enhanced-water-vapor-permeability-analyzer-for-packaging-films-nonwovens"/>





        <meta class="blueconic" name="Author"  content="Lilli Manolis Sherman" />
    


         <meta class="blueconic" name="PublishedDate"  content="2020-08-10" />


      
    <meta class="blueconic" name="Issue"  content="PT-2019-12" />
    
    <meta class="blueconic" name="Process" content="Inspection/Measurement/Quality
" />
    








<meta name="twitter:card" content="summary_large_image">


<meta name="twitter:site" content="@plastechmag">

<meta name="twitter:creator" content="@plastechmag">


<meta name="twitter:title" content="Testing: Enhanced Water Vapor Permeability Analyzer for Packaging Films, Nonwovens">

<meta name="twitter:description" content="System Illinois&amp;rsquo; latest generation Lyssy&amp;nbsp;L80 water-vapor permeability tester measures barrier and high-permeability materials.">


<meta name="twitter:image" content="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptkusystechillinoiswatervaportesterlyssy-l80-6000-image-0021.jpg;maxWidth=720"/>







    <script src='https://d2n4wb9orp1vta.cloudfront.net/scripts/showads.js'></script><script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
                ga('create', 'UA-2079617-4', 'auto');
                if( window.canRunAds === undefined ){
                            ga('set', 'dimension1', 'on');    
                        }
                        else{
                            ga('set', 'dimension1', 'off');
                        }ga('set', 'dimension3', 'testing');ga('set', 'dimension4', 'Lilli Manolis Sherman');ga('set', 'dimension5', '20200810');
                                ga('send', 'pageview');
                                </script>


    <link rel="stylesheet" href="/Content/CSS/screen.css?v=20-04-11-12-04">
    <link rel="apple-touch-icon" href="https://d2n4wb9orp1vta.cloudfront.net/icons/ptapple-touch-icon.png">
    <noscript>
        <link rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net/css/displaybar.min.css" />
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />
    </noscript>
        <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/gcms.common4.ashx"></script>
     <script>
   //     var _dcl_queue=[],_dcl=function(e){_dcl_queue.push(e)},_jwl_queue=[],_jwl=function(e){_jwl_queue.push(e)},delayed_jquery=[];jQuery=function(){if("function"==typeof arguments[0])console.log("function",arguments[0]),jQuery(document).ready(arguments[0]);else if(arguments[0]!=window)return{ready:function(e){delayed_jquery.push(e)}}},$=jQuery;var waitForLoad=function(){if("undefined"!=typeof jQuery.fn)for(k in delayed_jquery)delayed_jquery[k]();else window.setTimeout(waitForLoad,500)};window.setTimeout(waitForLoad,500),document.addEventListener("DOMContentLoaded",function(){$.each(_dcl_queue,function(e,u){u()});var e=function(){"function"==typeof jwplayer?$.each(_jwl_queue,function(e,u){u()}):window.setTimeout(e,250)};e()});
      
         var _jwl_queue = [],
             _jwl = function (e) {
                 _jwl_queue.push(e);
             };

         document.addEventListener("DOMContentLoaded", function () {
             var e = function () {
                 "function" == typeof jwplayer ? $.each(_jwl_queue, function (e, u) {
                     u()
                 }) : window.setTimeout(e, 250)
             };
             e()
         });

         _jwl(function(){ jwplayer.key = "smg2QWlM3DaiYZZLEnCKipmguUx+TV4VboOWKw=="; });
         //jwplayer.key = "smg2QWlM3DaiYZZLEnCKipmguUx+TV4VboOWKw==";
     </script>
    
    
    <script type="text/javascript">
        (function (e, t, o, n, p, r, i) { e.visitorGlobalObjectAlias = n; e[e.visitorGlobalObjectAlias] = e[e.visitorGlobalObjectAlias] || function () { (e[e.visitorGlobalObjectAlias].q = e[e.visitorGlobalObjectAlias].q || []).push(arguments) }; e[e.visitorGlobalObjectAlias].l = (new Date).getTime(); r = t.createElement("script"); r.src = o; r.async = true; i = t.getElementsByTagName("script")[0]; i.parentNode.insertBefore(r, i) })(window, document, "https://diffuser-cdn.app-us1.com/diffuser/diffuser.js", "vgo");
        vgo('setAccount', '66388362');
        vgo('setTrackByDefault', true);

        vgo('process');
    </script>

    <!-- PushAlert -->
    <script type="text/javascript">
        (function (d, t) {
            var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
            g.src = "https://cdn.pushalert.co/integrate_b6c8dc8bb1a669b5668478baeb1c3d2b.js";
            s.parentNode.insertBefore(g, s);

        }(document, "script"));
    </script>
    <!-- End PushAlert -->
</head>
    
 
 
<body class="">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WH6HXXG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Begin Container -->

<!-- Navigation  -->
<header class="fixed-header">
    <div class="headbg headbg-level1 headbg--sm">
        <div class="l-container-outer" style="padding-bottom: 1rem;">

            <div class="row">
                <div class="col-xs-12 col-lg-5">
                    <a href="/"><img id="logo" alt="" src="/Content/Images/PT_logo.svg" style="width: 100%; max-width: 300px; margin: .5rem 0 0 10px;"></a>
                </div>

                <div class="col-lg-7">
                    <div class="head-social hidden-md-down">


                        <ul class="list-group">
                            <li class="list-group-item"><a target="_blank" href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA?sub_confirmation=1"><img
                                        alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
                            <li class="list-group-item"><a target="_blank" href="https://www.facebook.com/Plastics-Technology-665364476816698/e/"><img
                                        alt="PT Facebook" src="/content/images/ico-facebook.png"></a></li>
                            <li class="list-group-item"><a target="_blank" href="https://www.linkedin.com/groups/6538710"><img alt="PT Linkedin"
                                        src="/content/images/ico-linked.png"></a></li>
                            <li class="list-group-item"><a target="_blank" href="https://twitter.com/plastechmag"><img alt="PT Twitter" src="/content/images/Twitter-grey.gif"></a></li>
                        </ul>
                    </div>

                    <form class="form-inline form-search navbar-form pull-right m-t-1 hidden-md-down" onsubmit="return search(document.getElementById('searchTerm1').value);">
                        <input id="searchTerm1" name="searchTerm1" class="form-control" placeholder="Search" type="text">
                        <button class="btn btn-secondary head-search-btn" type="submit">Go</button>
                    </form>
                </div>
            </div>
        </div>
    </div>


    <div class="headbg headbg-level2 headbg--sm" style="border-top: 8px solid #82BBE6;">
        <div class="l-container-outer">

            <div class="row">

                <div class="col-xs-6 hidden-lg-up">
                    <div class="head-social" style="float: left; padding: 10px;">
                        <ul class="list-group">
                            <li class="list-group-item"><a target="_blank" href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA?sub_confirmation=1"><img
                                        alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
                            <li class="list-group-item"><a target="_blank" href="https://www.facebook.com/Plastics-Technology-665364476816698/e/"><img
                                        alt="PT Facebook" src="/content/images/ico-facebook.png"></a></li>
                            <li class="list-group-item"><a target="_blank" href="https://www.linkedin.com/groups/6538710"><img alt="PT Linkedin"
                                        src="/content/images/ico-linked.png"></a></li>
                            <li class="list-group-item"><a target="_blank" href="https://twitter.com/plastechmag"><img alt="PT Twitter" src="/content/images/Twitter-grey.gif"></a></li>
                        </ul>
                    </div>
                </div>

                <div class="col-xs-6 hidden-lg-up">
                    <div style="text-align: right;">
                        <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#CollapsingNavbar">
                            &#9776; </button>
                        <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#collapseSearch">&#8981;</button>
                    </div>
                </div>
            </div>


            <nav class="navbar">

                <div class="hidden-lg-up collapse" id="collapseSearch" aria-expanded="false" style="width: 90%;margin: auto;">
                    <form class="form-inline form-search-mobile" onsubmit="return search(document.getElementById('searchTerm2').value);"
                        style="padding-bottom: 20px;">
                        <div class="form-group">
                            <input class="form-control" id="searchTerm2" name="searchTerm2" placeholder="Search" type="text"
                                style="line-height: 16px; width: 100%;">
                        </div>
                        <button class="btn btn-secondary" type="submit" style="line-height: 16px;">Go</button>
                    </form>
                </div>


                <div class="collapse navbar-toggleable-md" id="CollapsingNavbar">

                    <ul class="nav navbar-nav">
                        <li class="nav-item">
                            <a href="/"><img id="logoOnly" alt="Plastics Technology Logo" src="/Content/Images/PT_logo_only.svg"></a>
                        </li>
                        <li class="nav-item">
                            <a href="/blog" class="nav-link">Blog</a>
                        </li>
                        <li class="nav-item">
                            <a href="/zones" class="nav-link">Zones</a>
                        </li>
                        <li class="nav-item">
                            <a href="/articles" class="nav-link">Magazine</a>
                        </li>
                        <li class="nav-item btn-group">
                            <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown"
                                aria-haspopup="true" aria-expanded="false">
                                Materials
                            </a>
                            <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                                <a class="dropdown-item" href="/materials">Resins Database</a>
                                <a class="dropdown-item" href="/materials/polymeradditives">Additives Database</a>
                            </div>
                        </li>

                        <li class="nav-item">
                            <a href="/suppliers" class="nav-link">Suppliers</a>
                        </li>

                        <li class="nav-item">
                            <a href="/products/new" class="nav-link">Products</a>
                        </li>

                        <li class="nav-item btn-group">
                            <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown"
                                aria-haspopup="true" aria-expanded="false">
                                Knowledge Centers
                            </a>
                            <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                                <a class="dropdown-item" href="/knowledgecenter/blending" onclick="ga('send', 'event', 'Link', 'Click', 'KC Blending Menu');">Blending &amp; Dosing</a>
                                <a class="dropdown-item" href="/knowledgecenter/plastic-injection-molding" onclick="ga('send', 'event', 'Link', 'Click', 'KC Plastic Injection Menu');">Injection Molding</a>
                                <a class="dropdown-item" href="/knowledgecenter/plastics-conveying" onclick="ga('send', 'event', 'Link', 'Click', 'KC Conveying Menu');">Plastics Conveying</a>
                                <a class="dropdown-item" href="/knowledgecenter/plastics-drying" onclick="ga('send', 'event', 'Link', 'Click', 'KC Drying Menu');">Plastics Drying</a>
                                <a class="dropdown-item" href="/knowledgecenter/plastics-feeding" onclick="ga('send', 'event', 'Link', 'Click', 'KC Feeding Menu');">Plastics Feeding</a>
                                <a class="dropdown-item" href="/knowledgecenter/plastics-training" onclick="ga('send', 'event', 'Link', 'Click', 'KC Training Menu');">Plastics Training</a>
                                <a class="dropdown-item" href="/knowledgecenter/power-quality-analysis-and-monitoring" onclick="ga('send', 'event', 'Link', 'Click', 'KC Predictive Menu');">Power Quality</a>
                                <a class="dropdown-item" href="/knowledgecenter/profile-extrusion" onclick="ga('send', 'event', 'Link', 'Click', 'KC Profile Extrusion Menu');">Profile Extrusion</a>
                                <a class="dropdown-item" href="/knowledgecenter/purging_compound" onclick="ga('send', 'event', 'Link', 'Click', 'KC Purging Menu');">Purging Compound</a>
                                <a class="dropdown-item" href="/knowledgecenter/plastics-size-reduction" onclick="ga('send', 'event', 'Link', 'Click', 'KC Size Reduction Menu');">Size Reduction</a>
                                
                            </div>
                        </li>

                        <li class="nav-item btn-group">
                            <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown"
                                aria-haspopup="true" aria-expanded="false">
                                Events
                            </a>
                            <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                                <a class="dropdown-item" href="/events">Calendar</a>
                                <a class="dropdown-item" href="/webinars">Webinars</a>
                            </div>
                        </li>

                        <li class="nav-item btn-group">
                            <a class="dropdown-toggle nav-link" style="color: orange;" type="button" id="dropdownMenu1" data-toggle="dropdown"
                                aria-haspopup="true" aria-expanded="false">
                                Subscribe
                            </a>
                            <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                                <a class="dropdown-item" href="/sub">Magazine</a>
                                <a class="dropdown-item" href="https://gardnerweb.activehosted.com/f/102?form_source=PTwebsite">Newsletter</a>
                            </div>
                        </li>
                        <li class="nav-item">
                            <a href="/search" class="search-link"><img id="searchIcon" alt="Search Link" src="/Content/Images/search-icon.svg"></a>
                        </li>
                    </ul>
                    <!-- <form class="form-inline navbar-form pull-right">
                        <input class="form-control" type="text" placeholder="Search">
                    </form> -->
                </div>
            </nav>

        </div>
       
    </div>

</header>

    
    
<div id="bcDynamicTopPinned" class="top-pinned-bar"></div>


         
    
    
        
<div class="DisplayBar">
    
</div>







<!-- body container -->
<div class="container extra-width" role="main">

    



    <div class="row row-pad page-wrapper">
        <div class="col-xs-12 ad:w-main--guttered">


        <!-- NESTED -->
            <div class="row">
                <div class="col-xs-12 center-block">
                    

     


<div class="m-t-3 sm">
    <span property="dc:created">
    8/10/2020
    
    </span>
    <span class="txt-mute">
         
    </span>
</div>

    <h1 property="dc:title" class="content-headline">Testing: Enhanced Water Vapor Permeability Analyzer for Packaging Films, Nonwovens</h1>

    <div class="row m-y-1">
        <div class="col-xs-12 col-sm-8 content-subtitle sm:p-r-1 md:p-r-0">
            
        </div>

        <div class="col-xs-12 col-sm-4 col-xl-3">
            <div class="hidden-md-up xs:float-none xs:mt-3 sm:mt-0 sm:fl-r">
                

<!-- AddThis Button BEGIN -->
<div id="addThisToolbox" class="addthis_toolbox   no-print">
    <a class="addthis_button_facebook"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/FB-icon.gif" alt="Facebook Share Icon"/></a>
    <a class="addthis_button_linkedin"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/LinkIn-icon.gif" alt="LinkedIn Share Icon"/></a>
    <a class="addthis_button_twitter"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/Twttr-icon.gif" alt="Twitter Share Icon"/></a>
    <a class="addthis_button_email"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/MAIL-icon.gif" alt="Share by EMail icon"/></a>
    <a class="addthis_button_print"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/print.png" alt="Print Icon"/></a>
</div>
<script type="text/javascript" defer>
    var addthis_config = {
        data_ga_property: "UA-2079617-4",
        data_ga_social: true,
        data_track_clickback: true
    };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js" defer></script>
<!-- AddThis Button END -->

            </div>
        </div>

    </div>

    <p class="content-summary">
        System Illinois&rsquo; latest generation Lyssy&nbsp;L80 water-vapor permeability tester measures barrier and high-permeability materials.

    </p>






                    
        <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/responsiveVideos.js"></script>


     <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Taxonomy/Testing \046 Quality - Other id:2972/Content/testing-enhanced-water-vapor-permeability-analyzer-for-packaging-films-nonwovens'});</script><script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Taxonomy/Has Image id:0/Content/testing-enhanced-water-vapor-permeability-analyzer-for-packaging-films-nonwovens'});</script>                


    


        <div itemprop="articleBody" id="articleBody" data-swiftype-name="body" data-swiftype-type="text">
            
            



        

        
            
            
            
             
        <div class="content-info sm clearfix">
            

<!-- <div class="circular--portrait"><img alt="" src="//d2n4wb9orp1vta.cloudfront.net/resources/images/cdn/cms/Mark-outside2.jpg"></div> -->


<div class="display-table">


        <div class="row table-row ">
      
        <div class="cell-vert-center author-img-wrapper">
            <div class="author-img">
                <div class="thumb-contain">
                
                        <a href="/blog/author/lilli-manolis-sherman" class="author-link">
                
                            <img class="author-profile-img" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Lilli-Sherman-Bio.jpg;width=70;height=70;mode=crop" alt="Lilli Manolis Sherman" />
                
                        </a>
                
                </div>
            </div>
        </div>
     

    <div class="col-xs-8 cell-vert-center">
        <div>

            <p style="margin-bottom: 0;">


            
                    <span property="dc:creator" rel="author" style="text-transform: uppercase;">
                        
                                <a href="/blog/author/lilli-manolis-sherman" class="author-link">
                        Lilli Manolis Sherman
                          </a> 

                        <p class="sm m-b-0">
                            Senior Editor
                       </p>

            

            

        </div>
    </div>
</div>
    
</div>


        </div>

       


            
            

        <div class="row">

            



            
            <div class="hidden-sm-down col-md-3 col-lg-3 p-t-2 p-r-1 left-inner-aside no-print">
                <div class="sticky-left-aside">
                    <div class="side-share-icons">
                        <h3 class="headline">Share</h3>
                        

<!-- AddThis Button BEGIN -->
<div id="addThisToolbox" class="addthis_toolbox   no-print">
    <a class="addthis_button_facebook"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/FB-icon.gif" alt="Facebook Share Icon"/></a>
    <a class="addthis_button_linkedin"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/LinkIn-icon.gif" alt="LinkedIn Share Icon"/></a>
    <a class="addthis_button_twitter"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/Twttr-icon.gif" alt="Twitter Share Icon"/></a>
    <a class="addthis_button_email"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/MAIL-icon.gif" alt="Share by EMail icon"/></a>
    <a class="addthis_button_print"><img src="https://d2n4wb9orp1vta.cloudfront.net/icons/share/print.png" alt="Print Icon"/></a>
</div>
<script type="text/javascript" defer>
    var addthis_config = {
        data_ga_property: "UA-2079617-4",
        data_ga_social: true,
        data_track_clickback: true
    };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js" defer></script>
<!-- AddThis Button END -->

                    </div>

                    <div class="read-next-titles">
                        

<h3 class="headline">
    
    Read Next        
    
</h3>
<ul>
    
    <li>
        <a class="ab-test" href="/articles/get-actionable-data-on-manufacturing-to-help-you-make-better-decisions" onclick="ga('send', 'pageview', { 'page' : '/virtual/Link/ReadNext_A-B_Test: B/Click/Get \047Actionable\047 Data on Manufacturing to Help You Make Better Decisions content:get-actionable-data-on-manufacturing-to-help-you-make-better-decisions'});">
            Get 'Actionable' Data on Manufacturing to Help You Make Better Decisions
        </a>
    </li>
        
    <li>
        <a class="ab-test" href="/articles/people-40-how-to-get-buy-in-from-your-staff-for-industry-40-systems" onclick="ga('send', 'pageview', { 'page' : '/virtual/Link/ReadNext_A-B_Test: B/Click/People 4.0 – How to Get Buy-In from Your Staff for Industry 4.0 Systems content:people-40-how-to-get-buy-in-from-your-staff-for-industry-40-systems'});">
            People 4.0 – How to Get Buy-In from Your Staff for Industry 4.0 Systems
        </a>
    </li>
        
    <li>
        <a class="ab-test" href="/blog/post/lead-the-conversation-change-the-conversation(2)" onclick="ga('send', 'pageview', { 'page' : '/virtual/Link/ReadNext_A-B_Test: B/Click/Lead the Conversation, Change the Conversation content:lead-the-conversation-change-the-conversation(2)'});">
            Lead the Conversation, Change the Conversation
        </a>
    </li>
        
</ul>


                    </div>
                     
                    
                    <div id="bcDynamicLeft" class="bc-dynamic-container"></div>
                 
                </div>
            </div>

            
            <div class="article-body col-xs-12 col-md-8 col-lg-9 lg:p-l-1 md:p-t-2" >
                <div class="m-container isFirst"></div><p>The latest generation of a proven water vapor permeation analyzers, the Lyssy L80 from Boston-based <a href="https://www.systechillinois.com/en/" target="_self">Systech Illinois</a>, is said to provide&nbsp;cost-effective, high-accuracy testing of&nbsp;packaging films,&nbsp;high-permeability fabrics and nonwovens.</p>

<div class="centered g-img" data-track-changes-ignore="ignore">
<div><picture><!--[if IE 9]><video style='display: none;'><![endif]--> <source media="(min - width: 1000px)" srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptkusystechillinoiswatervaportesterlyssy-l80-6000-image-0021.jpg;maxWidth=700 1x, https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptkusystechillinoiswatervaportesterlyssy-l80-6000-image-0021.jpg 2x"></source> <source media="(min - width: 401px) and (max-width: 1000px)" srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptkusystechillinoiswatervaportesterlyssy-l80-6000-image-0021.jpg;maxWidth=560 1x, https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptkusystechillinoiswatervaportesterlyssy-l80-6000-image-0021.jpg 2x"></source> <source media="(max-width: 400px)" srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptkusystechillinoiswatervaportesterlyssy-l80-6000-image-0021.jpg;maxWidth=360 1x, https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptkusystechillinoiswatervaportesterlyssy-l80-6000-image-0021.jpg;maxWidth=720 2x"></source> <!--[if IE 9]></video><![endif]--> <img alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/pt/2020-pt/ptkusystechillinoiswatervaportesterlyssy-l80-6000-image-0021.jpg;maxWidth=720"> </picture></div>
</div>

<p>The L80-6000 features a new 5.7-in.&nbsp;touchscreen display, automated sample clamping for test consistency, and computer-controlled and programmable test parameters to eliminate differences caused by operator input. Due to its high accuracy and wide measuring range, the L80-6000 can advance higher quality production in applications like surgical and hygienic membranes, wound dressing, diaper materials and construction membranes. The&nbsp;humidity sensor is located directly in the measuring chamber&nbsp;and, since no carrier gas or extractive measuring technique is used, it reportedly offers the best reproduction of real-life conditions. The L80-6000 alternates quickly and easily between low- and high-permeability measurements. The built-in temperature control eliminates the need for an external control unit.</p>

<p>Sample&nbsp;preparation for the L80-6000 is accomplished in minutes with the use of Systech Illinois&rsquo; self-adhesive sample cards; no grease or glue is required. The instrument complies with the ASTM E378 and EDANA NWSP 070.6.R0 (20) standards.</p>
<div class="row">
                            
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>
                
                     
        <div class="clear_both lem-content-list m-t-3">
            <h3 class="headline">RELATED CONTENT</h3>
            <ul>
                    
                        <li>
                            <h4>
                                <a href="/articles/melt-flow-rate-testingpart-9" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/LEM/Click/Melt Flow Rate Testing—Part 9 content:melt-flow-rate-testingpart-9&#39;});">
                                    Melt Flow Rate Testing—Part 9
                                </a>
                            </h4>
                            <p>Understanding the value of melt-volume rate.</p>
                        </li>
                    
                    
                        <li>
                            <h4>
                                <a href="/articles/impact-which-test-to-use-which-instrument-to-buy" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/LEM/Click/IMPACT: Which Test to Use? Which Instrument to Buy? content:impact-which-test-to-use-which-instrument-to-buy&#39;});">
                                    IMPACT: Which Test to Use? Which Instrument to Buy?
                                </a>
                            </h4>
                            <p>Impact testing is a complex and controversial subject, and one that is in the  midst of change. These factors add challenge to selection of the most appropriate  impact instrument for a processor&#39;s lab.</p>
                        </li>
                    
                    
                        <li>
                            <h4>
                                <a href="/articles/melt-flow-rate-testingpart-8" onclick="ga(&#39;send&#39;, &#39;pageview&#39;, { &#39;page&#39; : &#39;/virtual/Link/LEM/Click/Melt Flow Rate Testing–Part 8 content:melt-flow-rate-testingpart-8&#39;});">
                                    Melt Flow Rate Testing–Part 8
                                </a>
                            </h4>
                            <p>Here are the steps to take in cases where the MFR is not provided by the polymer supplier.</p>
                        </li>
                    
            </ul>
        </div>
    

                
                <div class="clear-both"></div>
            </div>
            <br />


            
            


            
            <div id="RelatedContentContainer">

                
            </div>
            

        </div>

    </div>


                </div>
            </div>

        </div>



    <div class="col-xs-12 ad:w-aside--guttered no-print p-t-3">
        <div class="full-height md:fl-r">
        

  
    

    <div class="fl-r">
        
 <div class="LContainer"></div>
<script type="text/javascript">

     $(document).ready(function () {
        $.ajax({
            url: "/gbm/items",
            type: "GET",
            data: { adCollectionId: "08f621cf-c60c-414a-8cbd-b8ec4ee99443", adCollectionName: "" },
            success: function (data) {
                //TODO: look into third party ads taking over main window. Currently wrapping them in aother iframe to solve the problem.

                if ($(window).width() < 1000) {
                    var containers = $(".page-wrapper").last().find($(".m-container"));
                    var genericImpression = $(data).find(".mgbm");
                    
                    $(data).find(".m").each(function (indexInner, ad) {
                        if (containers.length) {
                            $(containers[indexInner]).append($(ad).clone());
                        } else {
                            $(".m-container-last:last").append($(ad));
                        }
                        $(ad).remove();
                    });
                    $(".m-container:last").append(genericImpression[0].innerHTML);

                } else {
                    $(".LContainer:last").html(data);
                }
            }
        });
    });


    var screenSize = "";
    document.addEventListener("DOMContentLoaded", function () {

        var checkWidth = function () {

            if ($(window).width() < 1000) {
                // move ads to  small screen placements
                if (screenSize != "small") {
                    screenSize = "small";
                    MoveAdsToMobileView();
                }


            } else {
                // move ads to large screen placements
                if (screenSize != "large") {
                    screenSize = "large";
                    MoveAdsToFullView();
                }
            }
        };

        // Executes once whole document has been loaded
        $(document).ready(function () {
            checkWidth();

        });

        $(window).resize(function () {

            checkWidth();
        });

    });



    function MoveAdsToMobileView() {
        $(".LContainer, #LContainer").each(function () {
            var container = $(this).closest('.page-wrapper').find($(".m-container"));

            $(this).find(".m").each(function (index, ad) {
                // Place ad in content
                if (container.length) {
                    //TODO: handle third party ads loading multiple times

                    $(container[index]).append($(ad).clone());
                } else {
                    $(".m-container-last").append($(ad).clone());
                }
                $(ad).remove();
            });
        });
    }


    function MoveAdsToFullView() {
        $(".m-container, .m-container-last").each(function (index, value) {
            var container = $(this).closest('.page-wrapper').find('.LContainer, #LContainer');
            $(value).find(".m").each(function (indexInner, ad) {
                // Place ad in display bar
                //TODO: handle third party ads loading multiple times
                $(container).append($(ad).clone());
                $(ad).remove();
            });
        });
    }

</script>




        
        <div class="hidden-md-down">
            
<div class="lm-relSuppliers-small m-t-2 hidden-sm-down">


    <h4 class="headline">Related Topics
    </h4>
    <ul class="list-group m-t-1">
        
        <li class="list-item"><strong>
            <a class="alt" href="/zones/testing" rel="tag">Testing &amp; Quality Control</a></strong></li>
        

    </ul>
</div>
     
        </div>
    </div>
    

    <div class="clearfix"></div>
    <div id="videoWrapperMinified" class="video-widget--minified"></div>






    <!-- <div class="lm lm--light lm-relCategory keyline top">



    </div> -->


        </div>
    </div>
</div>




    

</div>

<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->

<footer class="extra-width">
    <div class="row footer">
    <div>
        <a href="/"><img class="full-width" src="/Content/Images/PT_logo_white.svg" /></a>
    </div>
    </div>

    <div class="row footer-container border-between">
        <div class="col-xs-12 col-md-4">
            <div class="f-content hidden-md-up">
                <button id="footerNavToggle" class="f-nav-toggle" onclick="toggleFooterNav()" type="button" aria-expanded="false">
                    &#9776; Menu
                </button>
            </div>
            <div class="f-content f-quad1 f-nav-togglable">
                <ul class="list-group center-block fq1-list">
                    <li class="list-group-item"><a href="/zones">Zones</a></li>
                    <li class="list-group-item"><a href="/blog">Blog</a></li>
                    <li class="list-group-item"><a href="/articles">Magazine</a></li>
                    <li class="list-group-item"><a href="/suppliers">Suppliers</a></li>
                    <li class="list-group-item"><a href="/products/new" style="line-height: 37px;">Products</a></li></ul>
                <ul class="list-group center-block fq1-list">
                    <li class="list-group-item"><a href="/materials">Materials</a></li>
                    <li class="list-group-item"><a href="/events">Events</a></li>
                    <li class="list-group-item"><a href="/news/list">News</a></li>
                    <li class="list-group-item"><a href="/webinars">Webinars</a></li>
                    <li class="list-group-item" style="line-height: 18px;"><a href="/zones">Knowledge Centers</a></li>
                </ul>
            </div>
        </div>

        <div class="col-xs-12 col-md-4">
            <div class="f-content fq2">
                <ul class="list-group f-contact f-nav-togglable">
                    <li class="list-group-item"><a href="/sitemap">SITE MAP</a></li>
                    <li class="list-group-item"><a href="/sub">Subscribe</a></li>
                    <li class="list-group-item"><a href="/about">About / Contact</a></li>
                    <li class="list-group-item"><a target="_blank" href="https://www.gardnerweb.com/zones/plastics-technology-magazine">Advertise</a></li>
                    <li class="list-group-item"><a href="https://d2n4wb9orp1vta.cloudfront.net/cms/GBMI-Privacy-Policy.pdf">Privacy Policy</a></li>
                </ul>
                <ul class="list-group f-social social">
                    <li class="list-group-item f-header">Social Media</li>

                    <li class="list-group-item">
                    <a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA" target="_blank"><img src="/content/images/YouTube-icon-full_color.png" width="25" /></a>&nbsp;&nbsp;
                    <a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA" target="_blank">YouTube</a></li>
                    <li class="list-group-item">
                    <a href="https://twitter.com/plastechmag" target="_blank"><img src="/content/images/Twitter_Logo_Blue.png" width="25" /></a>&nbsp;&nbsp;
                    <a href="https://twitter.com/plastechmag" target="_blank">Twitter</a></li>

                    <li class="list-group-item">
                    <a href="https://www.facebook.com/Plastics-Technology-665364476816698/" target="_blank"><img src="/content/images/FB-f-Logo__blue_29.png" width="25" /></a>&nbsp;&nbsp;
                    <a href="https://www.facebook.com/Plastics-Technology-665364476816698/" target="_blank">Facebook</a></li>
                    <li class="list-group-item">
                    <a href="https://www.linkedin.com/groups/6538710" target="_blank"><img src="/content/images/icon_blue_LnkdIn.png" width="25" /></a>&nbsp;&nbsp;
                    <a href="https://www.linkedin.com/groups/6538710" target="_blank">LinkedIn</a></li>
                </ul>
            </div>
        </div>

        <div class="col-xs-12 col-md-4">
            <div class="f-content f-quad2">
                
                 

                <div class="f-content f-channel">
                    <span class="f-header">Channel Partners</span>

                    <ul class="list-group">
                        
                            <li><em>&bull; <a target = "_blank" href="https://www.compositesworld.com">Composites World</a></em>&nbsp;&nbsp;</li>
                        
                            <li><em>&bull; <a target = "_blank" href="http://www.specialchem.com">SpecialChem</a></em>&nbsp;&nbsp;</li>
                        
                            <li><em>&bull; <a target = "_blank" href="http://www.moldmakingtechnology.com">MoldMaking Technology Magazine</a></em>&nbsp;&nbsp;</li>
                        
                            <li><em>&bull; <a target = "_blank" href="http://www.additivemanufacturing.media">Additive Manufacturing Magazine</a></em>&nbsp;&nbsp;</li>
                        
                            <li><em>&bull; <a target = "_blank" href="http://www.npe.org/">NPE2021: The Plastics Show</a></em>&nbsp;&nbsp;</li>
                        
                            <li><em>&bull; <a target = "_blank" href="https://goo.gl/f1VIFp">Re|focus</a></em>&nbsp;&nbsp;</li>
                        
                            <li><em>&bull; <a target = "_blank" href="https://www.gardnerintelligence.com">Gardner Intelligence</a></em>&nbsp;&nbsp;</li>
                        
                    </ul>
                </div>

                <p class="sm disclaimer">
                    Copyright © Gardner Business Media, Inc. 2020
                    <a href="/disclaimer">All rights reserved.</a>
                </p>
            </div>
        </div>
    </div>
</footer>


    <script type="text/javascript" src="/Scripts/bootstrap.min.js"></script>
    
    <script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'SBBNTd8mM9vHxGSGam0UfQ');</script>

	

    <script type="text/javascript">
        var  search =  function (term) {
            if (term.length > 0) {
                window.location.replace("/search?q=" + encodeURIComponent(term));
            }
            return false;
        };

        function toggleFooterNav() {
            $('#footerNavToggle').toggleClass('is-active');
            $('.f-nav-togglable').toggleClass('is-active');
        }
    </script>
    <script>
        window.addEventListener("DOMContentLoaded", function () {
            CMS.loadCSS("https://d2n4wb9orp1vta.cloudfront.net/css/displaybar.min.css");
            CMS.loadCSS("https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css");
            CMS.clearUtmParameters();

            /****
            * Fixed Nav
            **/
            $(document).on("scroll", function() {
                if (window.innerWidth >= 801) {
                    if ($(document).scrollTop() > 75) {
                        $("header.fixed-header").addClass("shrink");
                        $(".newsletter-bar").addClass("fade");
                    } else {
                        $("header.fixed-header").removeClass("shrink");
                        $(".newsletter-bar").removeClass("fade");
                    }
                } else if (window.innerWidth < 800) {
                    if ($(document).scrollTop() > 75) {
                        $(".newsletter-bar").hide();
                    } else {
                        $(".newsletter-bar").show();
                    }
                }
            });
            $(window).on('resize', function() {
                if (window.innerWidth >= 801) {
                    if ($(window).scrollTop() > 75) {
                        $("header.fixed-header").addClass("shrink");
                    } else {
                        $("header.fixed-header").removeClass("shrink");
                    }
                } else {
                    $("header.fixed-header").removeClass("shrink");
                }
            });
        });
    </script>

   <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/timeonpage.min.js"></script>

     
    <script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0061/2137.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
    </script>
    


</body>
</html>
