


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:dcterm="http://purl.org/dc/terms/" xmlns:ctag="http://commontag.org/ns#" xmlns:c="http://s.opencalais.com/1/pred/"
xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:foaf="http://xmlns.com/foaf/0.1/"
xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#"
xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:event="http://www.w3.org/2002/12/cal#">
<html lang="en">
<head>
    <title>
  
    
    Large-Scale 3D Printing Venture Competes with Injection Molding :


  Plastics Technology</title>
    <!-- Required meta tags always come first -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
    <meta http-equiv="content-language" content="en">
    <meta name="Copyright" content="Gardner Business Media, Inc." />
    <meta property="fb:app_id" content="173379859357611"/>
    <meta name="google-site-verification" content="i7L3PM0l9VNfbA5g0QYhhrF5IfZp1te3Vw-CUtpPTSI" />
    
    <script src='https://d2n4wb9orp1vta.cloudfront.net/scripts/showads.js'></script><script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
                ga('create', 'UA-2079617-4', 'auto');
                if( window.canRunAds === undefined ){
                            ga('set', 'dimension1', 'on');    
                        }
                        else{
                            ga('set', 'dimension1', 'off');
                        }
                                ga('send', 'pageview');
                                </script>

    
    
            
    <meta name="Description" content="With 160 FDM printers, a Brooklyn startup offers part runs up to 10,000 units—and soon perhaps 100,000—at prices competitive with injection molding.">
    

<meta property="og:title" content="Large-Scale 3D Printing Venture Competes with Injection Molding" />




<meta property="og:description" content="With 160 FDM printers, a Brooklyn startup&nbsp;offers part runs up to 10,000 units&mdash;and soon perhaps 100,000&mdash;at prices&nbsp;competitive with injection molding." />


<meta property="og:image" content="https://d2n4wb9orp1vta.cloudfront.net/resources/images/300/cdn/cms/brand/PT/2017-PT/PT1017CU-Voodoo2.jpg" />


    <link rel="canonical" href="http://www.ptonline.com/articles/large-scale-3d-printing-venture-competes-with-injection-molding"/>
<script type="application/ld+json"> 
{
       "@context": "http://schema.org", 
       "@type": "Article", 
       "name": "Large-Scale 3D Printing Venture Competes with Injection Molding", 
       "headline": "Large-Scale 3D Printing Venture Competes with Injection Molding", 
 "author": {
              "@type": "Person", 
              "name": "Matthew H. Naitove" },  "datePublished": "Tue, 05 Sep 2017 13:16:00 GMT", "image": "https://d2n4wb9orp1vta.cloudfront.net/resources/images/125/cdn/cms/brand/PT/2017-PT/PT1017CU-Voodoo2.jpg", "articleSection": "Close-Up on Technology", "publisher": {
              "@type": "Organization", 
              "name": "Plastics Technology" }, "copyrightHolder": "Gardner Business Media, Inc.",  "copyrightYear": "2017", "description": "<p>With 160 FDM printers, a Brooklyn startup&nbsp;offers part runs up to 10,000 units&mdash;and soon perhaps 100,000&mdash;at prices&nbsp;competitive with injection molding.</p>"}</script>

    <meta class="swiftype" name="published_at" data-type="date" content="2017-09-05T13:16:00" />
    <meta class="swiftype" name="title" data-type="string" content="Large-Scale 3D Printing Venture Competes with Injection Molding" />

    
    <meta class="swiftype" name="author" data-type="string" content="Matthew H. Naitove" />
    
    <meta class="swiftype" name="abstract" data-type="text" content="&lt;p>With 160 FDM printers, a Brooklyn startup&amp;nbsp;offers part runs up to 10,000 units&amp;mdash;and soon perhaps 100,000&amp;mdash;at prices&amp;nbsp;competitive with injection molding.&lt;/p>" />
    
    <meta class="swiftype" name="image" data-type="enum" content="https://d2n4wb9orp1vta.cloudfront.net/resources/images/125/cdn/cms/brand/PT/2017-PT/PT1017CU-Voodoo2.jpg" />


    
    <meta class="swiftype" name="type" data-type="enum" content="Article" />
    
    <meta class="swiftype" name="sections" data-type="string" content="Additive Manufacturing" />
    
    <meta class="swiftype" name="sections" data-type="string" content="Robots" />
    
    <meta class="swiftype" name="tags" data-type="string" content="Stratasys, Inc." />
    
    <meta class="swiftype" name="tags" data-type="string" content="Universal Robots USA, Inc." />
    <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Taxonomy/Additive Manufacturing id:4300/Content/large-scale-3d-printing-venture-competes-with-injection-molding'});</script><script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Taxonomy/Robots id:2572/Content/large-scale-3d-printing-venture-competes-with-injection-molding'});</script>


    <link rel="stylesheet" href="/Content/CSS/screen.css">

    <link rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net/css/displaybar.min.css"/>
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
   
    <link rel="apple-touch-icon" href="https://d2n4wb9orp1vta.cloudfront.net/icons/ptapple-touch-icon.png">
    
    <link type="text/css" rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net/scripts/swiftype/autocomplete.min.css" media="all" />
  
    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/gcms.common2.ashx"></script>
    
    <script>jwplayer.key = "smg2QWlM3DaiYZZLEnCKipmguUx+TV4VboOWKw==";</script>
    <script>var swiftypeKey = "N2aBq2bhsoxm4s5o2E5u";</script>

</head>
<body>
    
<!-- Begin Container -->

<!-- Navigation  -->

<div class="headbg headbg-level1 headbg--sm">
  <div class="l-container-outer" style="padding-bottom: 1rem;">
      
      <div class="row">
          <div class="col-lg-5">
            <a href="/"><img id="logo" alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/pt-logo.png"></a>
          </div>

          <div class="col-lg-7">
              <div class="head-social hidden-md-down">
          
          
            <ul class="list-group">
            <li class="list-group-item"><a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA"><img alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
            <li class="list-group-item"><a href="https://www.facebook.com/Plastics-Technology-665364476816698/e/"><img alt="PT Facebook" src="/content/images/ico-facebook.png"></a></li>
            <li class="list-group-item"><a href="https://www.linkedin.com/groups/6538710"><img alt="PT Linkedin" src="/content/images/ico-linked.png"></a></li>
            <li class="list-group-item"><a href="https://twitter.com/plastechmag"><img alt="PT Twitter" src="/content/images/ico-twitter.png"></a></li>
          </ul>
      </div>
              






              <form class="form-inline form-search navbar-form pull-right m-t-1 hidden-md-down"  onsubmit="return search(document.getElementById('searchTerm1').value);">
            <input id="searchTerm1" name="searchTerm1" class="form-control" placeholder="Search" type="text"> 
            <button class="btn btn-secondary head-search-btn" type="submit">Go</button>
             </form>
              

          </div>
          </div>
      

  </div>
</div>




<div class="headbg headbg-level2 headbg--sm" style="border-top: 8px solid #82BBE6;">
<div class="l-container-outer">
    
    <div class="row">
        
        <div class="col-xs-6 hidden-lg-up">
            <div class="head-social" style="float: left; padding: 10px;">
                <ul class="list-group">
                    <li class="list-group-item"><a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA"><img alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
            <li class="list-group-item"><a href="https://www.facebook.com/Plastics-Technology-665364476816698/e/"><img alt="PT Facebook" src="/content/images/ico-facebook.png"></a></li>
            <li class="list-group-item"><a href="https://www.linkedin.com/groups/6538710"><img alt="PT Linkedin" src="/content/images/ico-linked.png"></a></li>
            <li class="list-group-item"><a href="https://twitter.com/plastechmag"><img alt="PT Twitter" src="/content/images/ico-twitter.png"></a></li>
                </ul>
            </div>
        </div>

        <div class="col-xs-6 hidden-lg-up">
            <div style="text-align: right;">
                <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#CollapsingNavbar"> &#9776; </button>
                <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#collapseSearch">&#8981;</button>        
            </div>
        </div>
    </div>

       
   
        
      
        <nav class="navbar">

<div class="hidden-lg-up collapse" id="collapseSearch" aria-expanded="false" style="width: 90%;margin: auto;">
    <form class="form-inline form-search-mobile" onsubmit="return search(document.getElementById('searchTerm2').value);" style="padding-bottom: 20px;">
      <div class="form-group">
        <input class="form-control" id="searchTerm2" name="searchTerm2" placeholder="Search" type="text" style="line-height: 16px; width: 100%;"> 
      </div>
      <button class="btn btn-secondary" type="submit" style="line-height: 16px;">Go</button>
    </form>
</div>


    <div class="collapse navbar-toggleable-md" id="CollapsingNavbar">
        
        <ul class="nav navbar-nav">
          <li class="nav-item"></li>
            <li class="nav-item">
                <a href="/blog" class="nav-link">Blog</a>
            </li>
            <li class="nav-item">
                <a href="/zones" class="nav-link">Zones</a>
            </li>
            <li class="nav-item">
                <a href="/articles" class="nav-link">Magazine</a>
            </li>
            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                Materials
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/materials">Resins Database</a>
                    <a class="dropdown-item" href="/materials/polymeradditives">Additives Database</a>
                </div>
            </li>

            <li class="nav-item">
                <a href="/suppliers" class="nav-link">Suppliers</a>
            </li>

            <li class="nav-item">
                <a href="/products/new" class="nav-link">Products</a>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                Knowledge Centers
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    
                    
                    
                    



                    
                    

                     <a class="dropdown-item" href="/knowledgecenter/blending" onclick="ga('send', 'event', 'Link', 'Click', 'KC Blending Menu');">Blending &amp; Dosing</a>
                     <a class="dropdown-item" href="/knowledgecenter/plastics-conveying" onclick="ga('send', 'event', 'Link', 'Click', 'KC Conveying Menu');">Plastics Conveying</a>
                     <a class="dropdown-item" href="/knowledgecenter/plastics-drying" onclick="ga('send', 'event', 'Link', 'Click', 'KC Drying Menu');">Plastics Drying</a>
                     <a class="dropdown-item" href="/knowledgecenter/plastics-feeding" onclick="ga('send', 'event', 'Link', 'Click', 'KC Feeding Menu');">Plastics Feeding</a>
                     <a class="dropdown-item" href="/knowledgecenter/plastics-training" onclick="ga('send', 'event', 'Link', 'Click', 'KC Training Menu');">Plastics Training</a>
                     <a class="dropdown-item" href="/knowledgecenter/profile-extrusion" onclick="ga('send', 'event', 'Link', 'Click', 'KC Profile Extrusion Menu');">Profile Extrusion</a>
                     <a class="dropdown-item" href="/knowledgecenter/purging_compound" onclick="ga('send', 'event', 'Link', 'Click', 'KC Purging Menu');">Purging Compound</a>
                     <a class="dropdown-item" href="/knowledgecenter/predictive-maintenance-sensorlytics" onclick="ga('send', 'event', 'Link', 'Click', 'KC Predictive Menu');">Predictive Maintenance</a>
                     


                </div>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
               Events
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/events">Calendar</a>
                    <a class="dropdown-item" href="/webinars">Webinars</a>
                </div>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
               Subscribe
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/sub">Magazine</a>
                    <a class="dropdown-item" href="/sub/newsletter/?event=landing">Newsletter</a>
                </div>
            </li>


        </ul>
        <!-- <form class="form-inline navbar-form pull-right">
            <input class="form-control" type="text" placeholder="Search">
        </form> -->
    </div>
</nav>
          
  
  </div>
</div>
 









<!-- body container -->
<div class="container" role="main" style="margin-top: 10px;">


    
    


    <div class="row">
        <div class="col-md-12 col-lg-8 col-xl-8">


        <!-- NESTED -->
            <div class="row">
                <div class="col-xs-12 center-block">
                    

    <h1 property="dc:title" class="content-headline">Large-Scale 3D Printing Venture Competes with Injection Molding</h1>

    <div class="row">
        <div class="col-xl-9 content-subtitle">
            
        </div>

        <div class="col-xl-3">
            <div class="fl-r">
                

<!-- AddThis Button BEGIN -->
<div id="addThisToolbox" class="addthis_toolbox addthis_default_style addtis_20x20_style no-print">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_print"></a>
    <a class="addthis_button_compact"></a>
    <a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">
    var addthis_config = {
        data_ga_property: "UA-2079617-4",
        data_ga_social: true,
        data_track_clickback: true
    };
</script>
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js"></script>
<!-- AddThis Button END -->

            </div>
        </div>

    </div>

    <p class="content-summary b-t">
        <p>With 160 FDM printers, a Brooklyn startup&nbsp;offers part runs up to 10,000 units&mdash;and soon perhaps 100,000&mdash;at prices&nbsp;competitive with injection molding.</p>


    </p>

    <div class="content-info sm clearfix">
        

<!-- <div class="circular--portrait"><img alt="" src="http://d2n4wb9orp1vta.cloudfront.net/resources/images/cdn/cms/Mark-outside2.jpg"></div> -->


<div class="display-table">



        <div class="row table-row ">
      
        <div class="cell-vert-center author-img-wrapper">
            <div class="author-img">
                <div class="thumb-contain">
                
                        <a href="/blog/author/matt-naitove">
                
                            <img class="author-profile-img" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Matt_N-Bio.jpg;width=70;height=70;mode=crop" alt="Matthew H. Naitove" />
                
                        </a>
                
                </div>
            </div>
        </div>
     

    <div class="col-xs-8 cell-vert-center">
        <div>
            
                    <span property="dc:created">
                    Article Post: 9/5/2017</span>
            


            <p style="margin-bottom: 0;">


            
                    <span property="dc:creator" rel="author" style="text-transform: uppercase;">
                        
                                <a href="/blog/author/matt-naitove">
                        Matthew H. Naitove
                          </a> 
                            <a href="https://twitter.com/@mattnaitove"><i class="fa fa-twitter fa-lg" aria-hidden="true" style="padding: 0 10px;"></i> </a></span></p>
                        

                        <p class="sm m-b-0">
                            Executive Editor, <em>Plastics Technology magazine</em>
                              
                       </p>

            
            
            

        </div>
    </div>
</div>
    
</div>


    </div>




                
                    
        <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/responsiveVideos.js"></script>


    
    


    <!-- title block -->


    <div itemprop="articleBody" id="articleBody" data-swiftype-name="body" data-swiftype-type="text">


        

<div id="carousel38072a06-3090-4c3c-a4e3-3a097a057a7a" class="carousel slide no-print" data-ride="carousel38072a06-3090-4c3c-a4e3-3a097a057a7a">

   <div>
   <ol class="carousel-indicators">
   
       <li data-target="#carousel38072a06-3090-4c3c-a4e3-3a097a057a7a" data-slide-to="0" class="active"></li>
       
       <li data-target="#carousel38072a06-3090-4c3c-a4e3-3a097a057a7a" data-slide-to="1" class=""></li>
       
       <li data-target="#carousel38072a06-3090-4c3c-a4e3-3a097a057a7a" data-slide-to="2" class=""></li>
       
       <li data-target="#carousel38072a06-3090-4c3c-a4e3-3a097a057a7a" data-slide-to="3" class=""></li>
       
       <li data-target="#carousel38072a06-3090-4c3c-a4e3-3a097a057a7a" data-slide-to="4" class=""></li>
       
</ol>
</div>
      
       




  <div class="carousel-inner" role="listbox" style="margin-top: 10px;">
      
  
    <div class="carousel-item active" style="margin-top: 10px;"><!-- append class="active" for first div -->
        
        

        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source media="(min-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo2.jpg;width=560 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo2.jpg;width=1120 2x" />
            <source media="(min-width: 401px) and (max-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo2.jpg;width=650 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo2.jpg;width=1300 2x" />
            <source media="(max-width: 400px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo2.jpg;width=360 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo2.jpg;width=720 2x" />
            <!--[if IE 9]></video><![endif]-->
            <img alt="MakerBot 3D printers at Voodoo Mfg" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo2.jpg;width=560" />
        </picture>
        
        
        <div class="carousel-caption">
          <p><p>Voodoo Manufacturing co-founder&nbsp;Jonathan Schwartz with racks holding 160&nbsp;3D printers, all under central control.</p>
</p>
        </div>
         

    </div>
    
    <div class="carousel-item " style="margin-top: 10px;"><!-- append class="active" for first div -->
        
        

        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source media="(min-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo4.jpg;width=560 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo4.jpg;width=1120 2x" />
            <source media="(min-width: 401px) and (max-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo4.jpg;width=650 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo4.jpg;width=1300 2x" />
            <source media="(max-width: 400px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo4.jpg;width=360 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo4.jpg;width=720 2x" />
            <!--[if IE 9]></video><![endif]-->
            <img alt="Universal Robots collaborative robot with 3D printers at Voodoo Mfg" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo4.jpg;width=560" />
        </picture>
        
        
        <div class="carousel-caption">
          <p><p>Voodoo Manufacturing&rsquo;s lab is being used to experiment&nbsp;with automated parts removal from 3D printers, using a&nbsp;collaborative robot from Universal Robots.</p>
</p>
        </div>
         

    </div>
    
    <div class="carousel-item " style="margin-top: 10px;"><!-- append class="active" for first div -->
        
        

        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source media="(min-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo5.jpg;width=560 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo5.jpg;width=1120 2x" />
            <source media="(min-width: 401px) and (max-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo5.jpg;width=650 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo5.jpg;width=1300 2x" />
            <source media="(max-width: 400px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo5.jpg;width=360 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo5.jpg;width=720 2x" />
            <!--[if IE 9]></video><![endif]-->
            <img alt="3D printed plastic parts at Voodoo Mfg" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo5.jpg;width=560" />
        </picture>
        
        
        <div class="carousel-caption">
          <p><p>Voodoo Manufacturing serves markets such as marketing and promotional&nbsp;products, like these for PocketGems&rsquo; video game, WarDragons.</p>
</p>
        </div>
         

    </div>
    
    <div class="carousel-item " style="margin-top: 10px;"><!-- append class="active" for first div -->
        
        

        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source media="(min-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo6.jpg;width=560 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo6.jpg;width=1120 2x" />
            <source media="(min-width: 401px) and (max-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo6.jpg;width=650 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo6.jpg;width=1300 2x" />
            <source media="(max-width: 400px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo6.jpg;width=360 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo6.jpg;width=720 2x" />
            <!--[if IE 9]></video><![endif]-->
            <img alt="3D printed mechanical parts for BotFactory at Voodoo Mfg" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo6.jpg;width=560" />
        </picture>
        
        
        <div class="carousel-caption">
          <p><p>Voodoo Mfg also produces miscellaneous industrial&nbsp;and mechanical components, such as these for&nbsp;BotFactory, a maker of desktop circuit-board printers.</p>
</p>
        </div>
         

    </div>
    
    <div class="carousel-item " style="margin-top: 10px;"><!-- append class="active" for first div -->
        
        

        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source media="(min-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo3.jpg;width=560 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo3.jpg;width=1120 2x" />
            <source media="(min-width: 401px) and (max-width: 1000px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo3.jpg;width=650 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo3.jpg;width=1300 2x" />
            <source media="(max-width: 400px)"
                    srcset="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo3.jpg;width=360 1x,
                            https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo3.jpg;width=720 2x" />
            <!--[if IE 9]></video><![endif]-->
            <img alt="Universal Robots collaborative robot serves 3D printers at Voodoo Mfg" src="https://d2n4wb9orp1vta.cloudfront.net/cms/brand/PT/2017-PT/PT1017CU-Voodoo3.jpg;width=560" />
        </picture>
        
        
        <div class="carousel-caption">
          <p><p>Schwartz sees mounting a cobot on a&nbsp;mobile base as potentially allowing one&nbsp;cobot to service up to 100 printers.</p>
</p>
        </div>
         

    </div>
    



</div>


  <a class="left carousel-control" href="#carousel38072a06-3090-4c3c-a4e3-3a097a057a7a" role="button" data-slide="prev">
    <span class="icon-prev" aria-hidden="true"></span>
    <span class="sr-only">Previous</span>
  </a>
  <a class="right carousel-control" href="#carousel38072a06-3090-4c3c-a4e3-3a097a057a7a" role="button" data-slide="next">
    <span class="icon-next" aria-hidden="true"></span>
    <span class="sr-only">Next</span>
  </a>
  


</div>


<script>
    $(document).ready(function () {
        //$('.carousel-item').first().addClass('active');
        //$('.carousel-indicators > li').first().addClass('active');
        $('#carousel38072a06-3090-4c3c-a4e3-3a097a057a7a').swiperight(function () {
            $(this).carousel('prev');
        });
        $('#carousel38072a06-3090-4c3c-a4e3-3a097a057a7a').swipeleft(function () {
            $(this).carousel('next');
        });
        $('#carousel38072a06-3090-4c3c-a4e3-3a097a057a7a').carousel({
            pause: true,
            interval: false
        });
    });
</script>



        <div class="lm lm--light lm-relSuppliers fl-l m-r-1 keyline top">
    <h2 class="headline brand">Related Suppliers</h2>
       
<ul class="list-group">
    
       
        <li class="list-item"><strong>
        <a class="alt" href="/suppliers/strainc">Stratasys, Inc.</a></strong></li>
        

    
       
        <li class="list-item"><strong>
        <a class="alt" href="/suppliers/univrob">Universal Robots USA, Inc.</a></strong></li>
        

    
    </ul>
    </div>
    <p>Up to now, additive manufacturing (commonly called 3D printing)&nbsp;of plastics objects has not appeared to threaten the business of&nbsp;injection molders. With its elimination of&nbsp;tooling and ability to produce &ldquo;impossible&rdquo;&nbsp;shapes economically in lots as small&nbsp;as one, additive manufacturing (AM) seemed more likely&nbsp;to be a useful adjunct to injection molding for applications&nbsp;with very low volumes and un-moldable geometries.&nbsp;But if a startup company in Brooklyn, N.Y., has its&nbsp;way, that reassuring assumption may be about to change.</p>

<p>Located on the fourth floor of a loft building in the&nbsp;not-yet-fashionable East Williamsburg industrial district, Voodoo&nbsp;Manufacturing has been fully operational for just a year this month.&nbsp;Its 5000 ft<sup>2</sup> facility includes one open room with computer workstations&nbsp;for design, sales, and other administrative functions; plus a&nbsp;second room, which Schwartz calls the &ldquo;factory.&rdquo; Measuring about&nbsp;2000 ft<sup>2</sup>, it is full of steel racks holding 160 MakerBot 3D printers.</p><div class="m-container"></div>

<p>&ldquo;We aim to compete with injection molding, something no&nbsp;one ever thought was possible before,&rdquo; states Jonathan Schwartz, a&nbsp;company co-founder. &ldquo;Our prices compete with injection molding&nbsp;at volumes from one part to 10,000&mdash;but we are much faster. No&nbsp;waiting weeks for&nbsp;tool-up. We can get&nbsp;hundreds of units into&nbsp;production in the next&nbsp;10 minutes.&rdquo;</p>

<p>Schwartz is not&nbsp;overly concerned&nbsp;about competition with other 3D printing service bureaus, either. &ldquo;We&nbsp;are faster, cheaper, and more scaleable than anyone else in the business.&nbsp;We&rsquo;re half as expensive as the next most affordable 3D print service.&rdquo;</p><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

<p>That&rsquo;s because Voodoo Manufacturing was conceived very differently&nbsp;from its competitors. &ldquo;Other service bureaus focus on low&nbsp;volumes of high-value parts&mdash;aerospace components,&nbsp;for example.&nbsp;We&rsquo;re the opposite, aimed at high volumes of commodity parts with&nbsp;no high-end requirements for dimensional accuracy.&nbsp;&ldquo;Our business is built on commodity hardware that we can&nbsp;depreciate in 24 months. But features that used to be available only&nbsp;on $100,000 AM systems now are available on printers that cost&nbsp;only $2000 to $3000. And we modify our printers&rsquo; hardware and&nbsp;software to improve yield.&rdquo;</p>

<p><strong>ITS NOT MAGIC</strong><br>
Despite the company name, there&rsquo;s no black magic behind Voodoo&rsquo;s&nbsp;success. Rather, careful planning has been the key. The story starts&nbsp;back in 2012, when three co-founders of Voodoo were engineering&nbsp;and computer science students at Harvey Mudd College in Claremont,&nbsp;Calif. They had an idea for an AM company, &ldquo;So we quit our internships&nbsp;and went for it.&rdquo; Called Layer By Layer, their firm developed&nbsp;software that handled e-commerce between 3D printing firms and end&nbsp;users. &ldquo;We developed software for streaming part designs and built an&nbsp;online marketplace using cloud tools,&rdquo; says Schwartz.</p><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

<p>Their firm was bought by MakerBot Industries LLC (owned by&nbsp;<a href="/suppliers/STRAINC">Stratasys, Inc.</a>) in Brooklyn in early 2014. A year later, they left to form&nbsp;Voodoo Manufacturing, together with the fourth co-founder,&nbsp;Patrick Deem, who was head of mergers &amp; acquisitions at MakerBot.&nbsp;&ldquo;We had spent lots of time with MakerBot&nbsp;machines,&rdquo; says Schwartz, &ldquo;so we knew their&nbsp;capabilities and limitations. And we had the&nbsp;software background to make it work.</p>

<p>&ldquo;We started out assuming that we would&nbsp;have a consumer focus&mdash;which proved to be&nbsp;wrong. And we were not focused on prototypes.&nbsp;We saw potential for AM production&nbsp;parts, something others discounted at the&nbsp;time. But we were not going after high-end aerospace components&nbsp;or highly regulated medical parts.&rdquo;</p><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

<p>Schwartz is well aware that FDM parts are anisotropic and&nbsp;therefore not equal in all mechanical properties to injection&nbsp;molded parts. But he and his colleagues discovered an unexpected&nbsp;outlet in marketing and promotional products, which&nbsp;Schwartz says is a $20 billion U.S. market.&nbsp;For example, Voodoo made 10,000 coffee-cup&nbsp;stoppers for Dixie, each one unique. Voodoo&nbsp;also serves the toy business (it has done work&nbsp;for Mattel) and industrial hardware&mdash;enclosures,&nbsp;fixtures, and internal mechanical&nbsp;components. Thanks to its proximity to the&nbsp;creative community in N.Y.C., Voodoo also&nbsp;makes architectural models, custom clothing&nbsp;mannikins, and movie sets&mdash;miniature&nbsp;scale models that are later hand painted and&nbsp;overlaid with computer-generated imagery&nbsp;(CGI). NBC Universal is one of Voodoo&rsquo;s&nbsp;largest customers, commissioning more than&nbsp;20 projects in the last year.</p>

<p>Voodoo&rsquo;s customers range from solo inventors&nbsp;to &ldquo;marketing professionals who have&nbsp;never manufactured anything before,&rdquo; says&nbsp;Schwartz. &ldquo;If you just have an idea, we have a&nbsp;design team to realize it for you.&rdquo;</p><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

<p>The co-founders and principals of Voodoo&nbsp;Manufacturing are Schwartz (now 26), who is&nbsp;chief product officer (CPO); Max Friefeld, 26, CEO; Oliver Ortlieb, 27,&nbsp;CTO; and Deem, 37, CFO. The company employs a total of around 21,&nbsp;including three in sales, a marketing director, two project engineers,&nbsp;five full-time printing technicians, a 3D artist, three software engineers,&nbsp;two mechanical/industrial engineers, a customer support&nbsp;person, and a person in charge of graphic design, branding, and&nbsp;user-interface design for the company <a href="http://www.voodoomfg.com" target="_blank">website</a>.</p>

<p>Schwartz declines to specify the company&rsquo;s annual volume&nbsp;more specifically than &ldquo;under $10 million&mdash;hopefully not for&nbsp;long!&rdquo; In its first year, the firm claims to have served more than&nbsp;1000 customers, made more than 200,000 parts, and logged more&nbsp;than 500,000 print hours. Its largest order so far was for 18,000&nbsp;parts&mdash;but again, probably not for long.</p><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

<p>&ldquo;We don&rsquo;t think of ourselves as a 3D&nbsp;printing company,&rdquo; Schwartz explains.&nbsp;&ldquo;Rather, we are a digital manufacturing&nbsp;company. That means taking a customer&nbsp;order from a digital file to a physical&nbsp;product.&rdquo; CEO Friefeld notes that digital&nbsp;manufacturing erases the labor-cost advantages&nbsp;of offshore producers like China.</p>

<p>Voodoo offers two &ldquo;flavors&rdquo; of service,&nbsp;as Schwartz puts it. One is direct printing, whereby the customer&nbsp;uploads a digital file, receives a quote, and Voodoo prints and ships&nbsp;up to 20 parts. Orders received before 6:00 pm ship the next day.&nbsp;The other service is volume printing, generally up to 10,000&nbsp;parts, with a dedicated project manager and customized scheduling.&nbsp;Orders up to 10,000 parts ship in two weeks or less.</p><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

<p>Voodoo also offers post-processing such as sanding, spray&nbsp;painting or &ldquo;chroming,&rdquo; electroplating (through an outside vendor),&nbsp;and &ldquo;resin hardening&rdquo;&mdash;dipping in a curable resin for enhanced&nbsp;durability. Schwartz explains that these services are still in &ldquo;beta&rdquo;&nbsp;stage and not widely available.</p>

<p><strong>ADDING AUTOMATION</strong><br>
Voodoo Manufacturing uses exclusively Replicator 2 printers from&nbsp;<a href="http://www.makerbot.com" target="_blank">MakerBot</a>. They use FDM&nbsp;technology that deposits&nbsp;a molten filament of thermoplastic in thin layers. Maximum part&nbsp;size is 11.2 &times; 6 &times; 6.1 in. and layer resolution is 0.1 to 0.3 mm.&nbsp;Voodoo&rsquo;s website recommends minimum feature size of 0.1 mm&nbsp;and cautions that part sections &lt;1 mm are very&nbsp;fragile.</p><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

<p>Voodoo runs mainly PLA and some TPU (flexible and semi-flexible&nbsp;grades) in 22 colors. In the next six months, Schwartz says&nbsp;the firm plans to add one or two additional materials with higher&nbsp;performance properties.</p>

<p>Schwartz can easily imagine&nbsp;adopting other digital manufacturing&nbsp;techniques in the future&mdash;laser&nbsp;cutting, CNC milling, and perhaps&nbsp;other AM technologies&mdash;provided the&nbsp;economics are right (he considers&nbsp;some systems to be too expensive for&nbsp;their business). Additive manufacturing&nbsp;with metal powders is not out of the question, either: &ldquo;It&rsquo;s a&nbsp;whole different ballgame, but I would love to get there.&rdquo;</p><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

<p>Voodoo Manufacturing has ambitious goals&mdash;one being to&nbsp;reduce costs by 90% in the next two years. &ldquo;We want to be able to&nbsp;increase run sizes to around 100,000 units or more and still be&nbsp;competitive with injection molding,&rdquo; states Schwartz. One way to&nbsp;get there will be by reducing material costs&mdash;Schwartz hopes that&nbsp;as the company&rsquo;s production volume increases, its unit costs for&nbsp;FDM filaments will decrease. Increasing the firm&rsquo;s supplier base&nbsp;could also help toward that goal.</p>

<p>Another part of the cost-reduction effort will to trim machine&nbsp;costs by improving utilization, yield rate, and reliability (uptime).&nbsp;Voodoo is aiming to squeeze more parts per hour out of its&nbsp;machines and to operate closer to 24/7.</p><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

<p>The third prong of the strategy is to reduce labor costs through&nbsp;advanced software and automation. Proprietary software is already&nbsp;a big part of the firm&rsquo;s competitive edge, as Schwartz sees it.&nbsp;&ldquo;When we got started, other people asked us, &lsquo;How do you get 100+&nbsp;machines to work reliably? I can&rsquo;t even get the two 3D printers on&nbsp;my desk to work reliably.&rsquo; The answer is a central control system.&nbsp;Our Voodoo Operating System (VOS) manages order control and&nbsp;sending production orders to the printers. We have an extremely&nbsp;parallelized system, so if one printer&nbsp;goes down, another takes its place.&rdquo;</p>

<p>Schwartz also notes that its printers are&nbsp;of relatively simple design and thus&nbsp;easy to repair and maintain.&nbsp;Voodoo has a separate room&nbsp;devoted to a lab for testing new and&nbsp;larger models of 3D printers and also&nbsp;for experimenting with robotics. The&nbsp;firm built its own &ldquo;Skywalker&rdquo; robot arm to &ldquo;harvest&rdquo; parts from&nbsp;the printers, but is now looking closely at so-called collaborative&nbsp;robots, or &ldquo;cobots&rdquo; from <a href="/suppliers/UNIVROB">Universal Robots USA, Inc.</a>, Ann Arbor,&nbsp;Mich.&nbsp;There&rsquo;s one such machine in the&nbsp;Voodoo lab (see photos) and the firm may purchase another.</p><div class="row">
                                                               <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-xs-12 col-md-6 no-MP"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>

<p>Next steps in implementing robotics at Voodoo, Schwartz says,&nbsp;may include adding vision to accommodate slight variations in&nbsp;position of objects to be handled. Adding mobility by mounting&nbsp;robots on a mobile base that follows a track system is another strong&nbsp;possibility. Schwartz believes that a single mobile robot arm could&nbsp;service 100 printers. And besides removing printed parts, changing&nbsp;reels of filament materials is another logical task for automation.</p>
<div class="m-container-last"></div>





        <div id="RelatedContentContainer">
            

            <div id="RelatedContent">
                <div class="Header">You might also like:</div>
                <div class="Items">
                    <ul style="list-style-type:none;padding-left: 0;">
                        
                                <li style="width: 25%;">
                                    <a onclick="ga('send', 'pageview', { 'page' : '/virtual/Link/RelatedContent/Click/New 3D Printers at NYC Show content:new-3d-printers-at-nyc-show'});" href="/articles/new-3d-printers-at-nyc-show"><div class="ImageContainer"><img src="https://d2n4wb9orp1vta.cloudfront.net/resources/images/80/cdn/cms/brand/PT/2017-PT/PT0917CU-Cubibot.jpg" alt="Cubibot CEO CTO Aria Noorazar" onerror="this.src='/cdn/logos/pt.png'" style="width: 80px;" /></div>New 3D Printers at NYC Show</a>
                                </li>
                        
                                <li style="width: 25%;">
                                    <a onclick="ga('send', 'pageview', { 'page' : '/virtual/Link/RelatedContent/Click/Software’s AM Module Simulates Hybrid Manufacturing Processes content:softwares-am-module-simulates-hybrid-manufacturing-processes(2)'});" href="/products/softwares-am-module-simulates-hybrid-manufacturing-processes(2)"><div class="ImageContainer"><img src="https://d2n4wb9orp1vta.cloudfront.net/resources/images/80/cdn/cms/brand/MMS/2017-MMS/mms0917dcgtechweb_MMT.jpg" alt="CGTech Vericut 8.1" onerror="this.src='/cdn/logos/pt.png'" style="width: 80px;" /></div>Software’s AM Module Simulates Hybrid Manufacturing Processes</a>
                                </li>
                        
                                <li style="width: 25%;">
                                    <a onclick="ga('send', 'pageview', { 'page' : '/virtual/Link/RelatedContent/Click/International Space Station Now 3D Printing with PEI\055PC Materials  content:international-space-station-now-3d-printing-with-peipc-materials-'});" href="/blog/post/international-space-station-now-3d-printing-with-peipc-materials-"><div class="ImageContainer"><img src="https://d2n4wb9orp1vta.cloudfront.net/resources/images/80/cdn/cms/brand/PT/2017-PT/0817-madeinspace-blog.jpg" alt="Made In Space" onerror="this.src='/cdn/logos/pt.png'" style="width: 80px;" /></div>International Space Station Now 3D Printing with PEI/PC Materials </a>
                                </li>
                        
                                <li style="width: 25%;">
                                    <a onclick="ga('send', 'pageview', { 'page' : '/virtual/Link/RelatedContent/Click/Injection Molding: New-Generation Hybrid Press And Other News at Fakuma Show content:injection-molding-new-generation-hybrid-press-and-other-news-at-fakuma-show'});" href="/products/injection-molding-new-generation-hybrid-press-and-other-news-at-fakuma-show"><div class="ImageContainer"><img src="https://d2n4wb9orp1vta.cloudfront.net/resources/images/80/cdn/cms/brand/PT/2017-PT/PT0917KU-ARBURG-Allrounder-1120H.jpg" alt="Arburg Allrounder 1120H" onerror="this.src='/cdn/logos/pt.png'" style="width: 80px;" /></div>Injection Molding: New-Generation Hybrid Press And Other News at Fakuma Show</a>
                                </li>
                        
                    </ul>
                </div>
            </div>

        
        </div>


    </div>


                </div>     
            </div>

        </div>


    
    <div class="col-md-12 col-lg-4 col-xl-4 no-print">
        <div class="fl-r">
        


    <!-- create a controller - Recent zone content -->
    
    <div class="lm lm--light lm-relContent">
        <h2 class="headline brand">Related Content</h2>
        <a href="/articles/hp-deloitte-form-alliance-to-promote-3d-printing-in-large-scale-manufacturing"><strong>HP & Deloitte Form Alliance to Promote 3D Printing in Large-Scale Manufacturing</strong></a>
        <p>
            <p>Partners to promote &ldquo;digital transformation&rdquo; among large manufacturers with HP&rsquo;s Multi Jet Fusion technology.</p>

        </p>
    </div>
    

    <div class="fl-r">
        
 <div id="LContainer"></div>
<script type="text/javascript">

    $(document).ready(function () {

        $.ajax({
            url: "/gbm/items",
            type: "GET",
            data: { adCollectionId: "01ebc35b-f453-4c7d-944d-2adc589690b3", adCollectionName: "" },
            success: function (data) {
                //TODO: look into third party ads taking over main window. Currently wrapping them in aother iframe to solve the problem.

                if ($(window).width() < 769) {
                    var i = 0;
                    $(data).find(".m").each(function (indexInner, ad) {

                        var container = $(".m-container:eq(" + i + ")");
                        if (container.length) {


                            container.append($(ad).clone());
                        } else {
                            $(".m-container-last").append($(ad));
                        }
                        $(ad).remove();
                        i++;
                    });

                }
                else {
                    $("#LContainer").html(data);
                }
            }
        });


    });


    var screenSize = "";
    (function ($, document, window) {

        var checkWidth = function () {

            if ($(window).width() < 769) {
                // move ads to  small screen placements
                if (screenSize != "small") {
                    screenSize = "small";
                    MoveAdsToMobileView();
                }


            } else {
                // move ads to large screen placements
                if (screenSize != "large") {
                    screenSize = "large";
                    MoveAdsToFullView();
                }
            }
        };

        // Executes once whole document has been loaded
        $(document).ready(function () {
            checkWidth();

        });

        $(window).resize(function () {

            checkWidth();
        });

    })(jQuery, document, window);


    function MoveAdsToMobileView() {
        var i = 0;

        $("#LContainer").each(function (index, value) {

            $(value).find(".m").each(function (indexInner, ad) {
                // Place ad in content
                var container = $(".m-container:eq(" + i + ")");
                if (container.length) {
                    //TODO: handle third party ads loading multiple times

                    container.append($(ad).clone());
                } else {
                    $(".m-container-last").append($(ad).clone());
                }
                $(ad).remove();
                i++;
            });
        });
    }


    function MoveAdsToFullView() {
        $(".m-container, .m-container-last").each(function (index, value) {
            $(value).find(".m").each(function (indexInner, ad) {
                // Place ad in display bar
                //TODO: handle third party ads loading multiple times
                $("#LContainer").append($(ad).clone());
                $(ad).remove();
            });
        });
    }


</script>



    </div>

    <!-- <div class="lm lm--light lm-relCategory keyline top">



    </div> -->


        </div>
    </div>
</div>




        
            
        



<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->


<div class="row footer">
  <div>
    <a href="/"><img src="https://d2n4wb9orp1vta.cloudfront.net/cms/PT-logo_footer.png" /></a>
  </div>
</div>


<div class="row footer-container border-between">
  
  <div class="col-md-4">
    <div class="f-content f-quad1">
        <ul class="list-group center-block fq1-list">
              <li class="list-group-item"><a href="/zones">Zones</a></li>
              <li class="list-group-item"><a href="/blog">Blog</a></li>
              <li class="list-group-item"><a href="/articles">Magazine</a></li>
              <li class="list-group-item"><a href="/suppliers">Suppliers</a></li>
              <li class="list-group-item"><a href="/products/new" style="line-height: 37px;">Products</a></li></ul>
        <ul class="list-group center-block fq1-list">
              <li class="list-group-item"><a href="/materials">Materials</a></li>
              <li class="list-group-item"><a href="/events">Events</a></li>
              <li class="list-group-item"><a href="/news/list">News</a></li>
              <li class="list-group-item"><a href="/webinars">Webinars</a></li>
              <li class="list-group-item" style="line-height: 18px;"><a href="/zones">Knowledge Centers</a></li>
        </ul>
    </div>
  </div>



  <div class="col-md-4">
  
  <div class="f-content">
  
  
    <ul class="list-group f-contact">
        <li class="list-group-item"><a href="/sitemap">SITE MAP</a></li>
        <li class="list-group-item"><a href="/sub">Subscribe</a></li>
        <li class="list-group-item"><a href="/staff/?event=list&p=PT&m=Plastics%20Technology">Contact</a></li>
        <li class="list-group-item"><a href="/about">About PT</a></li>
        <li class="list-group-item"><a href="http://www.gardnerweb.com/zones/plastics-technology-magazine">Advertise</a></li>
    </ul>
  
  
  
  <ul class="list-group f-social social">
    <li class="list-group-item f-header">Social Media</li>

    <li class="list-group-item">
      <a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA"><img src="/content/images/YouTube-icon-full_color.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA">YouTube</a></li>
    <li class="list-group-item">
      <a href="https://twitter.com/plastechmag"><img src="/content/images/Twitter_Logo_Blue.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://twitter.com/plastechmag">Twitter</a></li>

    <li class="list-group-item">
      <a href="https://www.facebook.com/Plastics-Technology-665364476816698/"><img src="/content/images/FB-f-Logo__blue_29.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.facebook.com/Plastics-Technology-665364476816698/">Facebook</a></li>
    <li class="list-group-item">
      <a href="https://www.linkedin.com/groups/6538710"><img src="/content/images/icon_blue_LnkdIn.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.linkedin.com/groups/6538710">LinkedIn</a></li>
  </ul>
  </div>

</div>



  <div class="col-md-4">
<div class="f-content f-quad2">

  <div class="f-content f-channel">
    <span class="f-header">Channel Partners</span>
    <ul class="list-group">
        <li>• <a href="http://www.npe.org/?utm_source=PlasticsTechnology&utm_medium=banner&utm_campaign=NPE2018Attendee">Shop Floor Expo</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</li>
        <li>• <a href="https://goo.gl/f1VIFp">Re|focus</a>&nbsp;&nbsp;&nbsp;&nbsp;</li>
        
       
      <li><em>• <a href="http://www.moldmakingtechnology.com">MoldMaking Technology Magazine</a></em></li>
        <li>• <a href="http://www.additivemanufacturing.media">Additive Manufacturing</a>&nbsp;&nbsp;</li>
      <li><em>• <a href="http://www.compositesworld.com">CompositesWorld</a></em>&nbsp;&nbsp;</li>
        <li><em>• <a href="http://www.specialchem.com/">SpecialChem</a></em></li>
        
    </ul>
  </div>

<p class="sm disclaimer">
    Copyright © Gardner Business Media, Inc. 2017 
  <a href="/disclaimer">All rights reserved.</a></p>

</div>

</div>
</div>





   </div>
    
    <script type="text/javascript" src="/Scripts/bootstrap.min.js"></script>
    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/jquery.mobile.custom/jquery.mobile.custom.min.js"></script>
    
    <script src="https://d2n4wb9orp1vta.cloudfront.net/scripts/swiftype/jquery.swiftype.autocomplete2.min.js"></script>

    <script type="text/javascript">
        var  search =  function (term) {
            if (term.length > 0) {
                window.location.replace("/search?&#stq=" + encodeURIComponent(term) + "&stp=1");
            }
            return false;
        };
    </script>
    
   <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/timeonpage.min.js"></script>

   
    <div id="parsely-root" style="display: none"> 
			<div id="parsely-cfg" data-parsely-site="ptonline.com"></div> 
		</div>
		<script> 
		(function(s, p, d) { 
			var h=d.location.protocol, i=p+"-"+s, e=d.getElementById(i), r=d.getElementById(p+"-root"), u=h==="https:" ? "d1z2jf7jlzjs58.cloudfront.net" : "static."+p+".com";
			if (e) return;
			e = d.createElement(s);
			e.id = i;
			e.async = true;
			e.src = h+"//"+u+"/p.js";
			r.appendChild(e);
		})("script", "parsely", document);
		</script>

    
    <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0061/2137.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> 
		
</body>
</html>