


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:dcterm="http://purl.org/dc/terms/" xmlns:ctag="http://commontag.org/ns#" xmlns:c="http://s.opencalais.com/1/pred/"
xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:foaf="http://xmlns.com/foaf/0.1/"
xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#"
xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:event="http://www.w3.org/2002/12/cal#">
<html lang="en">
<head>
    <title>
  
    
    PE, PP March Into March with Upward Pricing:


  Plastics Technology</title>
 <!-- Required meta tags always come first -->
 <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
     <meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
    <meta http-equiv="content-language" content="en">
    <meta name="Copyright" content="Gardner Business Media, Inc." />
    <meta property="fb:app_id" content="173379859357611"/>
    <meta name="google-site-verification" content="i7L3PM0l9VNfbA5g0QYhhrF5IfZp1te3Vw-CUtpPTSI" />

  
    

    <link rel="canonical" href="http://www.ptonline.com/blog/post/pe-pp-march-into-march-with-upward-pricing"/>
<script type="application/ld+json"> 
{
       "@context": "http://schema.org", 
       "@type": "Article", 
       "name": "PE, PP March Into March with Upward Pricing", 
       "headline": "PE, PP March Into March with Upward Pricing", 
 "author": {
              "@type": "Person", 
              "name": "Lilli Manolis Sherman" },  "datePublished": "Fri, 24 Feb 2017 04:00:00 GMT", "articleSection": "Blog", "publisher": {
              "@type": "Organization", 
              "name": "Plastics Technology" }, "copyrightHolder": "Gardner Business Media, Inc.",  "copyrightYear": "2017", "description": "PetroChemWire shares its current outlook on polyolefin prices with polyolefins pointing higher."}</script>

    	<meta class="swiftype" name="published_at" data-type="date" content="2017-02-24T04:00:00" />
	<meta class="swiftype" name="title" data-type="string" content="PE, PP March Into March with Upward Pricing" />
  
	
		<meta class="swiftype" name="author" data-type="string" content="Lilli Manolis Sherman" />
	
			<meta class="swiftype" name="abstract" data-type="text" content="PetroChemWire shares its current outlook on polyolefin prices with polyolefins pointing higher." />
	
    <meta class="swiftype" name="image" data-type="enum" content="http://d2n4wb9orp1vta.cloudfront.net/resources/images/125/cdn/cms/blog_pcw_polyolefinprices.jpg" />
	  
	<meta class="swiftype" name="type" data-type="enum" content="Blog" />
	  
	  <meta class="swiftype" name="sections" data-type="string" content="" />
	  
	  
			<meta class="swiftype" name="tags" data-type="string" content="" />
	  


  <link rel="stylesheet" href="/Content/CSS/screen.css">

  <link rel="stylesheet" href="http://d2n4wb9orp1vta.cloudfront.net/css/displaybar.css"/>
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
   
  <link rel="apple-touch-icon" href="http://www.ptonline.com/cdn/icons/ptapple-touch-icon.png">
  

  
    <script type="text/javascript" src="http://d2n4wb9orp1vta.cloudfront.net/scripts/gcms.common2.ashx"></script>
    <script src="http://malsup.github.com/jquery.tcycle.js"></script>
    <script src="/Scripts/bootstrap.min.js" type="text/javascript"></script>
 
 <script type="text/javascript" src="http://d2n4wb9orp1vta.cloudfront.net/scripts/jquery.mobile.custom/jquery.mobile.custom.min.js"></script>


    <script>jwplayer.key = "smg2QWlM3DaiYZZLEnCKipmguUx+TV4VboOWKw==";</script>

   

    <script src='http://d2n4wb9orp1vta.cloudfront.net/scripts/showads.js'></script><script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
                ga('create', 'UA-2079617-4', 'auto');
                if( window.canRunAds === undefined ){
                            ga('set', 'dimension1', 'on');    
                        }
                        else{
                            ga('set', 'dimension1', 'off');
                        }
                                ga('send', 'pageview');
                                </script>


    
   <script type="text/javascript" src="http://cdn.gardnerweb.com/scripts/timeonpage.js"></script>

</head>
<body>
    
<!-- Begin Container -->

<!-- Navigation  -->

<div class="headbg headbg-level1 headbg--sm">
  <div class="l-container-outer" style="padding-bottom: 1rem;">
      
      <div class="row">
          <div class="col-lg-5">
            <a href="/"><img id="logo" alt="" src="http://www.ptonline.com/cdn/cms/pt-logo.png"></a>
          </div>

          <div class="col-lg-7">
              <div class="head-social hidden-md-down">
          
          
            <ul class="list-group">
            <li class="list-group-item"><a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA"><img alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
            <li class="list-group-item"><a href="https://www.facebook.com/Plastics-Technology-665364476816698/e/"><img alt="PT Facebook" src="/content/images/ico-facebook.png"></a></li>
            <li class="list-group-item"><a href="https://www.linkedin.com/groups/6538710"><img alt="PT Linkedin" src="/content/images/ico-linked.png"></a></li>
            <li class="list-group-item"><a href="https://twitter.com/plastechmag"><img alt="PT Twitter" src="/content/images/ico-twitter.png"></a></li>
          </ul>
      </div>
              






              <form class="form-inline form-search navbar-form pull-right m-t-1 hidden-md-down" action="/search" method="get">
            <input id="searchTerm" name="searchTerm" class="form-control" placeholder="Search" type="text"> 
            <button class="btn btn-secondary head-search-btn" type="submit">Go</button>
             </form>
              

          </div>
          </div>
      

  </div>
</div>




<div class="headbg headbg-level2 headbg--sm" style="border-top: 8px solid #82BBE6;">
<div class="l-container-outer">
    
    <div class="row">
        
        <div class="col-xs-6 hidden-lg-up">
            <div class="head-social" style="float: left; padding: 10px;">
                <ul class="list-group">
                    <li class="list-group-item"><a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA"><img alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
            <li class="list-group-item"><a href="https://www.facebook.com/Plastics-Technology-665364476816698/e/"><img alt="PT Facebook" src="/content/images/ico-facebook.png"></a></li>
            <li class="list-group-item"><a href="https://www.linkedin.com/groups/6538710"><img alt="PT Linkedin" src="/content/images/ico-linked.png"></a></li>
            <li class="list-group-item"><a href="https://twitter.com/plastechmag"><img alt="PT Twitter" src="/content/images/ico-twitter.png"></a></li>
                </ul>
            </div>
        </div>

        <div class="col-xs-6 hidden-lg-up">
            <div style="text-align: right;">
                <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#CollapsingNavbar"> &#9776; </button>
                <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#collapseSearch">&#8981;</button>        
            </div>
        </div>
    </div>

       
   
        
      
        <nav class="navbar">

<div class="hidden-lg-up collapse" id="collapseSearch" aria-expanded="false" style="width: 90%;margin: auto;">
    <form class="form-inline form-search-mobile" action="/search" method="get" style="padding-bottom: 20px;">
      <div class="form-group">
        <input class="form-control" id="searchTerm" name="searchTerm" placeholder="Search" type="text" style="line-height: 16px; width: 100%;"> 
      </div>
      <button class="btn btn-secondary" type="submit" style="line-height: 16px;">Go</button>
    </form>
</div>


    <div class="collapse navbar-toggleable-md" id="CollapsingNavbar">
        
        <ul class="nav navbar-nav">
          <li class="nav-item"></li>
            <li class="nav-item">
                <a href="/blog" class="nav-link">Blog</a>
            </li>
            <li class="nav-item">
                <a href="/zones" class="nav-link">Zones</a>
            </li>
            <li class="nav-item">
                <a href="/articles" class="nav-link">Magazine</a>
            </li>
            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                Materials
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/materials">Resins Database</a>
                    <a class="dropdown-item" href="/materials/polymeradditives">Additives Database</a>
                </div>
            </li>

            <li class="nav-item">
                <a href="/suppliers" class="nav-link">Suppliers</a>
            </li>

            <li class="nav-item">
                <a href="/products/new" class="nav-link">Products</a>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                Knowledge Centers
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                        <a class="dropdown-item" href="/knowledgecenter/blending">Blending &amp; Dosing</a>
                        <a class="dropdown-item" href="/knowledgecenter/plastics-conveying">Plastics Conveying</a>
                        <a class="dropdown-item" href="/knowledgecenter/plastics-drying">Plastics Drying</a>
                        <a class="dropdown-item" href="/knowledgecenter/plastics-feeding">Plastics Feeding</a>
                        <a class="dropdown-item" href="/knowledgecenter/plastics-training">Plastics Training</a>
                        <a class="dropdown-item" href="/knowledgecenter/profile-extrusion">Profile Extrusion</a>
                        <a class="dropdown-item" href="/knowledgecenter/purging_compound">Purging Compound</a>
                        <a class="dropdown-item" href="/knowledgecenter/predictive-maintenance-sensorlytics">Predictive Maintenance</a>
                        <a class="dropdown-item" href="/knowledgecenter/clear-engineering-polymers">Clear Engineering Polymers</a>


                </div>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
               Events
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/events">Calendar</a>
                    <a class="dropdown-item" href="/webinars">Webinars</a>
                </div>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
               Subscribe
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/sub">Magazine</a>
                    <a class="dropdown-item" href="/sub/newsletter/?event=landing">Newsletter</a>
                </div>
            </li>


        </ul>
        <!-- <form class="form-inline navbar-form pull-right">
            <input class="form-control" type="text" placeholder="Search">
        </form> -->
    </div>
</nav>
          
  
  </div>
</div>
 









<!-- body container -->
<div class="container" role="main" style="margin-top: 10px;">


    
    <div class="row keyline top branded">

        <div class="col-lg-8 col-xl-8">


        <!-- NESTED -->
            <div class="row">
                <div class="col-sm-12">
                    

      <h1 property="dc:title" class="content-headline">PE, PP March Into March with Upward Pricing</h1>

      <div class="row">
        <div class="col-xl-9 content-subtitle">
          
        </div>

        <div class="col-xl-3">
          <div class="fl-r">
        

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style no-print">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">
    var addthis_config = {
        data_ga_property: "UA-2079617-4",
        data_ga_social: true,
        data_track_clickback: true
    };
</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->

          </div>
        </div>

      </div>

      <p class="content-summary b-t">
      PetroChemWire shares its current outlook on polyolefin prices with polyolefins pointing higher. 
</p>

      <div class="content-info sm">
      

<!-- <div class="circular--portrait"><img alt="" src="http://d2n4wb9orp1vta.cloudfront.net/resources/images/cdn/cms/Mark-outside2.jpg"></div> -->






<span property="dc:created">
    Blog: 2/24/2017</span>



<p style="margin-bottom: 0;">


 <span property="dc:creator" rel="author" style="text-transform: uppercase;">
                                      
                                        <a href="/blog/author/lilli-manolis-sherman">
                                            Lilli Manolis Sherman
                                            </a> 




                         
                                  
<p class="sm">


Senior Editor
</p>
  
    
      </div>




                    
    

    <script type="text/javascript" src="http://d2n4wb9orp1vta.cloudfront.net/scripts/responsiveVideos.js" ></script>
    


    
        
        
        

        





                 
<div id="short" class="blogPost">
        <h3><em>PetroChemWire shares its current outlook on polyolefin prices with polyolefins pointing higher.</em></h3>

<div class="m-container isFirst"></div><p>Higher prices for both <a href="http://www.ptonline.com/materials#url=%2Fselectors%2Fc-thermoplastics%3Fq%3Dpolyethylene" target="_blank">PE</a> and <a href="http://www.ptonline.com/materials#url=%2Fselectors%3Fq%3Dpolypropylene" target="_blank">PP</a> are expected to be in place by end of this month, and further price increase attempts are underway for March, but how they shake out is not entirely clear. In this third week of the shortest month of the year, I checked in with senior editor David Barry at Houston-based <em>PetroChemWire (PCW)</em>. One thing that appears to be applicable to both PE and PP is that availability of both resins is categorized as relatively tight, at least at this juncture.</p>

<p>&bull; <em>PE update</em>: Polyolefin suppliers have been intent on implementing their February 1, 5ȼ/lb increase and all indications are that this will be a full implementation. They are also out with a March 1, 6ȼ/lb price hike.</p>

<p>Asked how he sees things faring for these price initiatives, <em>PCW</em>&rsquo;s Barry says, &ldquo;I&rsquo;m not seeing any weakness at all in the February 5ȼ/lb increase initiative. It&rsquo;s a little too soon to get a good read on the March PE increase, but end users are saying that it would be difficult for the market to absorb an&nbsp;11ȼ/lb increase in a period of two months. The big question in my mind is whether the strong domestic demand pattern will hold up in March. Also, what will happen to the crude oil market?&rdquo;</p>

<p>Barry&rsquo;s assessment is that barring another upward push on crude oil prices, domestic PE suppliers will have difficulty squeezing a much higher price out of the international PE market. The export market, which has been a significant outlet for suppliers, has already been challenged by higher spot PE prices as supplies became sparser.</p>

<p><em>&bull; PP Update: </em>Having moved up a whopping 10ȼ/lb in January, in step with propylene monomer contract settlement to 41ȼ/lb, PP prices are poised to move up this month on the order of 6-8ȼ/lb, based on yet unsettled price nominations for February monomer contracts.</p>

<p><em>PCW&rsquo;</em>s Feb. 17, weekly report noted that preliminary industry data for January showed PP production rates&mdash;which had been throttled back in fourth quarter 2016&mdash;are back above 90%. Also for last month, North American PP sales registered as the highest since December 2015. While January showed this surge in demand, <em>PCW</em>&rsquo;s Barry doubts that this may be a sign of an overall trend at this moment in time.</p>

<p>&ldquo;I&rsquo;m getting mixed signals on PP demand, so I wouldn&rsquo;t agree 100% that we&rsquo;re in a strong demand environment. January domestic sales were above average, but February and March sales are likely to come out lower as end users respond to the propylene/PP price surge, which is viewed as a temporary trend<em>. </em>However, it&rsquo;s not clear how far this plateau in propylene prices will extend. If PP demand suffers, that could offset any supply factors. And you can make some arguments that propylene supply won&rsquo;t be as tight going forward.&rdquo;</p>

<p>He explains the latter this way: cash costs for precursors propane and butane are falling relative to cash costs of ethane; <em>PCW </em>forward curves show them becoming cheaper than ethane starting in March. Moreover, olefin crackers yield significantly higher byproduct propylene production by cracking propane or butane instead of ethane.&nbsp;</p>

<p>Asked if he anticipates a new influx of imported PP pellets once again flooding the domestic market this year, or if this is less likely due to higher PP price globally, Barry says, &ldquo;PP resin imports are on the way, but the volumes are not as great as a year ago because the prices in Asia are higher and the arbitrage window is narrower.&rdquo;</p>

<p><img alt="Polypropylene (PP) bottle caps" src="/cdn/cms/blog_pcw_polyolefinprices.jpg"></p>
<div class="row">
                            
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                               <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                                   <div class="col-lg-6 center-block"> 
                                                            <div class="m-container"></div>
                                                                </div>
                                                          </div>
                            
</div>




        

                </div>
                </div>
        </div>

    <div class="col-lg-4 col-xl-4 no-print">
               
       <div class="fl-r">
        
 <div id="LContainer"></div>
<script type="text/javascript">

    $(document).ready(function () {

        $.ajax({
            url: "/gbm/items",
            type: "GET",
            data: { adCollectionId: "c6f8f140-aad1-4ad6-8277-c16969aedd89", adCollectionName: "PT: Blog" },
            success: function (data) {
                //TODO: look into third party ads taking over main window. Currently wrapping them in aother iframe to solve the problem.

                if ($(window).width() < 1000) {
                    var i = 0;
                    $(data).find(".m").each(function (indexInner, ad) {

                        var container = $(".m-container:eq(" + i + ")");
                        if (container.length) {


                            container.append($(ad).clone());
                        } else {
                            $(".m-container-last").append($(ad));
                        }
                        $(ad).remove();
                        i++;
                    });

                }
                else {
                    $("#LContainer").html(data);
                }
            }
        });


    });


    var screenSize = "";
    (function ($, document, window) {

        var checkWidth = function () {

            if ($(window).width() < 1000) {
                // move ads to  small screen placements
                if (screenSize != "small") {
                    screenSize = "small";
                    MoveAdsToMobileView();
                }


            } else {
                // move ads to large screen placements
                if (screenSize != "large") {
                    screenSize = "large";
                    MoveAdsToFullView();
                }
            }
        };

        // Executes once whole document has been loaded
        $(document).ready(function () {
            checkWidth();

        });

        $(window).resize(function () {

            checkWidth();
        });

    })(jQuery, document, window);


    function MoveAdsToMobileView() {
        var i = 0;

        $("#LContainer").each(function (index, value) {

            $(value).find(".m").each(function (indexInner, ad) {
                // Place ad in content
                var container = $(".m-container:eq(" + i + ")");
                if (container.length) {
                    //TODO: handle third party ads loading multiple times

                    container.append($(ad).clone());
                } else {
                    $(".m-container-last").append($(ad).clone());
                }
                $(ad).remove();
                i++;
            });
        });
    }


    function MoveAdsToFullView() {
        $(".m-container, .m-container-last").each(function (index, value) {
            $(value).find(".m").each(function (indexInner, ad) {
                // Place ad in display bar
                //TODO: handle third party ads loading multiple times
                $("#LContainer").append($(ad).clone());
                $(ad).remove();
            });
        });
    }


</script>



        </div>

    </div>

        </div>
    



<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->


<div class="row footer">
  <div>
    <a href="/"><img src="http://www.ptonline.com/cdn/cms/PT-logo_footer.png" /></a>
  </div>
</div>


<div class="row footer-container border-between">
  
  <div class="col-md-4">
    <div class="f-content f-quad1">
        <ul class="list-group center-block fq1-list">
              <li class="list-group-item"><a href="/zones">Zones</a></li>
              <li class="list-group-item"><a href="/blog">Blog</a></li>
              <li class="list-group-item"><a href="/articles">Magazine</a></li>
              <li class="list-group-item"><a href="/suppliers">Suppliers</a></li>
              <li class="list-group-item"><a href="/products/new" style="line-height: 37px;">Products</a></li></ul>
        <ul class="list-group center-block fq1-list">
              <li class="list-group-item"><a href="/materials">Materials</a></li>
              <li class="list-group-item"><a href="/events">Events</a></li>
              <li class="list-group-item"><a href="/news/list">News</a></li>
              <li class="list-group-item"><a href="/webinars">Webinars</a></li>
              <li class="list-group-item" style="line-height: 18px;"><a href="/zones">Knowledge Centers</a></li>
        </ul>
    </div>
  </div>



  <div class="col-md-4">
  
  <div class="f-content">
  
  
    <ul class="list-group f-contact">
        <li class="list-group-item"><a href="/sitemap">SITE MAP</a></li>
        <li class="list-group-item"><a href="/sub">Subscribe</a></li>
        <li class="list-group-item"><a href="/staff/?event=list&p=PT&m=Plastics%20Technology">Contact</a></li>
        <li class="list-group-item"><a href="/about">About PT</a></li>
        <li class="list-group-item"><a href="http://www.gardnerweb.com/zones/plastics-technology-magazine">Advertise</a></li>
    </ul>
  
  
  
  <ul class="list-group f-social social">
    <li class="list-group-item f-header">Social Media</li>

    <li class="list-group-item">
      <a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA"><img src="/content/images/YouTube-icon-full_color.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA">YouTube</a></li>
    <li class="list-group-item">
      <a href="https://twitter.com/plastechmag"><img src="/content/images/Twitter_Logo_Blue.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://twitter.com/plastechmag">Twitter</a></li>

    <li class="list-group-item">
      <a href="https://www.facebook.com/Plastics-Technology-665364476816698/"><img src="/content/images/FB-f-Logo__blue_29.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.facebook.com/Plastics-Technology-665364476816698/">Facebook</a></li>
    <li class="list-group-item">
      <a href="https://www.linkedin.com/groups/6538710"><img src="/content/images/icon_blue_LnkdIn.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.linkedin.com/groups/6538710">LinkedIn</a></li>
  </ul>
  </div>

</div>



  <div class="col-md-4">
<div class="f-content f-quad2">

  <div class="f-content f-channel">
    <span class="f-header">Channel Partners</span>
    <ul class="list-group">
      <li><em>• <a href="http://www.moldmakingtechnology.com">MoldMaking Technology Magazine</a></em></li>
        <li>• <a href="http://www.additivemanufacturing.media">Additive Manufacturing</a>&nbsp;&nbsp;</li>
      <li><em>• <a href="http://www.compositesworld.com">CompositesWorld</a></em></li>
        <li><em>• <a href="http://www.specialchem.com/">SpecialChem</a></em></li>
        
    </ul>
  </div>

<p class="sm disclaimer">
    Copyright © Gardner Business Media, Inc. 2017 
  <a href="/disclaimer">All rights reserved.</a></p>

</div>

</div>
</div>





   </div>
    
   
    <div id="parsely-root" style="display: none"> 
			<div id="parsely-cfg" data-parsely-site="ptonline.com"></div> 
		</div>
		<script> 
		(function(s, p, d) { 
			var h=d.location.protocol, i=p+"-"+s, e=d.getElementById(i), r=d.getElementById(p+"-root"), u=h==="https:" ? "d1z2jf7jlzjs58.cloudfront.net" : "static."+p+".com";
			if (e) return;
			e = d.createElement(s);
			e.id = i;
			e.async = true;
			e.src = h+"//"+u+"/p.js";
			r.appendChild(e);
		})("script", "parsely", document);
		</script>

    
    <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0061/2137.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> 
		
</body>
</html>