


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:dcterm="http://purl.org/dc/terms/" xmlns:ctag="http://commontag.org/ns#" xmlns:c="http://s.opencalais.com/1/pred/"
xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:foaf="http://xmlns.com/foaf/0.1/"
xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#"
xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:event="http://www.w3.org/2002/12/cal#">
<html lang="en">
<head>
    <title>
  
    
    New Injection Molding Group Emerges :


  Plastics Technology</title>
    <!-- Required meta tags always come first -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
    <meta http-equiv="content-language" content="en">
    <meta name="Copyright" content="Gardner Business Media, Inc." />
    <meta property="fb:app_id" content="173379859357611"/>
    <meta name="google-site-verification" content="i7L3PM0l9VNfbA5g0QYhhrF5IfZp1te3Vw-CUtpPTSI" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WH6HXXG');</script>
<!-- End Google Tag Manager -->


    
    
            
    <meta name="Description" content="Westfall&nbsp;Technik&nbsp;to expand organically and through acquisition.
">
    

<meta property="og:title" content="New Injection Molding Group Emerges" />




<meta property="og:description" content="Westfall&nbsp;Technik&nbsp;to expand organically and through acquisition." />

    <link rel="canonical" href="https://www.ptonline.com/articles/new-injection-molding-group-emerges"/>
<script type="application/ld+json" id="linkedDataJSON"> 
{
       "@context": "http://schema.org", 
       "@type": "Article", 
       "name": "New Injection Molding Group Emerges", 
       "headline": "New Injection Molding Group Emerges", 
 "author": {
              "@type": "Person", 
              "name": "Staff Report" },  "datePublished": "Fri, 17 Nov 2017 10:23:00 GMT", "articleSection": "Starting Up", "publisher": {
              "@type": "Organization", 
              "name": "Plastics Technology" }, "copyrightHolder": "Gardner Business Media, Inc.",  "copyrightYear": "2017", "description": "<p>Westfall&nbsp;Technik&nbsp;to expand organically and through acquisition.</p>"}</script>

    <meta class="swiftype" name="published_at" data-type="date" content="2017-11-17T10:23:00" />
    <meta class="swiftype" name="title" data-type="string" content="New Injection Molding Group Emerges" />

    
    <meta class="swiftype" name="author" data-type="string" content="Staff Report" />
    
    <meta class="swiftype" name="abstract" data-type="text" content="&lt;p>Westfall&amp;nbsp;Technik&amp;nbsp;to expand organically and through acquisition.&lt;/p>" />
    
    <meta class="swiftype" name="image" data-type="enum" content="https://d2n4wb9orp1vta.cloudfront.net/cms/whitebar.png" />


    
    <meta class="swiftype" name="type" data-type="enum" content="Article" />
    
    <meta class="swiftype" name="sections" data-type="string" content="Injection Molding - Other" />
    
    <meta class="swiftype" name="tags" data-type="string" content="" />
    

    
    <script src='https://d2n4wb9orp1vta.cloudfront.net/scripts/showads.js'></script><script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
                ga('create', 'UA-2079617-4', 'auto');
                if( window.canRunAds === undefined ){
                            ga('set', 'dimension1', 'on');    
                        }
                        else{
                            ga('set', 'dimension1', 'off');
                        }ga('set', 'dimension3', 'injection');ga('set', 'dimension4', 'Staff Report');
                                ga('send', 'pageview');
                                </script>


    <link rel="stylesheet" href="/Content/CSS/screen.css?v=17-23-18-03-23">

    <link rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net/css/displaybar.min.css"/>
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

    <link rel="apple-touch-icon" href="https://d2n4wb9orp1vta.cloudfront.net/icons/ptapple-touch-icon.png">

    <link type="text/css" rel="stylesheet" href="https://d2n4wb9orp1vta.cloudfront.net/scripts/swiftype/autocomplete.min.css" media="all" />

    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/gcms.common2.ashx"></script>

    <script>jwplayer.key = "smg2QWlM3DaiYZZLEnCKipmguUx+TV4VboOWKw==";</script>
    <script>var swiftypeKey = "N2aBq2bhsoxm4s5o2E5u";</script>

</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WH6HXXG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Begin Container -->

<!-- Navigation  -->

<div class="headbg headbg-level1 headbg--sm">
  <div class="l-container-outer" style="padding-bottom: 1rem;">

      <div class="row">
          <div class="col-lg-5">
            <a href="/"><img id="logo" alt="" src="/Content/Images/PT_logo.svg" style="width: 100%; max-width: 300px; margin: .5rem 0 0 10px;"></a>
          </div>

          <div class="col-lg-7">
              <div class="head-social hidden-md-down">


            <ul class="list-group">
            <li class="list-group-item"><a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA"><img alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
            <li class="list-group-item"><a href="https://www.facebook.com/Plastics-Technology-665364476816698/e/"><img alt="PT Facebook" src="/content/images/ico-facebook.png"></a></li>
            <li class="list-group-item"><a href="https://www.linkedin.com/groups/6538710"><img alt="PT Linkedin" src="/content/images/ico-linked.png"></a></li>
            <li class="list-group-item"><a href="https://twitter.com/plastechmag"><img alt="PT Twitter" src="/content/images/ico-twitter.png"></a></li>
          </ul>
      </div>







              <form class="form-inline form-search navbar-form pull-right m-t-1 hidden-md-down"  onsubmit="return search(document.getElementById('searchTerm1').value);">
            <input id="searchTerm1" name="searchTerm1" class="form-control" placeholder="Search" type="text">
            <button class="btn btn-secondary head-search-btn" type="submit">Go</button>
             </form>


          </div>
          </div>


  </div>
</div>




<div class="headbg headbg-level2 headbg--sm" style="border-top: 8px solid #82BBE6;">
<div class="l-container-outer">

    <div class="row">

        <div class="col-xs-6 hidden-lg-up">
            <div class="head-social" style="float: left; padding: 10px;">
                <ul class="list-group">
                    <li class="list-group-item"><a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA"><img alt="PT Youtube" src="/content/images/ico-youtube.png"></a></li>
            <li class="list-group-item"><a href="https://www.facebook.com/Plastics-Technology-665364476816698/e/"><img alt="PT Facebook" src="/content/images/ico-facebook.png"></a></li>
            <li class="list-group-item"><a href="https://www.linkedin.com/groups/6538710"><img alt="PT Linkedin" src="/content/images/ico-linked.png"></a></li>
            <li class="list-group-item"><a href="https://twitter.com/plastechmag"><img alt="PT Twitter" src="/content/images/ico-twitter.png"></a></li>
                </ul>
            </div>
        </div>

        <div class="col-xs-6 hidden-lg-up">
            <div style="text-align: right;">
                <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#CollapsingNavbar"> &#9776; </button>
                <button class="navbar-toggler hidden-lg-up" type="button" data-toggle="collapse" data-target="#collapseSearch">&#8981;</button>
            </div>
        </div>
    </div>





        <nav class="navbar">

<div class="hidden-lg-up collapse" id="collapseSearch" aria-expanded="false" style="width: 90%;margin: auto;">
    <form class="form-inline form-search-mobile" onsubmit="return search(document.getElementById('searchTerm2').value);" style="padding-bottom: 20px;">
      <div class="form-group">
        <input class="form-control" id="searchTerm2" name="searchTerm2" placeholder="Search" type="text" style="line-height: 16px; width: 100%;">
      </div>
      <button class="btn btn-secondary" type="submit" style="line-height: 16px;">Go</button>
    </form>
</div>


    <div class="collapse navbar-toggleable-md" id="CollapsingNavbar">

        <ul class="nav navbar-nav">
          <li class="nav-item"></li>
            <li class="nav-item">
                <a href="/blog" class="nav-link">Blog</a>
            </li>
            <li class="nav-item">
                <a href="/zones" class="nav-link">Zones</a>
            </li>
            <li class="nav-item">
                <a href="/articles" class="nav-link">Magazine</a>
            </li>
            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                Materials
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/materials">Resins Database</a>
                    <a class="dropdown-item" href="/materials/polymeradditives">Additives Database</a>
                </div>
            </li>

            <li class="nav-item">
                <a href="/suppliers" class="nav-link">Suppliers</a>
            </li>

            <li class="nav-item">
                <a href="/products/new" class="nav-link">Products</a>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                Knowledge Centers
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">










                     <a class="dropdown-item" href="/knowledgecenter/blending" onclick="ga('send', 'event', 'Link', 'Click', 'KC Blending Menu');">Blending &amp; Dosing</a>
                     <a class="dropdown-item" href="/knowledgecenter/plastics-conveying" onclick="ga('send', 'event', 'Link', 'Click', 'KC Conveying Menu');">Plastics Conveying</a>
                     <a class="dropdown-item" href="/knowledgecenter/plastics-drying" onclick="ga('send', 'event', 'Link', 'Click', 'KC Drying Menu');">Plastics Drying</a>
                     <a class="dropdown-item" href="/knowledgecenter/plastics-feeding" onclick="ga('send', 'event', 'Link', 'Click', 'KC Feeding Menu');">Plastics Feeding</a>
                     <a class="dropdown-item" href="/knowledgecenter/plastics-training" onclick="ga('send', 'event', 'Link', 'Click', 'KC Training Menu');">Plastics Training</a>
                     <a class="dropdown-item" href="/knowledgecenter/profile-extrusion" onclick="ga('send', 'event', 'Link', 'Click', 'KC Profile Extrusion Menu');">Profile Extrusion</a>
                     <a class="dropdown-item" href="/knowledgecenter/purging_compound" onclick="ga('send', 'event', 'Link', 'Click', 'KC Purging Menu');">Purging Compound</a>
                     <a class="dropdown-item" href="/knowledgecenter/power-quality-analysis-and-monitoring/" onclick="ga('send', 'event', 'Link', 'Click', 'KC Predictive Menu');">Power Quality</a>
                     


                </div>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
               Events
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/events">Calendar</a>
                    <a class="dropdown-item" href="/webinars">Webinars</a>
                </div>
            </li>

            <li class="nav-item btn-group">
                <a class="dropdown-toggle nav-link" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
               Subscribe
                </a>
                <div class="dropdown-menu" aria-labelledby="dropdownMenu1">
                    <a class="dropdown-item" href="/sub">Magazine</a>
                    <a class="dropdown-item" href="/sub/newsletter/?event=landing">Newsletter</a>
                </div>
            </li>


        </ul>
        <!-- <form class="form-inline navbar-form pull-right">
            <input class="form-control" type="text" placeholder="Search">
        </form> -->
    </div>
</nav>


  </div>
</div>










<!-- body container -->
<div class="container" role="main" style="margin-top: 10px;">


    
    


    <div class="row">
        <div class="col-md-12 col-lg-8 col-xl-8">


        <!-- NESTED -->
            <div class="row">
                <div class="col-xs-12 center-block">
                    

    <h1 property="dc:title" class="content-headline">New Injection Molding Group Emerges</h1>

    <div class="row">
        <div class="col-xl-9 content-subtitle">
            
        </div>

        <div class="col-xl-3">
            <div class="fl-r">
                

<!-- AddThis Button BEGIN -->
<div id="addThisToolbox" class="addthis_toolbox addthis_default_style addtis_20x20_style no-print">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_print"></a>
    <a class="addthis_button_compact"></a>
    <a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">
    var addthis_config = {
        data_ga_property: "UA-2079617-4",
        data_ga_social: true,
        data_track_clickback: true
    };
</script>
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>
<!-- AddThis Button END -->

            </div>
        </div>

    </div>

    <p class="content-summary b-t">
        <p>Westfall&nbsp;Technik&nbsp;to expand organically and through acquisition.</p>


    </p>

    <div class="content-info sm clearfix">
        

<!-- <div class="circular--portrait"><img alt="" src="//d2n4wb9orp1vta.cloudfront.net/resources/images/cdn/cms/Mark-outside2.jpg"></div> -->


<div class="display-table">



        <div class="row table-row ">
      

    <div class="col-xs-8 cell-vert-center">
        <div>
            
                    <span property="dc:created">
                    Article Post: 11/17/2017</span>
            


            <p style="margin-bottom: 0;">


            
                    <span property="dc:creator" rel="author" style="text-transform: uppercase;">
                        Staff Report
                        

                        <p class="sm m-b-0">
                            
                       </p>

            
            
            

        </div>
    </div>
</div>
    
</div>


    </div>




                
                    
        <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/responsiveVideos.js"></script>


    <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Taxonomy/Injection Molding - Other id:2872/Content/new-injection-molding-group-emerges'});</script>
    


    <!-- title block -->


    <div itemprop="articleBody" id="articleBody" data-swiftype-name="body" data-swiftype-type="text" data-gtmid="isSC">


        <p>A newly formed holding company founded by former Nypro CEO Brian Jones has purchased two injection molding companies in what it calls &ldquo;the first steps in the realization of a vision to build a market-leading group of plastics experts whose combined synergies and integrated network provides optimum engineered solutions throughout the plastics manufacturing process.&rdquo;</p>

<p>Jones&rsquo; firm, <a href="http://www.westfall-technik.com" target="_blank">Westfall Technik Inc</a>. in late October bought Fairway Injection Molds Inc., Walnut, Calif.; and Integrity Mold Inc., Tempe, Az. Both companies offer&nbsp;&ldquo;premier customers and are committed to uncompromising operational excellence and customer service in their fields,&rdquo;&nbsp;the company said in a release.</p>











<div class="DisplayBar promo-horizontal">
    
    <h3 class="promo-header">Related Stories</h3>

    
    
    <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://www.ptonline.com/articles/Bad-Power-is-the-Root-of-Many-Plastics-Production-Problems" title="" onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/Native - PT Injection Molding Zone/Click/MachineSense, Inc. (prophecyse) Button 1 - Standard id:9284'});">
                <img data-meta="nodisplay" alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/PowerAnalyzer-RelatedStory.jpg">
            </a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/Native - PT Injection Molding Zone/Impression/MachineSense, Inc. (prophecyse) Button 1 - Standard id:9284'});</script>
    </div>
    
    
    <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://www.ptonline.com/columns/app-offers-injection-molders-processing-guidance-on-resins" title="" onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/Native - PT Injection Molding Zone/Click/Gardner Business Media, Inc. (gardpub) Button 1 - Standard id:9289'});">
                <img data-meta="nodisplay" alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/Machine-Specs-screen.png">
            </a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/Native - PT Injection Molding Zone/Impression/Gardner Business Media, Inc. (gardpub) Button 1 - Standard id:9289'});</script>
    </div>
    
    
    <div class="m m-alt ">
        
        <div class="promo">
            <a target="_blank" href="https://www.ptonline.com/articles/youve-never-seen-resin-conveying-like-this-before" title="" onclick="ga('send', 'pageview', { 'page' : '/virtual/Ad/Native - PT Injection Molding Zone/Click/Conair (conair) Button 1 - Standard id:9285'});">
                <img data-meta="nodisplay" alt="" src="https://d2n4wb9orp1vta.cloudfront.net/cms/ConairPelletWave215w.jpg">
            </a>
        </div>
        <script type="text/javascript">ga('send', 'pageview', { 'page' : '/virtual/Ad/Native - PT Injection Molding Zone/Impression/Conair (conair) Button 1 - Standard id:9285'});</script>
    </div>
    
</div>


<p>Westfall Technik plans to grow both organically and through strategic acquisitions. The holding company is supported by a strong partnership with growth private equity firms Lee Equity Partners and BlackBern Partners, who combined have more than $1.8 billion of assets under management. Westfall is currently in active acquisition discussions with premier tool makers and injection molding operations.</p>

<p>&ldquo;We have a no-bureaucracy culture to optimize our customer response time, ensure efficient service, and provide excellent customer satisfaction,&rdquo; says Jones.</p><div class="m-container"></div>

<p>Long-time injection molding machinery and processing executive Rick Shaffer is Westfall Technik&rsquo;s managing director.</p>
<div class="m-container-last"></div>





        <div id="RelatedContentContainer">
            

            <div id="RelatedContent">
                <div class="Header">You might also like:</div>
                <div class="Items">
                    <ul style="list-style-type:none;padding-left: 0;">
                        
                                <li style="width: 25%;">
                                    <a onclick="ga('send', 'pageview', { 'page' : '/virtual/Link/RelatedContent/Click/Lifetime Achievement Awardee Honored For Over 30 Years of Advances in Automotive Molding content:lifetime-achievement-awardee-honored-for-over-30-years-of-advances-in-automotive-molding'});" href="/blog/post/lifetime-achievement-awardee-honored-for-over-30-years-of-advances-in-automotive-molding"><div class="ImageContainer"><img src="https://d2n4wb9orp1vta.cloudfront.net/resources/images/80/cdn/cms/brand/PT/2017-PT/BlogSPESuresh.jpg" alt="Dr. Suresh Shah" onerror="this.src='/cdn/logos/pt.png'" style="width: 80px;" /></div>Lifetime Achievement Awardee Honored For Over 30 Years of Advances in Automotive Molding</a>
                                </li>
                        
                                <li style="width: 25%;">
                                    <a onclick="ga('send', 'pageview', { 'page' : '/virtual/Link/RelatedContent/Click/Everything Is Bigger in China content:everything-is-bigger-in-china'});" href="/blog/post/everything-is-bigger-in-china"><div class="ImageContainer"><img src="https://d2n4wb9orp1vta.cloudfront.net/resources/images/80/cdn/cms/brand/PT/2017-PT/PT1117Blog-Arburg-China copy.jpg" alt="Arburg Renate Keinath Hongfa Group" onerror="this.src='/cdn/logos/pt.png'" style="width: 80px;" /></div>Everything Is Bigger in China</a>
                                </li>
                        
                                <li style="width: 25%;">
                                    <a onclick="ga('send', 'pageview', { 'page' : '/virtual/Link/RelatedContent/Click/Mack Molding Adds ‘Largest Press in New England’ content:mack-molding-adds-largest-press-in-new-england'});" href="/blog/post/mack-molding-adds-largest-press-in-new-england"><div class="ImageContainer"><img src="https://d2n4wb9orp1vta.cloudfront.net/resources/images/80/cdn/cms/brand/PT/2017-PT/PT1017Blog-MDM-East-Mack-Steri-Door-nologos.jpg" alt="" onerror="this.src='/cdn/logos/pt.png'" style="width: 80px;" /></div>Mack Molding Adds ‘Largest Press in New England’</a>
                                </li>
                        
                                <li style="width: 25%;">
                                    <a onclick="ga('send', 'pageview', { 'page' : '/virtual/Link/RelatedContent/Click/Injection Molding: Industry 4.0 Advances at Fakuma 2017 content:injection-molding-industry-40-advances-at-fakuma-2017'});" href="/products/injection-molding-industry-40-advances-at-fakuma-2017"><div class="ImageContainer"><img src="https://d2n4wb9orp1vta.cloudfront.net/resources/images/80/cdn/cms/brand/PT/2017-PT/PT1017KU-Engel-Fakuma-econnect.jpg" alt="Engel e-connect customer service portal for preventive maintenance" onerror="this.src='/cdn/logos/pt.png'" style="width: 80px;" /></div>Injection Molding: Industry 4.0 Advances at Fakuma 2017</a>
                                </li>
                        
                    </ul>
                </div>
            </div>

        
        </div>


    </div>


                </div>     
            </div>

        </div>


    
    <div class="col-md-12 col-lg-4 col-xl-4 no-print">
        <div class="fl-r">
        


    <!-- create a controller - Recent zone content -->
    
    <div class="lm lm--light lm-relContent">
        <h2 class="headline brand">Related Content</h2>
        <a href="/articles/incoe-breaks-ground-for-new-global-hq"><strong>Incoe Breaks Ground For New Global HQ</strong></a>
        <p>
            <p>Leading hot-runner supplier&rsquo;s new facility expected to be completed by the summer of 2018.</p>

        </p>
    </div>
    

    <div class="fl-r">
         
 <div id="LContainer"></div>
<script type="text/javascript">

    $(document).ready(function () {

        $.ajax({
            url: "/gbm/items",
            type: "GET",
            data: { adCollectionId: "f9251476-f90d-4c18-90bb-0053d6ed29bb", adCollectionName: "" },
            success: function (data) {
                //TODO: look into third party ads taking over main window. Currently wrapping them in aother iframe to solve the problem.

                if ($(window).width() < 769) {
                    var i = 0;
                    $(data).find(".m").each(function (indexInner, ad) {

                        var container = $(".m-container:eq(" + i + ")");
                        if (container.length) {


                            container.append($(ad).clone());
                        } else {
                            $(".m-container-last").append($(ad));
                        }
                        $(ad).remove();
                        i++;
                    });

                }
                else {
                    $("#LContainer").html(data);
                }
            }
        });


    });


    var screenSize = "";
    (function ($, document, window) {

        var checkWidth = function () {

            if ($(window).width() < 769) {
                // move ads to  small screen placements
                if (screenSize != "small") {
                    screenSize = "small";
                    MoveAdsToMobileView();
                }


            } else {
                // move ads to large screen placements
                if (screenSize != "large") {
                    screenSize = "large";
                    MoveAdsToFullView();
                }
            }
        };

        // Executes once whole document has been loaded
        $(document).ready(function () {
            checkWidth();

        });

        $(window).resize(function () {

            checkWidth();
        });

    })(jQuery, document, window);


    function MoveAdsToMobileView() {
        var i = 0;

        $("#LContainer").each(function (index, value) {

            $(value).find(".m").each(function (indexInner, ad) {
                // Place ad in content
                var container = $(".m-container:eq(" + i + ")");
                if (container.length) {
                    //TODO: handle third party ads loading multiple times

                    container.append($(ad).clone());
                } else {
                    $(".m-container-last").append($(ad).clone());
                }
                $(ad).remove();
                i++;
            });
        });
    }


    function MoveAdsToFullView() {
        $(".m-container, .m-container-last").each(function (index, value) {
            $(value).find(".m").each(function (indexInner, ad) {
                // Place ad in display bar
                //TODO: handle third party ads loading multiple times
                $("#LContainer").append($(ad).clone());
                $(ad).remove();
            });
        });
    }


</script>



    </div>

    <!-- <div class="lm lm--light lm-relCategory keyline top">



    </div> -->


        </div>
    </div>
</div>




        
            
        



<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->
<!-- ============================================== -->


<div class="row footer">
  <div>
    <a href="/"><img class="full-width" src="/Content/Images/PT_logo_white.svg" /></a>
  </div>
</div>


<div class="row footer-container border-between">

  <div class="col-md-4">
    <div class="f-content f-quad1">
        <ul class="list-group center-block fq1-list">
              <li class="list-group-item"><a href="/zones">Zones</a></li>
              <li class="list-group-item"><a href="/blog">Blog</a></li>
              <li class="list-group-item"><a href="/articles">Magazine</a></li>
              <li class="list-group-item"><a href="/suppliers">Suppliers</a></li>
              <li class="list-group-item"><a href="/products/new" style="line-height: 37px;">Products</a></li></ul>
        <ul class="list-group center-block fq1-list">
              <li class="list-group-item"><a href="/materials">Materials</a></li>
              <li class="list-group-item"><a href="/events">Events</a></li>
              <li class="list-group-item"><a href="/news/list">News</a></li>
              <li class="list-group-item"><a href="/webinars">Webinars</a></li>
              <li class="list-group-item" style="line-height: 18px;"><a href="/zones">Knowledge Centers</a></li>
        </ul>
    </div>
  </div>



  <div class="col-md-4">

  <div class="f-content">


    <ul class="list-group f-contact">
        <li class="list-group-item"><a href="/sitemap">SITE MAP</a></li>
        <li class="list-group-item"><a href="/sub">Subscribe</a></li>
        <li class="list-group-item"><a href="/staff/?event=list&p=PT&m=Plastics%20Technology">Contact</a></li>
        <li class="list-group-item"><a href="/about">About PT</a></li>
        <li class="list-group-item"><a href="http://www.gardnerweb.com/zones/plastics-technology-magazine">Advertise</a></li>
    </ul>



  <ul class="list-group f-social social">
    <li class="list-group-item f-header">Social Media</li>

    <li class="list-group-item">
      <a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA"><img src="/content/images/YouTube-icon-full_color.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.youtube.com/channel/UCmBnztsVBAg9QTXNkp1ZcUA">YouTube</a></li>
    <li class="list-group-item">
      <a href="https://twitter.com/plastechmag"><img src="/content/images/Twitter_Logo_Blue.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://twitter.com/plastechmag">Twitter</a></li>

    <li class="list-group-item">
      <a href="https://www.facebook.com/Plastics-Technology-665364476816698/"><img src="/content/images/FB-f-Logo__blue_29.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.facebook.com/Plastics-Technology-665364476816698/">Facebook</a></li>
    <li class="list-group-item">
      <a href="https://www.linkedin.com/groups/6538710"><img src="/content/images/icon_blue_LnkdIn.png" width="25" /></a>&nbsp;&nbsp;
      <a href="https://www.linkedin.com/groups/6538710">LinkedIn</a></li>
  </ul>
  </div>

</div>



  <div class="col-md-4">
<div class="f-content f-quad2">

  <div class="f-content f-channel">
    <span class="f-header">Channel Partners</span>
    <ul class="list-group">
        <li>• <a href="http://www.npe.org/?utm_source=PlasticsTechnology&utm_medium=banner&utm_campaign=NPE2018Attendee">Shop Floor Expo</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</li>
        <li>• <a href="https://goo.gl/f1VIFp">Re|focus</a>&nbsp;&nbsp;&nbsp;&nbsp;</li>


      <li><em>• <a href="http://www.moldmakingtechnology.com">MoldMaking Technology Magazine</a></em></li>
        <li>• <a href="http://www.additivemanufacturing.media">Additive Manufacturing</a>&nbsp;&nbsp;</li>
      <li><em>• <a href="http://www.compositesworld.com">CompositesWorld</a></em>&nbsp;&nbsp;</li>
        <li><em>• <a href="http://www.specialchem.com/">SpecialChem</a></em></li>
        <li><em>• <a href="http://www.npe.org/">NPE2018: The Plastics Show</a></em></li>


    </ul>
  </div>

<p class="sm disclaimer">
    Copyright © Gardner Business Media, Inc. 2017
  <a href="/disclaimer">All rights reserved.</a></p>

</div>

</div>
</div>





   </div>

    <script type="text/javascript" src="/Scripts/bootstrap.min.js"></script>
    <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/jquery.mobile.custom/jquery.mobile.custom.min.js"></script>

    <script src="https://d2n4wb9orp1vta.cloudfront.net/scripts/swiftype/jquery.swiftype.autocomplete2.min.js"></script>

    <script type="text/javascript">
        var  search =  function (term) {
            if (term.length > 0) {
                window.location.replace("/search?&#stq=" + encodeURIComponent(term) + "&stp=1");
            }
            return false;
        };
    </script>

   <script type="text/javascript" src="https://d2n4wb9orp1vta.cloudfront.net/scripts/timeonpage.min.js"></script>

   
    <div id="parsely-root" style="display: none"> 
			<div id="parsely-cfg" data-parsely-site="ptonline.com"></div> 
		</div>
		<script> 
		(function(s, p, d) { 
			var h=d.location.protocol, i=p+"-"+s, e=d.getElementById(i), r=d.getElementById(p+"-root"), u=h==="https:" ? "d1z2jf7jlzjs58.cloudfront.net" : "static."+p+".com";
			if (e) return;
			e = d.createElement(s);
			e.id = i;
			e.async = true;
			e.src = h+"//"+u+"/p.js";
			r.appendChild(e);
		})("script", "parsely", document);
		</script>


    <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0061/2137.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<script type="text/javascript">
		try{var r=document.referrer,id='',v=1,evt=1,i=new Image;i.src="https://www.gardnerweb.com/uad/collect/_uad.gif?v="+v+"&evt="+evt+"&r="+r+"&id="+id;}catch(t){};
	</script>

</body>
</html>
